Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest wyder

Nie wyświetla się kontrolka informująca o usterkach silnika

Recommended Posts

Guest wyder

Witajcie!

Posiadam auto od paru dni, a ani razu przy odpalaniu nie zapaliła mi się kontrolka informująca o usterkach silnika (silnik z piorunem) . A z tego co się orientuję to musi się zapalić podczas przełączenia kluczyka na zapłon, a później powinno gasnąć.

Wiecie może co się dzieje? Jak to naprawić?

Share this post


Link to post
Share on other sites

najpiertw to zarowka do sprawdzenia czy jest wogole, moze spalona.

jak sie dostac do zegarkow -

Please login or register to see this link.

"check" zawsze po przekreceniu stacyjki ma sie zapalic i zgasnac po zapaleniu silnika.

Share this post


Link to post
Share on other sites
Guest wyder

Żarówkę w pierwszej kolejności sprawdziłem i jest ok. Check mi się wyświetla i po chwili gaśnie.

Share this post


Link to post
Share on other sites
Guest ozi

czyli masz dobrze wszystko jak w czasie jazdy sie zaświeci to w tedy pisz

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

Share this post


Link to post
Share on other sites
Guest wyder

No powinna się zapalać, coś musi być odłączone, ale nie wiem co.. Dlatego chcę by się świeciła dla własnego spokoju, a obecnie cokolwiek odłączam to nadal się nie wyświetla.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

najpierw piszesz ze nie swieci, za chwile ze sprawna i swieci. ocb ??

Please login or register to see this image.

/emoticons/default_lauh.gif" alt=":lauh:">

Please login or register to see this image.

/emoticons/default_blink.png" alt=":blink:">

Share this post


Link to post
Share on other sites

a kontrolki gasną w różnych odstępach czasu po zapłonie czy wszystkie równo. Bo jeżeli równo to moze ktoś coś kombinował i podpiął kontrolki pod jedną żeby wyglądało że wszystko jest ok.

Share this post


Link to post
Share on other sites

napisal ze sprawdzal zarowke wiec jakies obce inwencje z tylu na liczniku by zobaczyl

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

ja zrozumiałem ze sprawdził na zasadzie zaświeci sie na początku i gaśnie a nie doczytałem sie wtrącenia o rozbieraniu deki. Ale jak tak to ok

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest wyder

Please login or register to see this quote.

Kontrolka ani razu mi się nie zaświeciła.

Podczas zapłonu kontrolki gasną w różnych odstępach czasowych. Ta kontrolka powinna się świecić, bo jest usterka silnika napewno.

Podczas wyjmowania liczników nie zauważyłem czyjejś inwencji przy liczniku.

Share this post


Link to post
Share on other sites

A jaka to usterk silnika o ktorej wiesz, ze jest napewno?

Share this post


Link to post
Share on other sites

kontrolka sie nie swieci a zarowka jest wporzadku.

kontrolka ma + po stacyjce a mase z ecu (zlacze X7 pin 5 - brazowo-niebieski)

Edited by Ravcio1985

Share this post


Link to post
Share on other sites

ale pamiętaj ze kontrolka nie pokaże każdej jednej usterki może właśnie jest taka usterka ze nie pokazuje lub zdazaja sie przypadki ze po mimo usterki komputerowi nic nie przeszkadza i nie wyrzuca błędu.

Share this post


Link to post
Share on other sites
Guest wyder

Usterką jest brak mocy, prawdopodobnie uszkodzony przepływomierz (wkładany drugi uszkodzony) brak jakiejkolwiek reakcji na żaden z nich.. Jeżeli przy silniku byłoby wszystko ok to ta kontrolka musi się zaświecić przed każdym odpaleniem auta

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Chodzi Ci o to ze ta pomaranczowa kontrolka powinna sie swiecic przy przekreconej stacyjce,czyli gdy inne kontrolki sie swieca,tak?

Share this post


Link to post
Share on other sites

tak. tak jak powinno byc a nie jest

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest wyder

Dokładnie o to mi chodzi (kontrolka silnik z piorunem, pomarańczowa), po odpaleniu powinna gasnąć, o ile wszystko przy silniku będzie wporządku.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W dieslu nie gaśnie po odpaleniu tylko dużo wcześniej. Po włączeniu zapłonu na chwilkę się zapala i zaraz gaśnie. Jeśli jest awaria to zapala się, gaśnie, znowu zapala i już świeci. Czasem zapala się dopiero przy pewnych obrotach, a czasem gaśnie przy przekroczeniu pewnych obrotów, zależy od usterki.

Przy całkowitym odłączeniu przepływomierza też Ci się nie świeci na odpalonym silniku i przy zwiększonych obrotach?

Share this post


Link to post
Share on other sites
Guest wyder

Jak odłączę przepływkę jest tak samo, proóbowałem też na różnych obrotach i nadal nic.

Share this post


Link to post
Share on other sites

Czytałem gdzieś na forum, że ktoś miał wyjęty pin z wtyczki sterownika silnika.

Share this post


Link to post
Share on other sites

to by mialo sens bo jak juz pisalem. + zarowki jest po stacyjce wiec go dostaje.

masa jest z ecu wiec szukalbym problemu wlasnie w tym przewodzie ktory jest w zlaczu X7 na pinie 5 (brazowo-niebieski)

Share this post


Link to post
Share on other sites
Guest Doliwa81

Posiadam Vectrę 1.6 16v z 1997r. W moim aucie wspomniana wcześniej "kontrolka z piorunem" zaczęła zapalać się i gasnąć w trakcie jazdy. Problem ten zaczął się, kiedy zamontowałem w aucie instalację gazową (sekwencja). Po podpięciu do komputera okazało się, że przyczyną usterki jest niesprawna sonda lambda.

Share this post


Link to post
Share on other sites
Guest wyder

A gdzie znajduje się sterownik silnika? na przodzie czy od tyłu?

Share this post


Link to post
Share on other sites

W Twoim silniku ECU znajduje się w podszybiu z prawej strony auta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...