Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Domlo

Po zmianie kolektora ssącego z omegi

Recommended Posts

Witam, moja vectrunia dostała kolektor ssący z omegi.

Autko naprawde się lepiej zbiera - i ja czuję różnicę w dolnych obrotach - bo ktoś pisał, że poprawi się w górnych...

Żona, która ostatnio dużo jeździ vectrą powiedziała, że "teraz auta nie trzeba rozpędzać - tak jakby się już rozpędziło"

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Wszystko fajnie ale tylko gdy cieply silnik.

Gdy jest zimny - a dokladnie to gdy załącza się pompa powietrza wtórnego - wtedy gdy spuszczam noge z gazu słychać typowe mocne "plumkanie" w wydechu (za ciche aby nazwac strzelaniem), a z rury kopci cemnym dymem.

Gdy pompa przestanie pracować - problem 'plumkania' znika, kopcenie też.

Dzieje się tak i na benzynie i na gazie.

Co robić ? Czy trzeba go zagrzać aż się załączy wiatrak ? Bo o takiej opcji słyszałem.

Czy odpiąć w cholere tą pompe powietrza wtórnego ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Spróbuj odłączyć tylko przewód powietrza od zaworu i zaślepić wlot do tego zaworu, kabli od pompy nie odłączaj bo chyba będzie błąd, nie zaślepiaj wylotu z pompy powietrza. To samo w efekcie zrobisz jak zdejmiesz ten mały przewód podciśnieniowy z zaworu i go zaślepisz. W obu przypadkach odłączysz dopływ powietrza dodatkowego do kolektora wydechowego. Jeśli to nie pomorze to może coś z czujnikiem położenia przepustnicy.

Share this post


Link to post
Share on other sites

U mnie nie wywaliło błędu jak odłączyłem pompe. W ogóle ją wywaliłem, zawór zaślepiłem i wężyk podciśnienia też zaślepiłem.

Share this post


Link to post
Share on other sites

spoko

pompa odłacozna

plusy poszły

problem rozwiązany

Share this post


Link to post
Share on other sites

Maly problem po zmianie kolektora na ten z omegi,gdy raptownie wcisne na mxa gaz silnik wydaje odglos dlawienia potem wchodzi na obroty.

Pompa powietrza odlaczona i Egra zaslepiony.

Edited by mariuszki

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...