Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
PSYHODELIC

Nieprawidłowy sygnał z czujnika spalania stukowego

Recommended Posts

Jakoś z 5000 km temu zapalił się check, ale gdy uruchomiłem ponownie silnik to już się nie pojawił, później po ok 2000 km znów się zapalił i zrobiłem to samo i zgasł. Dzisiaj znowu to się powtórzyło to odczytałem kod usterki na zworkę, wyszedł błąd: 0325 czyli "Nieprawidłowy sygnał z czujnika spalania stukowego". Co to może być? Coś trzeba z tym robić?

Edited by PSYHODELIC

Share this post


Link to post
Share on other sites

U mnie mialem tez blod o nieprawidlowym sygnale z tego czujnika, u mnie byl kabelek przelamany.A u mnie sie nawet jezdzic nie dalo, max silnik wchodzil na 1500obrotow a potem sie dusil i szarpal. Nowy czujnik zalatwil sprawe.

Share this post


Link to post
Share on other sites

aha, dzięki,

u mnie w sumie ten błąd zniknął, i nic się nie dzieje, a drogi ten czujnik? i gdzie on jest?

Share this post


Link to post
Share on other sites

numer części gm 10456240 - dla twojego silnika

koszt na allegro 99 zł

Please login or register to see this link.

Czujnik znajduje się w tylnej części bloku silnika , najlepiej go można dostrzec z kanału ale od góry też się da. Jest okrągły o średnicy około 4-5 cm i przykręcony śrubą do bloku.

Edited by Domlo

Share this post


Link to post
Share on other sites

U mnie byl ten sam problem.Wykrecilem czujnik od bloku.Przeczyscilem drobnym papierkiem sciernym czujnik jak i blok.Odtluscilem zmywaczem do tarcz hamulcowych.I przykrecilem kluczem dynamometrycznym momentem 20Nm.Do tej pory brak bledu.

Share this post


Link to post
Share on other sites
Guest JCK-PAJAK

Witam

Mam podobny problem, a w sumie szwagierka ze swoją viki 1.6 16v 1996r. Co jakiś czas zapala się kontrolka silnika, która po jakim czasie znika. Podłączyłem vectrę pod OP-COMa i sczytałem błędy:

1 0325 Nieprawidłowy sygnał z czujnika spalania stukowego(w op-comie było to opisane "obwód spalania stukowego-nie występuje")

2 1602 Sterownik - uszkodzenie modułu czujnika spalania stukowego

Proszę o poradę co zrobić? Nawet nie wiem gdzie znajduje się ten czujnik , może czyszczenie pomoże?

W sumie najlepiej od tego zacząć, zamiast od razu wymieniać ten czujnik, a co z tym sterownikiem?

Czy to nie jest tak że zepsuty czujnik przekazuje błąd na sterownik? (miałem podobną sytuacje w swoje viki 1.8 16v tylko że z innym czujnikiem)

Jakie mogą być konsekwencje jeżeli nie będzie dokonana naprawa- czy może coś jeszcze się zepsuć??

Bardzo proszę o pomoc

Share this post


Link to post
Share on other sites

Wyczysc i sprawdz czujnik.Jezeli sie powtorzy blad jak najszybciej go wymien.Napewno teraz auto pali ci wiecej gdyz silnik pracuje w trybie awaryjnym.Zle dobrane mapy zaplonu przez ten czujnik powoduja opozniony lub za wczesny zapłon co prowadzi do wypalenia zaworów.

Share this post


Link to post
Share on other sites
Guest JCK-PAJAK

OK

A co z tym sterownikiem?

Czy muszę dokręcać czujnik kluczem dynamometrycznym 20Nm?

Gdzie znajduje się czujnik?

Share this post


Link to post
Share on other sites

Musisz go dokrecic momentem 20Nm i nie wkladaj tam zadych podkladek.Jest przykrecony do bloku silnika obok rozrusznika.Kolega kilka postow wyzej napisal jak wyglada.Komp moze wywalic dwa bledy o czujniku gdy jest uszkodzony.Wiec go wyjmij wyczysc i zobacz czy dziala poprawnie.Jak nie to wymiana na nowy.

Share this post


Link to post
Share on other sites

Witam,

Miałem podobny problem i został rozwiązany

Please login or register to see this image.

/emoticons/default_joopi.gif" alt=":joopi:">

Please login or register to see this image.

/emoticons/default_luz.gif" alt=":luz:">

VB 1.6 8V benzyna 75 km + LGP przb 240tyś.

szczegóły:

Please login or register to see this link.

Mam nadzieję, że mogłem komuś pomóc.

Share this post


Link to post
Share on other sites

Witam !

MOje autko Vb 2.0 16v + KOLTEC pokazywało błąd czujnika spalania stukowego -nieprawidłowy sygnał, jednak po wymianie dalej pokazuje ten sam błąd auto pracuje tak samo bez względu na to czy czujnik jest w ogóle podpięty czy nie o co może chodzić ? Proszę o poradę

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...