Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
OKO50

Wymiana anteny VC

Polecane posty

VC 2005r przedlift

Radio CD70 navi, oryginalna antena.

Radio w zasadzie odbiera tylko na postoju i to bardzo słabo, po ruszeniu w zasadzie wszystko zanika - SERCHING RADIO wywala i lipa.

Stopka anteny jest trochę uszkodzona, gwint jest luźny i wciśnięty do środka, chodź po wkręceniu bata wydaje się trzymać OK.

Poradźcie co robić....

Od czego zacząć....

Co wymieniać.....

Nie mam nawet pojęcia którędy lecą przewody z anteny.

Będę bardzo wdzięczny za wszelką pomoc, linki, zdjęcia, info.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To technicznie już wiem jak to zrobić (przynajmniej tam mi się wydaje), tylko pytanie czy tak od razu wymieniać całą antenę?

Co można by wcześniej sprawdzić przed rozebraniem połowy auta?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli okaże się że uszkodzona jest antena to nie masz się co martwić którędy biegnie kabel antenowy ponieważ złączka jest tuż przy antenie i przy jej wymianie nie ma co ruszać w ogóle kabla. W VC są dwie wersje anten: jedna jest zasilana bezpośrednio przez przewód koncentryczny (ma być na kablu 12VDC) bądź idzie osobna żyła zasilania na której względem masy powinno także być 12VDC. Ja bym sprawdzić przede wszystkim czy dochodzi tam to napięcie. Ale żeby to zrobić musisz troszkę rozebrać podsufitkę ale tylko z tyłu - 5 minut roboty...

oczywiście zastrzegam że swoje doświadczenia zdobyłem na wersji Kombi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Radio wyjmę wkładając śrubokręty w 4 otwory, dobrze gadam?

....pytam bo ktoś tu na forum pisał o jakimś specjalnym kluczu do wyjmowania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

są specjalne przyrządy do wyjmowania ale rzeczywiście najprościej wetknąć we wszystkie 4 dziury śrubokręty. Ja używałem kluczy imbusowych i też poszło :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie rozkoduje mi się radio jak podłączam z niego kable?

Nie ma żadnych kodów do radia, no chyba że całą operację sprawdzenia anteny idzie zrobić na podłączonych przewodach?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

CD70 nie jest kodowane - jest logowane na stałe. Wylogować się nie powinno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyjąłem radio i wtyczka antenowa wygląda dobrze, nie jest nigdzie (i przewód) załamana, przełamana czy przetarta.

Na włączonym radiu nie pomagało jej dociskanie, ruszanie ani całym kablem gmyranie.

Gniazdo bata obraca się już w kółko w stopce - w zasadzie ciężko dobrze dokręcić bat - chyba tam bym szukał przyczyn.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

DZIAŁAAAAAAAA.......

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tancze.gif" alt=":tancze:">

Po rozebraniu wnętrza (bez kłopotów) wg. tego opisu:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

..i kilku cennych radach - dzięki DARO i PLIERS

wytargałem stopkę anteny na zewnątrz. Wszystko wyglądalo oki, zasilanie w przewodzie było ale kiedy rozebrałem stopkę

wszystko było jasne, ruina.

Gniazdo bata wyłamane, a blaszka łącząca bat z płytką elektroniczną ukręcona i z niej wyrwana (na szczęście ścieżki ok)

Bat, gniazdo skleiłem do stopki, a zamiast blaszki zastosowałem zwykły przewód który wlutowałem w płytkę i tyle.

Zobaczymy jak z trwałością ale na razie wszystko hula.

....jest radość Panowie, jest radość

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Jak by co to służę pomocą, w prawdzie zdjęć nie mam ale mogę dokładniej opisać problem.

Edytowano przez OKO50

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Zaqu

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Cześć,

Mam pytanie, czy aby dostać się do anteny to wystarczy podsufitkę z rzepów uwolnić, czy słupek trzeba również rozebrać? Jak wygląda połączenie górnej obudowy anteny z podstawką - jakieś śruby, czy klejone???

Dzieki za pomoc

Pozdrawiam serdecznie

Paweł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Tu jest opisane

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×