Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

epolepol

Programowanie immobilisera

Polecane posty

Jako iż dostałem nową zabawkę typu op-com zacząłem się w nim bawić i nabroiłem.

Zrobiłem reset ECU i niestety mryga mi kontrolka z autem i kluczykiem, czyli nie zaprogramowani immobiliser. Próbowałem różnych funkcji i niestety to samo.

Prosiłbym o opis programowania immobilisera po op-comie. Jeśli są potrzebne jakieś info to podam.

Czytałem że trzeba zaprogramować vin, kod kluczyka stały oraz sam immo. Vin i kod klucza mi szczytuje ok. Ale nadal jest błąd niezaprogramowanego immobilisera.

Może da się do całkiem odłączyć aby go nie było przy odpalaniu ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czytałem ten temat. Niestety programowanie CIM i ECU a potem kasowanie błędów nic nie daje. Przy próbie programowanie CIM i ECU daję wykonaj i nic się nie dzieje.

Dodam, że mnie wszystko działa poprawnie szyby z tyłu wycieraczki, światła, c. zamek. Tylko nie pali bo immo jest nie zaprogramowany. Ma ktoś jeszcze jakiś pomysł, tylko nie piszcie, że CIM padł bo jakoś nie chce mi się w to uwierzyć. Musi się to jakoś dać zaprogramować.

Swoją drogą dodałem nowy temat bo nie wszyscy czytają stare tematy z kilkunastoma stronami, a w nowych zawsze się coś może innego rozwinąć.

Czekam na jakieś propozycje

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

no nie wiem albo zle zrozumiałes albo ja ciębie nie rozumiem nie masz programować CIM i ECU tylko immobiliser a w nim wybrać opcje CIM i ECU obecny i po sprawie jessli to zobiłes i nic to tylko laweta i do ASO na tech2

Edytowano przez dare40

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

W menu immobiliser jest opcja programuj, potem wprowadź kod dostępu i opcja programuj immobiliser - są trzy do wyboru cim, ecu oraz cim i ecu. Po wyborze obojętnie której i naciśnięciu wykonaj nic się nie dzieje (oczywiście potem kasowanie błędów i wył i włączenie zapłonu łącznie z wyjęciem kluczyka). Nadal to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

jeszcze jeden pomysł kluczyk drugi prubowałes 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

no ba

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Znalazłem jeszcze jakiś opis w pdf. New CIM Programming.

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

A w nim na końcu:

When a CIM module is replaced, it is important to load the Vehicle Immobiliser Data from

ECM to CIM module. This is accomplished by using the CIM replaced option in the Immobiliser

Function programming menu.

Start communication with ECM

Choose programming

Choose reset ECU

Start communication with CIM module

Choose programming

Re-syncronise ECM data by choosing ECM replaced in Immobiliser

Function Programming

Make sure you have programmed at least one key before you attempt to start the car.

Z tego wynika że nie mam programować w module immobilaisera tylko w module cim, i tam wybrać: Re-syncronise ECM data by choosing ECM replaced in Immobiliser - chyba że to to samo, już mi się nie chce do garażu dziś biegać. Jutro po pracy po 16tej znów zacznę działać.

Może temat się rozwinie, jak ktoś ma jakieś pomysły to pisać.

Dziwy mnie to że wybierając w opcjach immo programuj, i daję programowanie cim i ecu nic się nie dzieje.

Przy próbie wpisania nr kluczyka programuje go i wypisuje że zaprogramował, przy probie zaprogramowanie immobilaisera w koczyku 1lub2 wywala że nie zaprogramowano.

Czekam na dalsze podpowiedzi

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Jeszcze zrodził mi się inny genialny pomysł, a może po prostu dać reset immobilaisera i może wróci od normy czy nie ruszać tego resetu ???

Siedzę nadal nad tym ustrojstwem. Nic tego nie rusza. Gdy próbuje zrobić programowanie immo z cim i ecm niestety nic się nie dzieje. Żadnej reakcji.

Zrobiłem jeszcze reset CIM no i nie mam już starowania centralnym zamkiem z kluczyka.

Ludzie przecież ktoś to musiał już przerabiać??

Edytowano przez epolepol

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trzeba było nie majstrować, kupiles sprzet a nie umiesz sie nim posługiwać.

Tyle w temacie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pomógłbyś koledze

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> :D

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety nadal nic. Próbowałem już różnych metod i nadal to samo. Czy to, że nie da się zaprogramować CIM i ECu w opcjach immobilisera może być winą samego urządzenia op-com?? Po prostu gdy wybieram jedną z trzech opcji i daję wykonaj nic się nie dzieje, a powinien chyba wyświetlić że zaprogramowano lub nie?? Komuś się to udało zrobić op-comem?? Może innym spróbować lub na innej instalce (mam 090820b, a opcom ma wersje 1.39).

Dodatkowo po resecie CIM nie działają już kluczyki (ich sterowanie centralnym). Jak wykasuję mu błędy to po sczytaniu mam tylko, że nie jest zaprogramowany immo i że nie są zaprogramowane żadne kluczyki.

Dowiadywałem się też u pewnego fachowca czy da radę to naprawić i stwierdził, że jeśli się zrobi reset ECU lub reset CIM to trzeba ponownie zaprogramować dany modu wyciągając dane z tego drugiego (tego co się nie resetowało). Mi oczywiście było mało i (przed zasięgnięciem tych informacji) zrobiłem resety obu. Fachowiec stwierdził, że prawdopodobnie będzie możliwe odczytanie tych informacji z tylnego modułu i wpisanie ich do ecu i cim. Czy to rzeczywiście prawda, czy po prostu jak pojadę na techa to zaprogramuje się imobiliser i będzie działać?? No i oczywiście standardowa kwota kilka stówek mi żekł. Do aso nawte się nie wybieram bo pewnie usłyszę, że "komputer do wymiany koszt 292128029 ojro.

Jeśli ktoś ma jakiś pomysł albo chociaż wie, że da się to na bank postawić tym opcomem niech da znać. Nie chciał bym być naciągnięty przez fachowca na parę stówek. Wiem, że niepotrzebne grzebanie i brak wiedzy kosztuje, no ale w końcu od czego są fachowcy na forum?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

ta wersja opcoma jest podobno felerna spróbuj 090821b

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem rozwiązany. Pomógł mi fachowiec, który powiedział, że koszt naprawy to 4 stówy + stówa za lawetę. Lepszej motywacji nie było mi trzeba

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Starsza instalka op-coma rozwiązała problem. Dwa i pół popołudnia w d.. ale bogatszy jestem o kolejne doświadczenie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

brawo, gratuluję

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

no ale podzielisz się tymi nowymi doświadczeniami z nami .... programowanie kluczyka czy cos takiego pomogło (chyba)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

napisz napisz !! bo juz teraz umiesz sie nim poslugiwac he he . Tez mialem podobny problem z immo ale nie mialem op-ka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napiszę to tak jak jeden z kolegów powyżej, kupcie sobie zabawkę, którą nie umiecie się posługiwać a po 3 popołudniach dowiecie się jak się to naprawia

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

A tak poważnie problem leżał w wersji op-coma. Wersja 090820b nie chciała się połączyć z programowaniem immobilaisera. Na wersji 070209 już dało się. Reszta zgodnie z instrukcją. Sczytałem wszystkie błędy w zakładce Pojazd, potem je usunąłem. Wyłączyłem zapłon, włączyłem ponownie i miałem błąd niezaprogramowanego immo oraz nie zapisanych żadnych kluczy. Potem w zakładkę Nadwozie - Immobiliser i tam klawisz Programowanie. Trzeba wprowadzić security code, który jest na carpass (bez niego nic nie zrobicie). Następnie zaprogramowałem klucze funkcją "zaprogramuj stare transpondery w kluczu", najpierw jeden następnie wył i włącz zapłon, potem drugi klucz, potem wył i włącz zapłon a potem funkcja programuj immobiliser. Będą trzy opcje do wyboru, wybieramy CIM i

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

A teraz troszkę gdybania.

Przykładowo gdybym zgubił kiedyś jeden z kluczy (tfu, tfu), to teoretycznie idę do punktu dorabiania i płacę około 150-250zł za dorobienie klucza z immobilaiserem lub w aso pewnie z 2x tyle. Ale jeśli bym poprosił o dorobienie samego grotu bez pestki (immo) zapłacę 15-20zł. Następnie kupuję czystą pestkę za około 15-20zł - no chyba że w VC muszą być te droższe to około 80zł. I teoretycznie powinienem zaprogramować na nowo w opcji programuj nowy transponder w kluczu (oczywiście programując najpierw mechaniczny kod klucza). Całość mnie wychodzi do 50zł (oczywiście trzeba mieć op-coma). To tylko teoria ale pewnie to z własnej ciekawości sprawdzę.

Jedno co wyszło mi na dobre po tym wszystkim to to że jeśli poprzedni właściciel miał dorobiony trzeci klucz to w tym momencie będzie on nie użyteczny, gdyż moje klucze są na nowo zaprogramowane z immo - jeśli się mylę to mnie poprawcie.

Oczywiście op-com wyświetla ile kluczy jest obecnie zaprogramowane więc wiem że nie miał trzeciego

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

No i to by było na tyle.

P.s. Nadal się nie dostałem do tylnego modułu REC aby włączyć tylne światła do jazdy dziennej z przednimi

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Kluczyk Vectry C nie osiada "pestki" immobilisera

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

I wszystko na temat

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Ale w VB by dało pewnie radę???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

może trochę nie na temat ale prawie ,jak dorobimy klucz powiedzmy trzeci czy na oryginalnym kluczu zostaje jakiś slad  że był dorabiany klucz słyszeliście o tym bo przy AC może byc problem , znajomy w ten sposób stracił Auto  ukradli mu je no  i poszedł do ubezpieczyciela po kaske i tu zonk oazało sie że jak dał 2 oryginalne klucze na kluczu była informacja że był dorabiany nowy klucz i nie dostał ani grosza 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

o k..a ale numer, to znaczy że jak mi ukradną klucz to muszę zgłaszać ubezpieczycielowi, że na podstawie tego co mi został dorobiłem sobie następny??

drugie pytanie do epolepol: piszesz że nie połączyłeś się z REC, a z UEC się połączyłeś za pomocą tego starego oprogramowania, czy nowego?

bo wydaje mi się, że tak stara wersja nie miała w ogóle możliwości połączenia z UEC, ale oczywiście mogę się mylić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nawet nie pamiętam czy na tej starszej się połączyłem, ale wydaje mi się że do UEC dostałem się na kilku wersjach bez problemów. Do REC ni chu chu.

Co do tego śladu masz na myśli jakąś informację zakodowaną w kluczyku czy też fizyczny ślad, bo to drugie to raczej nie realne jest chyba że ktoś zrobi celowo np. kropkę. Dorabianie mechaniczne jest bardzo podobne do toczenia, więc raczej śladu nie będzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

był tam mechniczny ślad ponoc tak powinno się robić jak jest dorabiany klucz 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

hmm, jakiś czas temu miałem maszynę do dorabiania kluczy i zajmowałem się tym. Co prawda nie były to klucze boczne (jak w oplu) lub okrągłe (jak w fordzie) tylko standardowe klucze typu: patenciaki

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> i z tego co zauważyłem to żaden mechaniczny ślad nie mógł zostać, chyba że stary klucz się mógł bardziej świecić po przejściu wzornika, ale tylko dlatego że brud został z niego starty - po kilku użyciach pewnie wyglądał tak samo.

Więc raczej wykluczam tego typu ślad, chyba że ktoś celowo zaznaczył jakąś kropka czy innym symbolem klucz-wzornik. Może w kręgu dorabiaczy kluczy jest taka niepisana forma niesienia informacji (w co wątpię). Zapytam kiedyś przy okazji wujka, który chyba z 4 lata dorabiał różne klucze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

nie chodzi o ślad po maszynie  ale o celowe zaznaczenie oryginału ,może był dorabiany w ASO i oni tak naznaczyli 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

.

Edytowano przez obywatel83

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×