Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Gość pm82pm

OP-COM - problem

Polecane posty

Gość pm82pm

Cześć,

kupiłem właśnie kabelek op-com na usb

wszytsko działa pięknie poza odczytywaniem błędów z silnika i układu ABS...

kabel łączy się z modułami, ładnie je identyfikuje ale przy próbie pokazania listy błędów pojawia się komunikat "No DTCs present."

w pozostałych modułach wszystko chodzi ok, przy braku błędów pojawia się informacja o braku błędów a jak są to można je łądnie kasować (kasowałem błąd poduszki)

aha, komputer w zakłądce silnik pokazuje wszystkie bloki, i wartości dnamiczne wiec jakby jest git

tylko te że nie widzę listy błędów...

powiedzicie co dokłądnie oznacza komunikat "No DTCs present." czy reklamować kabelek czy am jakiś inny problem czy też moja niewiedza jest ogromna i wszystko jest ok?

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

aha ogólnie samochód jest ok, jezdzi i wszystko działa błędy chciałem zaczytać dla "sportu" lecz wydaje mi się że powininem zobaczyć inny komunikat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Wrzuć jakieś fotki tego OP-COMa i napisz jakiej wersji programu używasz. A sprawdzałeś na innym kompie lub innej Vectrze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość pm82pm

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Fotek nie mam, kabel jest ładnie wykonany ale jest tylko na nim napis opel op com

wersja OP-COM 080114

czy ten komunikat nie oznacza poprostu że nie ma błędów? choć np przy poduszkach mam inny komunikat chyba no flaud codes! czy jakoś podobnie

jaki powinien być w tym progranie komunikat przy braku błędów Silnika? może u mnie jes wszystko poprostu ok?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Coś masz raczej nie tak z tym OP-COMem. Sprawdź jaką masz wersje firmware'u tego fejsa. Wejdź w ustawienia, a następnie test interfejsu i pokaże Ci dokładnie jaką masz wersję. Poszukaj na forum, gdzieś jest opisane jak wgrać nowszy firmware i poszukaj w necie jakieś nowszej wersji OP-COMa. Ja używam 090714 po polsku i wszystko pięknie działa z każdym modułem. Firmware mam V 01.39

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość pm82pm

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

wersja firmware V01.33 wercja OP-COM 080114

jak adtualizować firmware?

czy moge bez zmiany firmware zainstalować wersje OP-COM-090820b-PL ze stroy op-com.pl?

dziwne jest to zełączy się ze wszytskimi modułami pięknie i pokazuje warści, robi testy wykonawcze tylko dziwny jest ten komunikat

ktoś używa op-coma w wersji angielskiej? może to jedna kwestia tylko innego komunikatu o braku żadnych błędów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obawiam się że nic z tym nie zrobisz.

Zakupiłem podobny interfejs na tym forum i też nie można połączyć sie z silnikiem DTI.

Kolega chrustek ma silnik benzynowy,z tym interfejsem do tych silników nie ma problemu.

Edytowano przez gizbern

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

I tutaj się nie zgodzę, bo podłączałem swój kabelek pod Astrę 2 z silnikiem 2,0 DTI i mój kabel działał super. Skasowałem błędy w tym silniku.

A co do aktualizacji firmwaru to poczytaj tutaj:

A OP-COM pobrany ze strony ADAKO na 100% nie będzie Ci działał. Poszukaj lepiej na Rapidshare

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość pm82pm

tak jak pisałem łącze się z silnikiem, moge robić testy wykonawcze, sprawdzać parametry we wszstkich blokach.

wszystko działa

jedynie nie jestem pewien czy komunikat "No DTCs present." oznacza brak błędów czy błąd połączenia

to samo mam przy ABSie tez taki sam komunikat przy próbie pobrania listy błędów ale moduł rozpoznaje i również można wkonać testy wykonawcze

ktoś używa/ używał angielskiej wersji? jaka powinna być treśc komunikatu ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość rafpucha

Najnowsza wersja w języku angielskim. Opcom 100315a

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Tylko do testów i na chwilę obecną tylko i wyłącznie na oryginalnym interfejsie. Żadne made by china.

No chyba, że ktoś uważa inaczej

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_37.gif" alt=":37:"> Może aviko?

Mam takie odrobinę offtopowe pytanie... Czy oprócz softu dedykowanego do opcom, udało się komuś odpalić jakiś inny program diagnostyczny na nim?

Pytam, ponieważ aż szkoda mi, żeby się marnował tylko do diagnozy opli. Może jakaś inna marka?

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_dry.png" alt="<_<">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Niestety nie da się odpalić innego programu niż OP-COM do Opla a tym bardziej do innych aut.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

"No DTCs present." U mnie w OP-COMIE jest to samo i oznacza to, że nie ma żadnych błędów. Wiem stąd, że mam też wersję polską i w polskiej wersji pokazuje, że nie ma błędów w zrozumiałym języku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość rafpucha

Nowa wersje DE nie zadziała. Zastanawiam się natomiast, czy nie mozna podmienić folderów "programming data" i "Programming". Może to otworzy nowe funkcje typu aktywacja BC?

Zauważyłem, że w w wersji 090820D mamy tylko jeden folder w Programming Data o nazwie MSCAN_0x00000241, podczas gdy wersja z marca b.r. ma ich już 5 w tym Hscan, Swcan itd.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_dry.png" alt="<_<">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Siemka. Mam tą samą wersję. Oznacza to że nie ma tam żadnych błędów- w przeciwnym razie zamiast tego masz po prostu błędy które są więc nie przejmuj się.

Edytowano przez benskegg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×