Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
kowalmarcinek

Nie świeci lampka OLEJu!

Recommended Posts

Witam!

Mam dziwną przypadłośc w mojej Vectrze.

Otóż na początku lampka oleju zaczęła lekko się żażyć i silnik nie odpalał

Póżniej już wogóle nie świeciła .

Silnik już odpala ( wina alarmu )

Spalił mi się trochę moduł antynapadu)

odłączyłem zasilanie od modułu AN i odpalił ale....kontrolka oleju już się nie zaświeciła

Share this post


Link to post
Share on other sites

Na początek sprawdź żarówkę od kontroli oleju może się spaliła

Share this post


Link to post
Share on other sites

witam ponownie:)

okazało się ,ze niestety żarowka w lampce kontrolki oleju jest dobra!

Please login or register to see this image.

/emoticons/default_dash.gif" alt=":dash:">

Ravcio masz schemat??

Share this post


Link to post
Share on other sites

A czujnik sprawdzałeś ??

Share this post


Link to post
Share on other sites

no a jak go sprawdzić?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kabel który jest do czujnika trzeba przyłożyć do masy i wtedy zobaczysz czy kontrolka sie zaświeci (bo zdaje sie u Ciebie teraz nie świeci). Jeżeli kontrolka sie zaświeci to znaczy że coś z czujnikiem.

Share this post


Link to post
Share on other sites

ok a czujnik oleju to ten dwu zyłowy który jest z przodu silnika w misce olejowej????

Share this post


Link to post
Share on other sites

Ty sprawdzic masz czujnik cisnienia oleju a nie czujnik poziomu oleju

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Please login or register to see this link.

- droga od czujnika do kontrolki.

tak wyglada kostka czujnika do ktorego dochodzi 1 przewod koloru niebiesko-zielonego

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Please login or register to see this link.

Edit: z kontrolka oleju powiazane sa:

- czujnik cisnienia oleju (niebiesko-zielony)

- licznik (niebiesko-zielony)na schemacie lampka oznaczona H4

- bezpiecznik F29 (10A, kolor czarny) (ten bezpiecznik wymieniales po zwarciu dioda w lampce?)

- swiatla do jazdy dziennej (modul skandynawski, kolor niebiesko-zielony)

- ECU (zlacze X72 pin 29, kolor niebiesko-zielony)

Edited by Ravcio1985

Share this post


Link to post
Share on other sites

Ravcio nie powiem Ci teraz czy to ten bezpiecznik ale raczej nie ten ( na 100% powiem Ci jutro jak zajrzę do skrzynki bezpieczników)

Gdzie szukać kostki CIŚNIENIA oleju???? Zapewne gdzieś z tyłu bloku silnika?

MAm moduł skandynawski -co z nim ? jak to sprawdzić...???

Share this post


Link to post
Share on other sites

modul skandynawski zalacza sie dopiero jak zgasnie kontrolka oleju.

na rysunku masz jak wyglada kostka do czujnika, poszukaj takiej z 1 przewodem (kolor podany wyzej).

sprawdz tak:

wyjmij kostke z modulem skandynawskim

wypnij modul

miernik w reke

czarna koncowka do masy , czerwona do pinu 8 modulu (niebiesko-zielony).

zapalasz auto, patrzysz na kontrolke oleju, jak zgasnie to na mierniku pojawic sie ma 12V.

zlacze modulu -

Please login or register to see this link.

opis pinow -

Please login or register to see this link.

Share this post


Link to post
Share on other sites

kurde w szoku jestem jak niezgłębiona jest Twoja Wiedza Rafał

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

dzieki wielkie

Wracając do modułu Skadynawskiego to samo wypięcie go nie powinno już naprawić tego jeśli tu leży problem???

ty sposobem "...jak zgaśnie to na mierniku pojawi się +12V " oznacza ,ze czujnik ciśnienia dobry???

Share this post


Link to post
Share on other sites

jezeli zgasnie kontrolka i pojawi sie 12V tzn ze wszystko wporzadku z czujnikiem (wiadomo- oleju musi byc opdowiednia ilosc

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">).

w normalnej pozycji czujnika:

- kontrolka sie nie swieci bo czujnik jest zwierny (tzn. zwiera do masy jak jest za duze cisnienie i kontrolka sie zaswieca)

- jest rozwarty dlatego na tym pinie pojawia sie 12V.

modul pewnie masz zamiennik? mozliwe ze wina lezy w tym wlasnie module.

jak go odepniesz to mozesz sprawdzic jak zachowa sie kontrolka

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

mam moduł w oryginale GM

zobaczę rano jak to zadziała:)

Share this post


Link to post
Share on other sites

to sprawdz wg tego co pisalem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

miernkiem na pinie 8 oraz jak sie zachowa bez modulu skandynawskiego.

Share this post


Link to post
Share on other sites

udało mi się rano odłączyć Przekaźnik skandynawski i kontrolka nadal nie świeci

Napięcie na pinie 8 sprawdzę po 9.00 (będę miał miernik)

Powiem tylko ,że przekaźnik działa świetnie -aktualnie nie mam włącznika świateł i to on mi je włącza

Please login or register to see this image.

/emoticons/default_blush.png" alt=":blush:">

edit:

OKAZUJE SIĘ ZE +12 v JEST CAŁY CZAS NA PINIE 8 OD MOMENTU WŁĄCZENIA zAPŁONU

Xenony świecą po właczenia zapłonu a powinny palić się postojowe:wacko:

dziwne... pewnie czujnik...

W v6 trudno go zlokalizować

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

wie ktoś gdzie szukać???

Edited by kowalmarcinek

Share this post


Link to post
Share on other sites

+12V na pinie 8 nie moze byc od razu po przekreceniu stacyjki w pozycje 1.

napiecie ma sie pojawic po zapaleniu silnika i zgasnieciu kontrolki.

jezeli masz napiecie 12V to znaczy ze czujnik jest rozwarty caly czas.

moze przewod zostal uszkodzony? i dlatego nie zapala sie kontrolka przy przekreceniu kluczyka.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Szukaj w okolicach miski olejowej W epc jest w kategorii "osprzet miski olejowej" (dokładna lokalizacja nie jest pokazana) więc...

Share this post


Link to post
Share on other sites

hm dobra to ja zobaczę jak to wygląda...

a gdy czujnik uszkodzony to może być cały czas napiecie na pinie 8????

dzięki Panowie

Share this post


Link to post
Share on other sites

uszkodzony w sensie takim ze nie zwiera gdy cisnienie za duze.

nie moze byc tak ze wlaczasz stacyjke a kontrolka sie nie swieci a na pinie 8 jest +12V - nie jest to normalna sytuacja.

mozliwe ze czujnik sie rozwarl na stale. czujnik nie jest duzy koszt.

Share this post


Link to post
Share on other sites

12 52 557 PRZEŁĄCZNIK, CIŚNIENIE OLEJU - w ASO 30zł

Share this post


Link to post
Share on other sites

Please login or register to see this link.

takie cóś (jakis zamiennik)

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Edited by Ravcio1985

Share this post


Link to post
Share on other sites

ok a czy zwarcie pinu 8 do masy ze złacza skandynawskiego spowoduje zapalenie się lampki oleju ????

Share this post


Link to post
Share on other sites

tak jest czarodzieju

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

no i działa po podłaczeniu pinu 8 do masy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

czyli czujnik albo kabel

Share this post


Link to post
Share on other sites

Tak jak pisalem we wczesniejszych postach

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Przewod latwo sprawdzisz - odepniesz kostke od czujnika i zmasujesz przewod z kostki a nastepnie przekrecisz kluczyk i zobaczysz czy swieci kontrolka.

Jezeli tak to przewod jest dobry.

Jezeli przewod dobry to czujnik do wymiany

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Na szczescie koszta niewielkie wiec sie nie martw

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...