Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

tomo12

Naprawa TID-a / MID-a

Recommended Posts

Guest Gazoo

Nie do końca rozumiem idei nakuwania ścieżek, także nie wiem w którym miejscu dokładnie trzeba je nakuć?

Mógłbyś to rozjaśnić?

Z góry dziękuje i pozdrawiam.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Na 4 zdjęciu od góry zaznaczyłem gdzie trzeba nakówać. Nakówamy te linie zgrubione na płytce (nie na taśmie) tzw. ścieżki. Wiem ,że zdjęcie nie jest 1 jakości ale jak będziesz miał to rozebrane to będziesz wiedział o co chodzi. :25:

Edited by tomo12

Share this post


Link to post
Share on other sites

Nie uzyskaliśmy odpowiedzi "w jakim celu nakłuwa się te ścieżki"? Możesz napisać czemu ma się przysłużyć ta operacja?

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

operacje nakłuwania wykonuje się aby polepszyć kontakt pomiędzy ścieżkami taśmy, a padami na płytce drukowanej. Samo dociśnięcie taśmy nie zawsze daje oczekiwane rezultaty. Szkoda że kolega tomo12 nie zrobił zdjęcia przed naprawą. Praktycznie 85% pinów wyświetlacza nie świeciło.

Share this post


Link to post
Share on other sites

no i super odpowiedź. Wielkie dzięki w weekend zabiorę się do pracy i mam nadzieję, że mi się uda się naprawić.

Share this post


Link to post
Share on other sites

Można większe zdjęcia bo z tym to słabo widać

Share this post


Link to post
Share on other sites
Guest JCK-PAJAK

Witam

Jak można sprawdzić wyświetlacz tid przed założeniem , czy naprawa jego się powiodła???

Share this post


Link to post
Share on other sites

kostka 26pin ??

pin 1 i 5 podajesz +12V

pin 2 podajesz masę

Share this post


Link to post
Share on other sites
Guest JCK-PAJAK

Tak 26pin.

Jak ma liczyć te piny?

1 8

2 9

3 10

4 11

5 12

6 13

7 14 ......itd

Lub

1 2

3 4

5 6

7 8

9 10....itd

Share this post


Link to post
Share on other sites

Please login or register to see this image.

zresztą na obudowie powinny być zaznaczone skrajne numery...

Share this post


Link to post
Share on other sites
Guest JCK-PAJAK

Ok podziękował

Niestety naprawa nie powiodła się, podklejałem tyko taśmą., Motywu z nakłuwaniem igłą i jakimś przeciąganiem nie próbowałem. Nie wiem jak to zrobić a elementy są delikatne.

Muszę poszukać w Szczecinie kogoś kto się podejmie regeneracji TIDa lub kupić nowy. Na Allegro są takie oferty jednak koszt wysyłki jest prawie równy z kosztem naprawy, a na forum w dziale sprzedam były oferty w granicach 50zł. Jeszcze raz dziękuje za pomoc, jak na tę chwilę walkę z TIDem uważam za przegraną.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zabierz się jeszcze raz do tego, ja też robiłem to pierwszy raz i u mnie działa bez zarzutu, tylko wymaga to trochę cierpliwości. Ponakówaj te ścieżki naklej taśmę i przejedź po tym czymś płaskim. Musi działać. Powodzenia.

Please login or register to see this image.

/emoticons/default_tancze.gif" alt=":tancze:">

Share this post


Link to post
Share on other sites
Guest JCK-PAJAK

Kupiłem już TIDa od chłopaka z forum za 40zł, mówi że sprawny, okaże się jak będę go miał. Przy takiej cenie szkoda moich nerwów i tracenia czasu na naprawę, chociaż byłoby sporą satysfakcją jego naprawa.

Share this post


Link to post
Share on other sites

Mam kolejny problem. Zabrałem się za naprawę TIDa, zrobiłem wszystko jak w opisie, włożyłem i zaświeciły się wszystkie piksele. Niestety po chwili jazdy zaczęły niektóre znikać. Zgasiłem samochód, zapaliłem na drugi dzień rano i znów wszystkie świeciły, ale po paru kilometrach znów niektóre zaczęły znikać i tak za każdym razem. Co może być tego przyczyną?

Share this post


Link to post
Share on other sites

tasma nadal

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Czyli jeszcze raz rozebrać i powtórzyć nakłuwanie?

Share this post


Link to post
Share on other sites

albo wyslac do regeneracji profesjonalnej

Furman sie afiszuje ze to robi wiec napisz do niego. daje rok gwarancji

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie wiem co robisz nie tak , ale ja swoje zrobiłem w marcu i wszystko bryka jak należy. Ile dajesz nakuć na jedną nitkę na taśmie?Może sama tasma jest słabo dociśnięta. Objawem zanikania pikseli jest pewnie słabe przejście prądu.

Share this post


Link to post
Share on other sites

hejo... u mnie działało wszystko 3 lata i teraz zgasła jena ścieżka .... w tyglu zrobię z tym, że mam na myśli inny sposób, który opiszę jak okaże się sukcesem. Pozdrawiam (:

Share this post


Link to post
Share on other sites

tomo12 TID dalej w 100% sprawny? ;>

U siebie mam Mida i zaczyna padać przy niskiej temperaturze. W zimie żeby sie pojawily wszystkie piksele musze pojezdzic autem conajmniej z 30-40 min i jak sie wnetrze porządnie nagrzeje to dopiero działa

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Najgorzej jest z 4 rzędami od góry, data i godzina działają bez zarzutu nawet przy -20

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Czy MID od TID'a różni się tylko tym ze ma wiecej ścieżek? czy stosując ta poradę w wyświetlaczu MID pozbędę się problmu zanikających pixeli na 100% ?

NAprawiał ktoś mida według tej porady... Moje obawy i pytania są tylko dlatego że nie chciał bym go zepsuć do konca

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Zrobiłem tak jak radziliście jednak za pierwszym razem nie pomogło dobrze że istnieje możliwość podłączenia na krótko, za drugim razem położyłem na płytkę nad taśmą od góry jak już plastik zakładamy karteczkę (żółtą) tą taką do szybkich zapisów złożoną na 3 część założyłem obudowę i świeć pięknie jako nowy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> dzięki za poradę.

Share this post


Link to post
Share on other sites

Dziękuję za poradę.

Podczas naprawy swojego TIDa wykonałem wyraźniejsze fotki. Może autor porady chciałby je wstawić do swojego postu?

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by RadkoR

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No czemu nie, zdjęcia wyraźniejsze to się przydadzą. A moje są słabej jakości bo nie miałem wtedy aparatu przy sobie tylko telefon.

Please login or register to see this image.

/emoticons/default_dash.gif" alt=":dash:">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...