Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

tomo12

Naprawa TID-a / MID-a

Polecane posty

Gość Gazoo

Nie do końca rozumiem idei nakuwania ścieżek, także nie wiem w którym miejscu dokładnie trzeba je nakuć?

Mógłbyś to rozjaśnić?

Z góry dziękuje i pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Na 4 zdjęciu od góry zaznaczyłem gdzie trzeba nakówać. Nakówamy te linie zgrubione na płytce (nie na taśmie) tzw. ścieżki. Wiem ,że zdjęcie nie jest 1 jakości ale jak będziesz miał to rozebrane to będziesz wiedział o co chodzi. :25:

Edytowano przez tomo12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie uzyskaliśmy odpowiedzi "w jakim celu nakłuwa się te ścieżki"? Możesz napisać czemu ma się przysłużyć ta operacja?

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

operacje nakłuwania wykonuje się aby polepszyć kontakt pomiędzy ścieżkami taśmy, a padami na płytce drukowanej. Samo dociśnięcie taśmy nie zawsze daje oczekiwane rezultaty. Szkoda że kolega tomo12 nie zrobił zdjęcia przed naprawą. Praktycznie 85% pinów wyświetlacza nie świeciło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no i super odpowiedź. Wielkie dzięki w weekend zabiorę się do pracy i mam nadzieję, że mi się uda się naprawić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Można większe zdjęcia bo z tym to słabo widać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość JCK-PAJAK

Witam

Jak można sprawdzić wyświetlacz tid przed założeniem , czy naprawa jego się powiodła???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kostka 26pin ??

pin 1 i 5 podajesz +12V

pin 2 podajesz masę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość JCK-PAJAK

Tak 26pin.

Jak ma liczyć te piny?

1 8

2 9

3 10

4 11

5 12

6 13

7 14 ......itd

Lub

1 2

3 4

5 6

7 8

9 10....itd

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

zresztą na obudowie powinny być zaznaczone skrajne numery...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość JCK-PAJAK

Ok podziękował

Niestety naprawa nie powiodła się, podklejałem tyko taśmą., Motywu z nakłuwaniem igłą i jakimś przeciąganiem nie próbowałem. Nie wiem jak to zrobić a elementy są delikatne.

Muszę poszukać w Szczecinie kogoś kto się podejmie regeneracji TIDa lub kupić nowy. Na Allegro są takie oferty jednak koszt wysyłki jest prawie równy z kosztem naprawy, a na forum w dziale sprzedam były oferty w granicach 50zł. Jeszcze raz dziękuje za pomoc, jak na tę chwilę walkę z TIDem uważam za przegraną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Zabierz się jeszcze raz do tego, ja też robiłem to pierwszy raz i u mnie działa bez zarzutu, tylko wymaga to trochę cierpliwości. Ponakówaj te ścieżki naklej taśmę i przejedź po tym czymś płaskim. Musi działać. Powodzenia.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tancze.gif" alt=":tancze:">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość JCK-PAJAK

Kupiłem już TIDa od chłopaka z forum za 40zł, mówi że sprawny, okaże się jak będę go miał. Przy takiej cenie szkoda moich nerwów i tracenia czasu na naprawę, chociaż byłoby sporą satysfakcją jego naprawa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam kolejny problem. Zabrałem się za naprawę TIDa, zrobiłem wszystko jak w opisie, włożyłem i zaświeciły się wszystkie piksele. Niestety po chwili jazdy zaczęły niektóre znikać. Zgasiłem samochód, zapaliłem na drugi dzień rano i znów wszystkie świeciły, ale po paru kilometrach znów niektóre zaczęły znikać i tak za każdym razem. Co może być tego przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tasma nadal

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli jeszcze raz rozebrać i powtórzyć nakłuwanie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

albo wyslac do regeneracji profesjonalnej

Furman sie afiszuje ze to robi wiec napisz do niego. daje rok gwarancji

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nie wiem co robisz nie tak , ale ja swoje zrobiłem w marcu i wszystko bryka jak należy. Ile dajesz nakuć na jedną nitkę na taśmie?Może sama tasma jest słabo dociśnięta. Objawem zanikania pikseli jest pewnie słabe przejście prądu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

hejo... u mnie działało wszystko 3 lata i teraz zgasła jena ścieżka .... w tyglu zrobię z tym, że mam na myśli inny sposób, który opiszę jak okaże się sukcesem. Pozdrawiam (:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tomo12 TID dalej w 100% sprawny? ;>

U siebie mam Mida i zaczyna padać przy niskiej temperaturze. W zimie żeby sie pojawily wszystkie piksele musze pojezdzic autem conajmniej z 30-40 min i jak sie wnetrze porządnie nagrzeje to dopiero działa

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Najgorzej jest z 4 rzędami od góry, data i godzina działają bez zarzutu nawet przy -20

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Czy MID od TID'a różni się tylko tym ze ma wiecej ścieżek? czy stosując ta poradę w wyświetlaczu MID pozbędę się problmu zanikających pixeli na 100% ?

NAprawiał ktoś mida według tej porady... Moje obawy i pytania są tylko dlatego że nie chciał bym go zepsuć do konca

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobiłem tak jak radziliście jednak za pierwszym razem nie pomogło dobrze że istnieje możliwość podłączenia na krótko, za drugim razem położyłem na płytkę nad taśmą od góry jak już plastik zakładamy karteczkę (żółtą) tą taką do szybkich zapisów złożoną na 3 część założyłem obudowę i świeć pięknie jako nowy

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> dzięki za poradę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuję za poradę.

Podczas naprawy swojego TIDa wykonałem wyraźniejsze fotki. Może autor porady chciałby je wstawić do swojego postu?

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Edytowano przez RadkoR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No czemu nie, zdjęcia wyraźniejsze to się przydadzą. A moje są słabej jakości bo nie miałem wtedy aparatu przy sobie tylko telefon.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_dash.gif" alt=":dash:">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×