Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Megaremek

X18XE1 ECU: 0100,0120,1510,1515 gaśnie

Polecane posty

Witam, mam Vectre X18XE1, co jakiś czas zapala się check, obroty falują nawet do 2000, silnik gaśnie, po ujechaniu kawałka wszystko ustępuje. Zczytałem błędy komputera, oto one:

0100 - Nieprawidłowy sygnał z przepływomierza powietrza

0120 - Czujnik położenia przepustnicy

1510 - za wysokie napięcie przełącznika biegu jałowego

1515 - Pedal Position Sensor Circuit High Input C-06

1515 - Pedal Position Sensor Voltage Supply Circuit High Input C-06

1515 - Pedal Position Sensor Voltage Supply Circuit Low Input C-06

1515 - Pedal Position Sensor Potentiometer Error C-06

1515 - Pedal Position Sensor Brake Switch Error C-06

1515 - Pedal Position Sensor General Error C-06

Zaznaczę, że przepustnica jak i przepływomierz były czyszczone, chociaż przepustnica ciut dziwnie sie domyka. Co te błędy mogą znaczyć? Od czego zacząć reperacje/wymianę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do wymiany przepustnica na 99,9% , może być sprawna używka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość ozi

może dolot jest nie szczelny zobacz czy nie zassysa powietrza gdzies z boku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem to jest sterownik. Miałem te same objawy i podobne błędy. Wysłałem sterownik do naprawy skasował 600zł za naprawę całego złącza i pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zacznę chyba od wymiany przepustnicy na używkę, bo ta mi coś się nie podoba. Miejmy nadzieje ze nie sterownik jednak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spoko , ja już to przerabiałem z tymi samymi checkami i próbowałem wszystkiego nawet naprawy mojej przepustnicy . Niestety taki urok tych przepustnic i błędy których prawie nigdzie nie idzie znaleźć (1515) to jest jakieś zwarcie lub przerwa i jest to za wtyczką w przepustnicy. Osobiście kupiłem używke i jest coool , mam nadzieję że ta nie będzie miała tej wady i się nie zepsuje.

Edytowano przez Śliwa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wymieniłem przepustnice na używkę, skasowałem błędy zdejmując klemę akumulatora. Teraz mam falowanie obrotów na biegu jałowym z 1000 do 2000 obr/min. Wiem że komputer musi sobie nową mapę wczytać ale przejechałem już 70km na "nowej" przepustnicy i nic. Na biegu jałowym cały czas faluje, na biegach lekko szarpie przy dodawaniu gazu. Zresetowałem raz jeszcze komputer, jak do tej pory przejechałem 13km i wciąż to samo?

Co sądzicie? cierpliwie czekać aż w końcu komputer się nastawi? czy jednak coś z przepustnicą jest nie tak?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przez zdjęcie klemy z aku nie skasujesz błędów z pamięci . Dopiero po podłączeniu do komputera lub po 30 uruchomieniach auta jeśli błąd się nie powtórzy .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość toMirek

U Mnie jak falowały delikatnie obroty to poprostu wyczysciełem dokładnie przepustnice.Tak sa takie kanaliki i one sie czesto zapychaja;-)u Mnie pomogło;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napiszę jeszcze raz w czym rzecz.

Co jakiś czas zapalał mi się check engine i powodował falowanie obrotów na biegu jałowym, wraz z gaśnięciem silnika. Zczytałem kody błędów 0100, 0120, 1510, 1515 i za radą wymieniłem przepustnicę na inną, używaną (ale uprzednio ją oczyściłem preparatem do czyszczenia przepustnic, kanaliki zostawiłem drożne), wymieniłem uszczelkę na nową. Po montażu odłączyłem klemę aku na 10 minut. Po tym zabiegu falują mi wolne obroty od 1000 do 2000. Tak więc jest gorzej niż było przed wymianą. I teraz pojawia się jeszcze raz moje pytanie: Czy to wina przepustnicy? czy komputer musi sobie dane od nowa pobrać? ale zaznaczam, iż przejechałem 70km i nadal to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A czy z przepływką coś robiłeś bo też wywalało Ci błąd przepływki.A najlepiej by było wykasować błędy i pojeździć żeby sprawdzić czy coś teraz wywala.

Edytowano przez Śliwa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Przepływka była czyszczona jakies 5 miesięcy temu wraz ze starą przepustnicą. Teraz jej nie ruszałem. Czy dobrze myślę, że odłączonym akumulatorem błędy pokasowałem? Na razie check sie nie zapala, ale faluje strasznie. Tego przed podmianą przepustnicy nie było.

Edytowano przez Megaremek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość ozi

MI WYWALAŁO PRZEPŁYWKE GASNĄŁ A OKAZAŁO SIE USZCZELKA POD PRZEPUSTNICA LEWE POWIETRZE ZASYSSAŁ

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

uszczelka nowa, poza tym caly czas mnie nurtuje czemu po zmianie przepustnicy faluja mi obroty non stop na biegu jalowym. Na starej przepustnicy bylo to sporadycznie i inaczej bo gasł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość ozi

przepustnica pewnie używaka czy wszystkie dziórki przeloty były odetkane?albo uszczelka pod krokowym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

przepustnica używka - mam słowo sprzedającego że sprawna. Ja przed montażem jeszcze przeczyściłem srodkiem do przepustnic. Dwa otwory drożne (bazuję na instrukcji znalezionej na tym forum - "manual - czyszczenie przepustnicy X18XE1"). Uszczelka pod przepustnicą nowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość ozi

ale pod krokowym uszczelka albo krokowy juz walniety jest albo zobacz wszedzie dolot czy gdzies powietrza nie ssa wezyki od pod cisnienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A krokowy nie jest zintegrowany z przepustnica? Poza tym jedna rzecz mnie nurtuje, czy ta przepustnica jest dobra, czy mam ja zwrocic. Bo jak juz pisałem na mojej mi tak ciagle nie falowały obroty co na tej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość ozi

masz ex1 to jest razem z przepustnica krokowy mozliwe że jest walnieta przepustnica

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wróciłem do starej przepustnicy, obroty znów są normalne. Czyli winna była "nowa" przepustnica.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wszystko wskazuje na to że przepustnica nowa też była walnięta ,zwróć i szukaj innej. U mnie po wymianie od razu było git żadnego falowania.Na tej starej znów będzie Ci wywalać błędy bo te 1515 to jakieś zwarcie lub przerwa. Ja ruszając wtyczką od przepustnicy usuwałem checka ale tylko na jakiś czas, na szczęście mi się z używką udało za pierwszym razem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A jest taka możliwość że te 1515 były spowodowane niedrożnym jednym otworem (tym najmniejszym 1,5mm)? Przepustnice czyścili mi jakieś pół roku temu, ale na ręce nie patrzyłem, a okazuje się że ten mały otworek był teraz nieźle zatkany. Dopiero igła, spray do czyszczenia przepustnic i niezłe dmuchanko pomogło.

Żywie nadzieje, że może ten zatkany otwór wszystkie te błędy generował.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obawiam się że nie ,pucowałem moją przepustnice kilka razy i jestem przekonany że to sprawa elektryczna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coraz bardziej jestem przekonany że to sterownik. Miałem ten sam błąd i niestety był to sterownik nie przepustnica silniki x18xe1 mają wadliwe sterowniki. Wtyczka sie minimalnie porusza i wypalają się w środku nie scieżki tylko takie cieniutkie druciki jak włoski, bo niestety tak jest skonstruowany ten sterownik jest to jeszcze zalane wszystko taką masą silikonową żeby te druciki się nie stykały.

Moja rada poszukaj gościa na allegro jest z REDY on mi też naprawiał za 600zł całe gniazdo i dał gwarancję. Pomogło a trzy dni zmarnowane na szukanie przepustnicy wymiany i kombinowanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jakis czas pojezdzilem na mojej starej oczyszczonej przepustnicy, raz mi znow obroty zafalowaly (po przejechaniu 120km), silnik zgasł, odpalilem, przegazowalem i było ok. dzisiaj zapalił mi sie check i nie chciał wogole zgasnac, az porzadnie go pocisnalem, jednakze dzisiaj obroty nie falowały, silnik nie gasł ale przy dodawaniu gazu bardzo szarpał, trzeba było bardzo delikatnie. Czuc było ze autko reaguje na przyspieszenie z opoznieniem. Zczytałem kody błedow, sa nastepujace:

0505 Usterka w układzie regulacji obrotów biegu jałowego

1515 - Pedal Position Sensor Circuit High Input C-06

1515 - Pedal Position Sensor Voltage Supply Circuit High Input C-06

1515 - Pedal Position Sensor Voltage Supply Circuit Low Input C-06

1515 - Pedal Position Sensor Potentiometer Error C-06

1515 - Pedal Position Sensor Brake Switch Error C-06

1515 - Pedal Position Sensor General Error C-06

0100, 0120, 1510 sie nie pojawiły.

Zatem co to za cholerstwo?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×