Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Buba20

Błedy z kompa

Recommended Posts

Z czytałem dziś błędy z komputera i nie mogę rozszyfrować tego

1-6-9-10

10-1-3-10

10-1-10-10

Share this post


Link to post
Share on other sites

1690 - Lampka ostrzegawcza usterek silnika

0130 - Sonda Lambda ,Regulacja poza zakresem / nieprawidłowy sygnał sondy ? l

0100 - Miernik masy powietrza (przepływka) nie prawidłowy sygnał

Edited by zamela

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

O przepływce słyszałem ale reszty nie kapuje

Share this post


Link to post
Share on other sites

1690 - może kiedyś wymieniana była żarówka od CHECKa i błąd pozostał lub żarówka w ogóle nie działa .

0130 błąd sondy może masz kolektor pęknięty , nieszczelności w układzie wydechowym , katalizator już się kończy lub sama sonda mówki już KONIEC .

Czy tym błędom towarzyszą jakieś problemy z silnikiem ?

duze spalanie ? mała moc ?

Share this post


Link to post
Share on other sites

Niestabilne wolne obroty silnik przed wyczyszczeniem krokowca gasł (jak był zimny ), dziwne szarpanie (od czasu do czasu (przed czyszczeniem krokowca no -stop) , od zakupu dwa szczały w filtr (po wymianie filtrów cisza)gazownik stwierdził że świece i przewody do wymiany, po za tym nic więcej nie zaobserwowałem

Share this post


Link to post
Share on other sites

Ewentualnie źle wyregulowana instalacja gazowa jeśli 2gen. stąd błąd sondy lambda

Share this post


Link to post
Share on other sites

Tak jest to 2 gen. z tego co wyczytałem w necie mógł namieszać gazownik by oszukać kompa ale nie wiem jak to rozwiązać

Share this post


Link to post
Share on other sites

Sonda do zmierzenia, check pewnie odcięty na gazie przez gazownika-partacza stąd błąd lampki

Na benzynie dobrze chodzi?

Edited by zubek73

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Powiedz coś wiecej o instalacji. Jaka firma, jaki model

Być może emulator sondy jest źle ustawiony

Share this post


Link to post
Share on other sites

Butla holenderska co do reszty podzespołów to ni jest mi wiadomy

Silnik na benzynie gaśnie jak go dać na luz (dojazd do skrzyżowania próba zostawienia na wolnych, kontrolka silnika świeci się cały czas, przy dodaniu gazu lub ciągłej jeździe sprawuje się naprawdę dobrze lepiej niż na LPG

EDIT:

Jak już pisałem przed przeczyszczeniem silnika krokowego, obroty wariowały samochód gasł na wolnych obrotach jak był zimny, w tym momencie silnik utrzymuje w miarę obroty ale ma jakieś ospały od czasu do czasu obroty podskoczą lub opadną

Jest jakaś możliwość usunięcia ich komunikatów i ponowna próba z czytania ich

up

Edited by Buba20

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Oczywiście. Właściwie każdym interefejsem skasujesz błędy.

Share this post


Link to post
Share on other sites

A jak pomierzyć te sondy lub sprawdzić czy jakiś magik podczas gazowania nie próbował oszukać komputera

co do 1690 to żarówka świeci bo inaczej bym nie z czytał błędów

Share this post


Link to post
Share on other sites
Guest maurycy

Please login or register to see this quote.

pewnie analizator spalin, mi taki błąd sondy wyskakuje i przed wymianą i teraz jak jest nowa ,,czeski film,,

Please login or register to see this image.

/emoticons/default_angry.png" alt=":angry2:">

p.s. błąd był kasowany

Edited by maurycy

Share this post


Link to post
Share on other sites

a dokładniej

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> jak byś kolego napisał bo kompletnie nie wiem który błąd i gdzie jest to ustrojstwo

Zatłukł bym gołymi łapami gazownika który to zrobił

Ktoś podpowie jak zdiagnozować tą sondę i przeprłykę

Czy pęknięty kolektor wydechowy ma na to wpływ

Share this post


Link to post
Share on other sites

Jak nie wiesz gdzie jest sonda lambda to tytm bardziej jej sam nie zmierzysz - opisy są na forum poszukaj albo oddaj auto w dobre ręce.

Pęknięty kolektor też może być przyczyną.

Sprawdź sondę i napraw kolektor - przepływomierz na razie zostaw w spokoju (w razie czego to najlepiej podnmienić od kogoś na chwilę ale jak naprawisz/wykluczysz pozostałe).

Share this post


Link to post
Share on other sites

błąd z komputerem na benzynie został rozwikłany uszkodzony był jakiś plastik chyba na wtrysku (dokladnie nie wiem jak ktoś zna odpowiedz to proszę o info bo zdało by się to wymienić) znajduje się to pod ta listwą mniej więcej we wskazanym miejscu (jest tego 4sztuki)

Kolektor zaspawany widoczna duża poprawa

Co za cisza Panowie

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites
Guest Wojtek vectra b cdx

witam, szukałem na forach różnych i w tematach róznych i niemoge znaleźć odpowiedzi na mój problem z moją Vectrą 2,0 16v 96r. a mianowicie, dzieje się już mi tak drugi raz że samochód na wolnych obrotach aż cały dziwnie drży, dziwne drgania silnika, ciężko wkręca sie na obroty, tak do 3tys to bardzo ciężko, późźniej już lepiej, podczas jazdy szarpie, chwilami traci moc i za chwile jak mocniej przydusze pedał gazu tak do podłogi to dopiero odzyskuje moc ale tylko chwilowo. Działo mi sie tak jakieś miesiąc temu i dosłownie samo sie naprawiło, po jakiś dwóch tygodniach znowu sie tak dzaiło i sie naprawiło, i dziś znowu ale się nienaprawiło... wymieniłem przewody bo wydawało mi sie że mają przebicie, ale to nic niedało, wyczyściłem silniczek krokowy, przepustnice. na komputerze nic nie wykazuje błędu. pomoże mi ktoś? miał ktoś taki przypadek?

Share this post


Link to post
Share on other sites

sprawdź szczelność przewodów podciśnieniowych w okolicach przepustnicy i dolot mioędzu przepływomierzem a przepustnicą - może jakaś rurka sparciała albo cuś...

Share this post


Link to post
Share on other sites
Guest Wojtek vectra b cdx

przepatrzyłem tak jak mówiłeś i nic takiego nie zauważyłem, przewody wszystkie całe w dobrym stanie, a pokrywe filtra powietrza z przepływką i resztą przekładałem od innej vectry z takim samym silnikiem i z tego samego roku i nic, lipa. nadal tak samo

Share this post


Link to post
Share on other sites

Pokazują mi sie takie ,,fidrygałki''w Vecterce A automat, na desce rozdzielczej. Mianowicie caly czas pali mi sie ABS jak jade , czesto zapala mi sie ,, Sport'' pomimo, ze go nie włączam. Pewnego razu pojechalem umyc auto karcherem i od tego czasu pali mi sie kontrolka ładowania. Ładowanie mam a jednak sie pali, czy może trzeba naciągnąć pasek od alternatora? A może nastąpiła jakaś zwara ? Prosze o porady.

Please login or register to see this image.

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...