Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Durik

Problem z kompem

Recommended Posts

Witam

Moja lalunia stała kilka dni bez akumulatora. Dzisiaj po podłaczeniu i uruchomieniu okazało sie że komp we wszystkich pozycjach wyświetla tylko F !!! Czyli np zasięg F temp F spalanie F itp.

Pomocy co to może być dlaczego i jak z tego wybrnąć??

Share this post


Link to post
Share on other sites

Pojeździłem i nie znika. Wyświetla sie np że mało płyny do sprysków. Ale nie pokazuje zasięgu, temp, dystansu itp. POMOCY!!!

Share this post


Link to post
Share on other sites
Guest riv11

z tego co wiem to litera F oznacza, że komputer "zgubił program".

Chyba trzeba będzie wgrać nowy program.

Edited by riv11

Share this post


Link to post
Share on other sites

Czyli?? Co trzeba zrobić żeby go znalazł?? Tylo ASO i koszta??

Share this post


Link to post
Share on other sites

Komputer pokładowy ma pamięć nieulotną.

Podłączyłbym kompa i popatrzyłbym na bloki pomiarowe, czy czujniki dobrze mierzą

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> poszukałbym też ewentualnych błędów

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Próbowałeś jeszcze raz odłaczyć akumlator na 10min? W jakiej kolejnosci odkręcałeś klemy? Najpierw minus potem plus, a przykręciłeś plusa a potem minusa?

Share this post


Link to post
Share on other sites
Guest riv11

w instrukcji mam napisane: "Litera,, F" na wyświetlaczu wskazuje na usterkę programu, W celu znalezienia jej przyczyny zgloś się do autoryzowanej stacji obsługi samochodów Opel." To wszystko.

Sprawdzianem na forach, wszędzie piszą to samo- komputer zgubił program.

Tutaj koleś miał to samo co Ty:

Please login or register to see this link.

Masz tam od razu cenę. Możesz sobie poszukać jeszcze na innych forach, ale wszędzie piszą to samo.

Z tego co wiem to trzeba wgrać nowy program- inaczej tego nie da się obejść.

Myślę, że nie tylko w ASO mają program do MIDa.

Share this post


Link to post
Share on other sites

Dzięki riv11 za konkretną odpowiedź. Zgodzę się tylko połowicznie ponieważ:

Jak w podanym linku: "Tam nie program sie posypał tylko kodowanie" czyli sam program się nie posypał a indeks kodów.

Indeks kodów ustawisz Techem 1/2

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edited by DJ_Tomcat

Share this post


Link to post
Share on other sites
Guest riv11

Napisałem " zgubił program". Oczywiście program jest, ale komputer nie jest w stanie tego programu znaleźć. chodzi tutaj o konkretna część programu mianowicie system obliczeniowy. Czyli komp wyświetli ci wszystko co się da z czujników, np. stan klocków, płynu, itd. ale nie zrobi żadnych obliczeń, czyli nie obliczy ci średniego spalania, prędkości itd.

To co tam kolega nazywa "kodowaniem" to są właśnie elementy "systemu obliczeniowego".

Takie coś może się zdarzyć w każdym kompie, nawet w stacjonarnym- chodzi o to że system operacyjny nie widzi jakiegoś programu. Najprościej taka usterkę usunąć usuwając ten program i wgrać go na nowo.

Share this post


Link to post
Share on other sites

Kolejności odkrecania i przykręcania klem nie pamiętam.

Czyli mówicie że nie tylko ASO?? Czyli warsztat który ma jakies tam kompy czy skanery sprawdza i kasuje błedy też coś z tym zrobi??

Share this post


Link to post
Share on other sites

jak maja oryginalnego tech2 to tak

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Odłączenie akumulatora i ponowne podłączenie pomogło.

Share this post


Link to post
Share on other sites
Guest Lukaszek87

Witam wszystkich mam problem z komputerem pokładowym wyskakuje mi "brake pad" nie wiem co to oznacza. POMOCY Sprzedam tez komputer sterowania silnikiem z imobilajzerem z olpa 98 nr. 90 506 365 cena 150 zł

Edited by Lukaszek87

Share this post


Link to post
Share on other sites

brake pad = zmień klocki z przodu a od ogłoszeń mamy odpowiedni dział

Share this post


Link to post
Share on other sites
Guest RudyWrocek

Witam.W mojej viki był TID ale załatwiłem sobie MID-a tyle ze nie swieci kilka linijek gdzie mozna go naprawic w okolicach wrocławia. Z góry dziekuje za pomoc

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Napisz do kolegi Furman, macie niedaleko do siebie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...