Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Gość daniel812

X20XEV lubi pić 20l/100 KM

Polecane posty

Gość daniel812

Witam,

Zgodnie z zasadami pisania postów:

Viki 2.0 16V X20XEV (czyt. śliczna czarnulka

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> ) `97 z "pseudo" instalacją gazową 2 GEN.

Ostatnio przeszła samą siebie. Przy rozruchu na benzynie i jeździe na LPG spala mi 20 litrów gazu, podobnie z benzyną.

Wraz ze spalaniem pojawił się brak mocy i dziwne "szybkie spadanie obrotów" wraz z puszczeniem pedału gazu. Poza tym auto za nic nie ruszy na pół sprzęgle bez gazu.

Nie będę pytał od czego mam zacząć bo potrafię szukać i czytać.

Zgodnie z opisem na forum zwarłem 2 styki w kostce pod ręcznym w celu sprawdzenia błędów i ... nic.

Kontrolka check engine nie pali się wcale. W sumie nigdy nie widziałem żeby się zapaliła.

Podjechałem dziś do znajomego mechanika aby podłączyć Viki pod TECH`a ale mu się spalił akurat.

Mechanik powiedział, że poza spaloną kontrolką można też wyłączyć Checka z poziomu kompa np. przed sprzedaniem auta.

W aucie wymieniono ostatnio:

Filtry: powietrza, paliwa, LPG, dywaniki

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">, "silniczek" krokowy, czujnik położenia wału korbowego (ten dolny).

Przepływka ma oba druciki całe, układ dolotowy ma 2 zabezpieczenia przed kichaniem ale mimo to przez rok nigdy mi nie kichnął.

Podejrzewam sondę lambda bo viki lubi troszeczkę oleju wypić i mogła przez to paść.

Na początek chciałbym zapytać czy jest na forum ktoś z okolic Sochaczewa z kompem do opla.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Check odcięty przekaźnikiem albo po prostu wyjęta żarówka.

Generalnie tak w ciemno to zmierzyłbym sondę (może znajomy mechanik da radę).

No i jak nie uruchomisz checka to trzebaby pod komp.

Posprawdzaj jeszcze dolot i okolice przepustnicy czy nie ma nieszczelności.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dokładnie tak jak Zubek pisze - sonda do sprawdzenia. Najlepiej jakbyś poszukał kogoś kto podłączy się do kompa i w trybie rzeczywistym posprawdza parametry silnika - wtedy wszystko będzie jasne - ja obstawiam sondę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A przy II generacji nie stosowało się jakiegoś emulatora sondy do pracy na gazie?

Sprawdź jeszcze czy kolektor wydechowy jest cały bardzo często lubi pękać w tych silnikach, kolejna sprawa to może być walnięty czujnik temperatury ale to też powinno wyjść na kompie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość daniel812

Jak najbardziej się z Wami zgadzam.

Dostałem dziś tel. do polecanego mechanika. Zadzwoniłem i się zdziwiłem.... Koleś powiedział ze czytanie błędów w tym samochodzie to koszt około 120 zł może więcej, jak coś trzeba będzie zrobić. Tłumacze, że tylko chce informacji o błędach.

On na to 80 zł.

Fajny mechanik... tym bardziej, że na allegro interfejsik:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

kosztuje 100 zł. I będę mógł sobie podłączyć do laptopa i sprawdzać VIKI do znudzenia.

Powie mi ktoś czy warto to kupić i czy będzie pasowało ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skąd dokładnie jesteś, po co kupować wielu chłopaków ma i na pewno Cię ktoś podłączy pod kompa, napisz temat w mazowieckim że potrzebujesz się podpiąć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

podjedz na spota 01.04.2010 (info na forum), zawsze ktos ma opcoma, przeswietlą CI auto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale to jeszcze pół miesiąca i w tym czasie mu przepali więcej niż gdyby pojechał do ASO na komputer

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość daniel812

Byłem u gościa z kompem, skasował 50 zł za 5 minut pracy ale juz tam...

Oto błędy:

P0100

P0130

P0135

P1690

Juz zamówiłem sonde NGK i przepływke.

Pytanie do bardziej doświadczonych kolegów: Coś jeszcze ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Posprawdzaj dokładnie dolot, być może że gdzieś tam masz nieszczelność a to może powodować wywalanie błędów związanych z przepływomierzem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość daniel812

Przepływomierz wymieniony na nowy.

Z sondą miałem problem:

Gniazdo przy samochodzie do którego należy podłączyć wtyczkę od sondy jest uszkodzone.

Wyrwany jest jeden kabelek - czarny patrząc na kolory przy wtyczce sondy NGK. Obok czarnego kabelek jest poprowadzony nie oryginalnie ale do centralki LPG i powrotny z centralki do wiązki od gniazda sondy. Odnalazłem wyrwany przewód i połączyłem do "jakoś".

Podczas jazdy próbnej nie widziałem wielkiej różnicy w przyroście mocy.

Ciekawe czy spalanie zmaleje...

Pytanko: Czy da się miernikiem sprawdzić gniazda sondy lambda i przepływomierza?

Podejrzewam, że może być przerwa w obwodzie i dlatego tak się kaszani wszystko. Sprawdziłem wszystkie kombinacje pinów pod względem zwarcia.

Po wymianie przepływki na nową podczas pracy silnika na benzynie wypinam wtyk przepływki i... nic się nie dzieje, pracuje równo jak przed wypięciem.

Dodam jeszcze, że dolot został sprawdzony - brak nieszczelności i jak juz pisałem filtry powymieniane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość hok

To i i ja zapytam w tym temacie.Ostatnio odkręcając grill zauważyłem że w belce zderzaka jest jakaś plastikowa rura która jest na końcu zaślepiona jest to raczej element dolotu czy jeśli jest ona zdjęta auto może więcej spalać??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

to jest rezonator dolotu, nie ruszaj, tak ma być

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość hok

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Właśnie o to pytam bo to u mnie jest odłączone od dolotu i luzem leży sobie w belce czy ma to wpływ na spalanie ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej nie bardzo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość daniel812

W którym miejscu mają 2gi koniec przewody od przepływomierza?

Zapewne przy komputerze gdzieś przy drzwiach pasażera.

Musze sprawdzić je czy nie ma przerwy w obwodzie.

Ogólnie instalacja elektryczna w mojej Viki jest w opłakanym stanie – już na wierzchu widać sparciałe izolacje przewodów…

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Łączą się z wiązka i idą wzdłuż podszybia aż do komputera.Komputer znajduje się pod plastykową osłoną podszybia z prawej strony.

Edytowano przez JarekS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość daniel812

JarekS da się sprawdzić te wiązke - wizualnie bez rozbierania połowy samochodu?

Demontarz plastku podszybia wystarczy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Da ale trzeba by było dostać się do kompa wypiąć wtyczkę z niego, odnaleźć odpowiedni pin (odezwij się do Ravcio1985 dysponuje tisem na pewno poda Ci który rząd i które piny) następnie odpiąć przepływkę i sprawdzać miernikiem tzn jedna sonda do pinu we wtyczce kompa druga do pinu we wtyczce od przepływki i zobaczyć jaki jest opór powinno być 0 albo bardzo blisko 0. Nastepnie pozostawiasz sondę we wtyczce przepływki a drugi jej koniec zwierasz gdzieś do masy blok silnika (nie do pokrywy zaworów nie jest z metalu

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">) klema minusowa itd w tym przypadku powinna być nieskończenie duża oczywiście poza kablem masowym z przepływki. Dodatkowo możesz przy pomiarach starać się delikatnie ruszać wiązką i patrzeć czy coś się nie zmienia, wyeliminujesz w ten sposób jakieś przetarcie, chwilowe zwarcia kabli.

Edytowano przez JarekS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość daniel812

JarekS dzieki za wyczerpującą odpowiedz

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Jestem z wykształcenia elektronik wiec nie trzea było tak dokładnie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

A poza tym znalazłem kolejna usterkę - silniczek krokowy instalacji gazowej - brak tłoczka. Nie mam pojęcia jak to się stało ale popstu gdy go odkręciłem nie miał tego tłoczka. Kupiłem tłoczek i zamontowałem. Mysle że to mogło być przyczyną tak wysokiego spalania LPG. Teraz zajmę się przepływką.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×