Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest Bad_Soldier

Czujnik Temperatury Zewnętrznej

Recommended Posts

Guest Bad_Soldier

Chciałem zapytać jaką czujnik ma prawidłową oporność ile Ohm wie ktoś może ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

to trzeba by zmierzyc na nowym

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest Bad_Soldier

ja mam stary zepsuty ale pracuje w klimatyzacjach i mam pełno czujników i chciałem któregoś podpiąć ale musiał bym znać oporność nowego żeby dobrać odpowiednio

a kupować nowego nie chce jak cała szafa jest czujek sprawnych

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> a tak na oko niema co bo będzie przekłamywał wiec dlatego pytanie do was na forum może ktoś mi zmierzyć oporność tej czujki moja jest za oksydowana i połamana

Share this post


Link to post
Share on other sites

tu masz nowy GM

Please login or register to see this link.

12 zl + W (7zl)

podmienianie na inne nie ma sensu gdy oryginal kosztuje grosze

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Edited by Ravcio1985

Share this post


Link to post
Share on other sites
Guest Bad_Soldier

to nie jest kwestia pieniędzy tylko zabawy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

kupisz oryginal ... zmierzysz opornosc i bedziesz dobieral z tego co masz

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

termistor NTC 5kOhm w 20°C

edit: Przy 0st ma chyba 15kOhm

Edited by Nomad_fsoak

Share this post


Link to post
Share on other sites
Guest Bad_Soldier

Wczoraj to sprawdziłem masz racje mi pokazało przy 25C 4,4 kilo-ohm

jak by kogoś interesowało to udało mi sie zregenerować czujnik temperatury zewnętrznej nic trudnego

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> jak kogoś zainteresuje to napisze w temacie co zrobić by nie kupować nowego

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest michal_simon

Please login or register to see this quote.

To napisz

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Zawsze parę zł zostanie w kieszeni

Share this post


Link to post
Share on other sites

Witam.

Chcialem sie spytac czy jak mierze opornosc to cyfry na wyswietlaczu powinny sie zmieniac czy nie bo mnie na 4 roznych czujnikach temperatury (uzywanych) mrugaja cyfry raz 0 raz 4 potem 16 potem jeszcze cos innego i niewiem czy tak sie powinno dziac?

Mam podpiety czerwony przewod pod (VomA) a czarny pod (com). I ustawiam na zakres niewazne jaki od 200 do 2000k i caly czas mrugaja tylko przecinek sie zmienia.

A w aucie najpierw mialem temperature na wyswietlaczu dobra poczym zaczelo sie cos dziac i w sobote bylo -37,5C a teraz po podpieciu innego czujnika jest nawet i -40 i czasem mi jeszcze sie wlaczy (F C) i niewiem co jest wkoncu popsute 4 czujniki czy cos innego jutro chce zajzec do konsoli czy tam sie nic niezwiera czy cos innego ale moze to czujniki sa popsute albo ja cos zle mierze.

Prosil bym o jakas pomoc.

Share this post


Link to post
Share on other sites

Proponuje podjechac do pierwszego lepszego sklepu z oryginalnymi czesciami i taki czujnik kupisz za grosze oczywiscie oryginal GM u mnie tez wariowal czujnik najpierw np. 25 pozniej nawet60 a po wyjeciu i oczyszczeniu troszke bylo lepiej ale tak i tak nawiew przez to ze ten czujnik wspolpracuje z klimatyzacja automatycznie podawal mniej ciepla takze wymienilem i jest wszystko ok u nas w Poznaniu u Stachowiaka (tam sie zaopatruje w czesci) kosztuje 19zl:)

Share this post


Link to post
Share on other sites

Witam wszystkich.

Sprawdzilem przewody i 5-7cm za kostka od czujnika temperatury byl zasniedzialy jeden z przewodow. Po zalutowaniu wszystko wrucilo do normy.

Pozdrawiam.

Share this post


Link to post
Share on other sites
Guest Bad_Soldier

A wiec tak przyczyną nie działającego czujnika to w 90% jego brak bezpośredniego styku a więc przyczyną jest

a) zaśniedziała kostka którą należy w pierwszej kolejności sprawdzić i w razie potrzeby potraktować ISOLem 9000 preparat na zaśniedziałe styki

Please login or register to see this image.

/emoticons/default_cool.png" alt="B)"> często jest tak iż w środku czujnika dojdzie do zaśniedzenia bolców które szybko oksydują i sie kruszą i przez to brak jest styku więc należy :

*Dobrać do środka na zdjęciu pokazuje którą części

*Należy wyciąć może byc nożyk ostry

*Wlutować sie bezpośrednio do wystających bolców ( świeżych ), przeczyścić papierem ściernym i lutujemy

*Po zlutowaniu izolujemy koszulkami termo kurczliwymi 2 małe i w jedną większa wkładamy 2 przewody i zalewamy silikonem najlepiej by maksymalnie zamknąć dopływ czynników atmosferycznych do środka

C)Często zdarza sie tak że czujnik potrzebuje naszej pomocy przyblokuje sie i pokazuje nam -60 C albo +70 wtedy podgrzewamy go zapalniczką chwile i zostawiamy go samego sobie na 5 minut wszytko wróci do nomy i będzie działać !

Please login or register to see this attachment.

Edited by Bad_Soldier

Share this post


Link to post
Share on other sites

mam pytanie co do kabli dochodzacych do czujnika : napięcie ma byc 5V tak?? Czy jeden przewód to "+" a drugi to "-"?? u mnie na jednym jest napięcie 4,96V ale mase łącze z karoserii a co do drugiego kabla to nie wiem. Czujnik mierzyłem i w temp ok20st ma 5,1KOhm'a więc wydaje sie być ok a na wyświetlaczu ciągle mam kreski.

Share this post


Link to post
Share on other sites

Mam tak problem z wyświetlaniem temp. po wymianie czujnika nadal nić. Pomierzyłem przewody i na niebieskim mam przerwe czy koledzy mogą mi podpowiedzieć którędy one biegną z tego co doszedłem to z czujnika idą gdzieś pod akumulator, a z dojściem jest ciężko. Nałatwiej byłoby z czujnika poprowadzić nowy przewód.

Share this post


Link to post
Share on other sites

ja dziś dalej poświęciłem chwilke czasu na ten czujnik i po popsykaniu wtyczki wd40 itp chwilke było dobrze - tzn. pokazywało prawidłową temperature.Potem dalej wskoczyło -40st C. Pociągnąłem za kable i znowu było ok wiec gdzieś coś jest na kablach. Trzeba niestety lecieć po kablu :/

Share this post


Link to post
Share on other sites

Kabel idzie od zderzaka lewą stroną następnie wzdłuż podłużnicy po burcie komory silnika, następnie schodzi w dół łączy się z główną wiązką i przechodzi do środka. W międzyczasie masz taką gumową obejmę uszczelkę, zakładaną termicznie, nic przez nią raczej nie przeciągniesz, druga sprawa dojście jest tak ujowe że nawet bym nie próbował. Najlepiej pociągnij całkiwicie nowy kabelek, proponuje pójść prawą stroną owinąć wzdłuż wiązki od świateł, następnie przedostać się w podszybie tam gdzie wychodzi wiązka od ECU, odkręcić pokrywę ecu i przez nią przepuścić kabel do środka. Następnie odkręcasz schowek pasażera 4 śrubki, wyciągasz kabel, puszczasz gdzieś tyłem w okolicach radia i wyciągasz bezpośrednio pod zegarem, tam odcinasz stary a w jego miejsce wpinasz nowy.

Share this post


Link to post
Share on other sites

dzieki za wyczerpującą odpowiedź

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> pewnie zrobie tak jak mówisz. Pozdrawiam

Share this post


Link to post
Share on other sites

Ja w VB miałem na wyświetlaczu kolejno:

  • dziwne wskazania,
  • -40 st.C,
  • same kreski.

Po psiknięciu odrdzewiaczem w styki czujnika (zaśniedziałe były) zza tablicy rej. wskazania wróciły do normy.

Opatuliłem tą wtyczkę taśmą, żeby ograniczyć napływ syfu...

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pokazywał minimalną temperaturę, bo nie było ciągłości obwodu i rezystancja była nieskończona.

Share this post


Link to post
Share on other sites

Witam Panowie, posiadam VA jednak te czujniki temp zewnętrznej są niby te same. Chciałbym mieć wskazania temperatury parownika na wyswietlaczu zegarka, planowałem przełożyć termometr do parownika ale długotrwały wpływ temp 90st uszkodziłby czujnik. Czy moge zastosować jakiś inny czujnik i go przepiąć? Np. termistor ntc 5K ohm przy 25st?

Edited by Raiz3n

Share this post


Link to post
Share on other sites

Jeśli chciałbym czujnik podłączyć nowymi przewodami to gdzie mam je konkretnie podpiąć? 1 kabel pod co i drugi pod co konkretnie?

wszystko działa. Zrobiona nowa instalacja.

Edited by dominik92

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...