Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

sdfsdf.jpg

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
jakintos

Szumy przy dodaniu gazu

Recommended Posts

Witam.

Kupiłem ostatnio Albrechta 6890 i zauważyłem że po dodawaniu gazu wzrastają szumy w głośniku.

Instalacje do CB wykonałem według zasad, bezpośrednio do baterii, antena na dachu, swr itd.

Co dziwne, na moim starym CB podłączonym do tej samej anteny tylko że do zapalniczki nie słyszałem żadnych szumów.

Zakładając ten temat mam nadzieje że ktoś mi pomoże i zawęże pole poszukiwań zakłóceń w moim CB

Pozdrawiam

Share this post


Link to post
Share on other sites
Guest ulter25

a kabel od anteny idzie lewa czy prawa strona???

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wyglada na to ze poprzednie radio mialo lepsze filtry na odbiorniku i nie miales tych zaklucen. Mozesz jeszcze pokombinowac ze zmiana miejsca anteny ale to w niewielu przypadkach cos zmienia. Jesli sa to szumy wzrastajace z obrotami to bym obstawial wtryskiwacze ale moga byc tez inne zrodla.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kabel poprowadziłm sufitem lewą stroną, przednim słupkiem w pobliżu bezpieczników.

Wydaje mi sie że nie jest to wina kabla ani anteny, przy odkręconej antenie dzieje się to samo.

Share this post


Link to post
Share on other sites

Witam

Ja też posiadam podobny problem jak kolega. Miałem byle jakie radio Cobry 19 Ultra III, czyli jak wszyscy wiedzą lichostwo. Kupiłem 520XL Uniden i teraz przy dodawaniu gazu szumy coraz większe, nie mówiąc już o kontroli trakcji czy ABS- jak są w użyciu to SQ do połowy bo inaczej słuchać nie idzie. Ktoś poradzi coś na to ??

Pozdrawiam

Share this post


Link to post
Share on other sites

Może filterek na zasilanie. Spróbuj ze zmianą/zamiana radyjka. Polecam omegę. Wycina wszystko.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Daruj sobie filterki na zasilenie lepiej czteropak kupic niz ten shit ktory nic nie daje. Tego typu zaklucenia ida po antenie i tylko radio z dobrymi filtrami najlepiej NB/ANL moze tu dac rade. Omega czesto wycina te zaklucenia moze tez byc Yosan. Unideny szczegolnie te nowsze nie daja rady.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No ja właśnie kolego mam tego nowego Unidena i te szumy mnie powoli doprowadzają do szewskiej pasjii(szumy z instalacji elektrycznej samochodu, z otoczenia też dużo "syfu" łapie- sprawdzone na różnych samochodach i antenach). Dopiero co go kupiłem, a już myśle nad zmianą. A kolego Ten Yosan 120 będzie dobry ?? Lepszy jest od Unidena ??

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Yosan lepiej smiga niz uniden i presidenty bo ma lepsze filtry i mniej szumow na odbiorze.

Share this post


Link to post
Share on other sites

No to chyba będę musiał Nowego Unidena sprzedać. Trochę szkoda, bo to radyjko mi przypadło do gustu.

Pozdrawiam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W takich przypadkach niestety trzeba dobrac radio do auta i warunkow niz do gustu. Dobrze by bylo zebys przy zakupie drugiego radia mial mozliwosc sprawdzenia jak bedzie sobie radzilo z zakluceniami z auta.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sprawdzenia na pewno będę miał mozliwość i tak zrobie. Czytałem coś, że CB w VB ma problemy z zakłóceniami, ale myślałem że UNIDEN tak przez wszystkich chwalony da radę z tym.

Dzięki za pomoc i pozdrawiam

Share this post


Link to post
Share on other sites

Zrobiłem dzisiaj mały eksperyment, odłączyłem antenę a następnie kabel antenowy i mimo tego radio przy dodaniu gazu lekko szumi, głośnik szumi również przy wyłączonym silniku i zapłonie ale trzeba się wsłuchać.

Myślę że nie dam rady zlikwidować tych szumów skoro już wstępnie radio w głośniku ma szumy.

Podłączyłem również mojego starego dwudziestoletniego Unidena, żadnych szumów a poza tym czyściejszy odbiór, szkoda tylko że przypomina cegłówkę.

Pozdrawiam

Share this post


Link to post
Share on other sites

piszecie ze po odlączeniu anteny szumy nadal sa a nie zastanawialiscie sie nad tym ze radio przed wlaczeniem musi byc polaczone z anteną? często sie zdarza ze po odlaczeniu anteny i wlaczeniu radia pada koncówka mocy czy cos takiego. Sam miałem taki przypadek i juz nigdy nie wlacze radyjka bez anteny podlaczonej.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Troche przesadzasz bo koncowke mocy mozesz uszkodzic tylko nadajac bez anteny albo na niezestrojonej antenie. Nawet wciskajac na chwile nadawanie bez podpietej anteny koncowka tak szybko nie padnie. Twoj przypadek dowodzi tylko ze cie jakis nieuczciwy serwis zrobil w balona przykre ale takich cwaniaczkow nie brakuje.

Share this post


Link to post
Share on other sites

Witam ponownie.

Nie wiem czy to ma coś wspólnego z szumami ale odkryłem dziś ciekawą nieprawidłowość w moim radiu CB.

Gdy próbowałem podłączyć w samochodzie inne kable zasilające, krótko mówiąc ekranowane, podłączyłem najpierw plus i zaskoczyło mnie że radio zaczęło działać.

Jak to?

Please login or register to see this image.

/emoticons/default_blink.png" alt=":blink:">

Następnie zaskoczony odłączyłem kabel antenowy i radio zgasło.

Czy ktoś się z czymś takim spotkał że radio pobiera minus zasilający z kabla antenowego poprzez gniazdo antenowe radia?

Wątpię żeby konstruktorzy radia zrobili dodatkową masę zasilającą.

Czy coś jest nie tak?

Może to być powodem szumów w moim radiu?

Pozdrawiam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Co w tym dziwnego na obudowie radia masz mase jak podpinasz antene to automatycznie dajesz mase na zasilanie radia bo antena jest zmasowana.

Share this post


Link to post
Share on other sites

Tego akurat nie wiedziałem , czyli jak mam dobrą masę z anteną to nie potrzeba drugiego przewodu czarnego minusowego?

Pozdrawiam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Skoro jest taki przewod to do czegos sluzy wiec podpiecie go do masy w niczym nie zaszkodzi.

Share this post


Link to post
Share on other sites

Witam.

Przez ostatnie dni odłączyłem przewód minusowy od akumulatora który był podłączony do radia, powód był taki że chciałem zrobić test czy moja antena ma dobrą masę antenową.

Jak się okazało na dobre mi to wyszło, były momenty że radio raz na pół godziny się wyłączało.

Po poprawieniu masy antenowej, radio już się nie wyłącza.

Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...