Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Przeszukaj forum

Pokazywanie wyników dla tagów 'z18xe'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Kategorie

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Województwo


Nr klubowy


Auto


Oddział VKP

Znaleziono 38 wyników

  1. Witam panie i panów forumowiczów, na wstępnie tego posta dodam że na mechanice nie znam się kompletnie, lecz eksploatować samochód potrafię. Moja Vectra jest z 2003 roku, pod maską pracuje 1.8 Z18XE, (z resztą wymieniany już). Samochód kupiony był przy 180 tys KM przebiegu.(choć wydaje mi się że spokojnie miał 300 tys), teraz na liczniku widnieje 275 tys KM. Silnik wymieniony był przy 220 tys KM przebiegu, na jednostkę o przebiegu 160 tys KM, co teraz daje nam 205 tys KM. Krótko opiszę swoją sytuację. Moja Vectra zawitała do większości mechaników w mieście i kilku poza miastem. Najlepszy efekt jaki osiągnąłem to chwilowe zaprzestanie falowania. Moja Vectra cierpi na falowanie obrotów, t.j. na zimnym silniku falują mi strasznie obroty na biegu jałowym i samochód gaśnie bo odjęciu nogi z gazu. A jak już zamierzam jechać to szarpie. No dobrze, w takim razie co się dzieje kiedy silnik się rozgrzeje? Jako że studiuję zaocznie i poza miejscem zamieszkania, dojeżdżam na uczelnie +-125 KM, co tygodniowo daje mi przelot 500KM. W trasie na autostradzie przy 150KM/h jak przyspieszam samochód traci moc jakby chodzi na trzy cylindry. Jak wjadę na krajówkę i zwolnię po jakimś czasie wraca to do normy. Muszę też zadziwiająco często dolewać płyn chłodniczy i olej. Praktycznie co dwa tygodnie muszę dolać minimum 0,5l. (Olej 10/W40 od Castrola, a płyn chłodniczy to zielone borygo) Nie chciałbym się pozbywać tego samochodu bo jest on dla mnie jak część rodziny. Niestety martwi mnie to że nie jestem w stanie mu pomóc.Chciałbym doprowadzić moją Vectrę do lepszego stanu. Proszę o pomoc na tym forum bo do lokalnych mechaników już dawno straciłem zaufanie. Dziękuję za jaką kolwiek pomoc. (czytałem inne posty na forum i nie znalazłem tak złożonego przypadku)
  2. Kilka miesięcy temu wymieniałem sterownik silnika z powodu falujących obrotów. Problem zniknął w 80% ponieważ jest dużo lepiej, jednak czasem lubią jeszcze zafalować tylko na włączonej klimie (podczas wrzucania na bieg jałowy na światłach). Aktualnie borykam się z problemem, że na zimnym chwilę po przełączeniu na gaz silnik pracuje na 3 cylindrach (dzieje się tak raz/dwa w tygodniu). Byłem u gazownika: wtryskiwacze są roczne, sprawdził i wyczyścił, ale wyglądają ok, wymienił filtr w instalacji, przeczyścił przepustnicę. Błąd jaki pokazywał op-com to wypadanie zapłonu. Przepływomierz wymieniony, świece nowe, kompresja sprawdzana na zimnym i jest ok. Jakieś pomysły?
  3. Mam ciekawy przypadek. Mianowicie Vectra C 1.8 z18xe 2002 rok produkcji z silnikiem który miał domyslnie EGR. Faluje "purka" na biegu jałowym, ma moc jedzie ale faluje. Na jałowym, dodam że czasem pracuje równo a częściej jednak faluje i drgania na całą budę Błąd który jest obecny P0170 - za bogaty system adaptacji paliwa Co zostało wymienione diagnozowane. Wymienione na sprawne i brak poprawy: - wymieniona druga sonda lambda - wymieniona i diagnozowana przepływka - czujnik temperatury - listwa wtryskowa + pompa paliwa + filtr - przepustnica - wymieniony sterownik na taki bez egr (zaślepiony egr) - sprawdzone wszystkie podciśnienia - wymieniony zawór od zbiornika paliwa - wymieniona cewka - odma sprawdzona -katalizator ma przejscie nie jest zapchany Jak się ograniczy czymś dostęp powietrza zaczyna pracować równiej Problem pojawia sie przy przeskakiwaniu pętli otwartej na zamkniętą z odczytów Sond lambda Może ktoś miał podobny przypadek i ma jeszcze jakieś pomysły co by mogło go boleć Mi został do podmiany jeszcze kolektor wlotowy bo już innych opcji nie mam.
  4. Witam, zauważyłem ze kołnierz przewodu wchodzącego do listwy wtryskiwaczy jest uszkodzony, ale przewod jest Ok, czy można jakimś sposobem wymienić sama część plastikowa, czy tylko cały przewod?
  5. Czy jeśli w celu wymiany uszczelki koltektora ssącego Z18XE, potrzebuje nasadek 3/8 cala? Można gdzieś znaleźć schemat tego elementu. jakie ma śruby/gwinty?
  6. Witam, chciałbym się poradzić kogoś kto wymieniał katalizator w swojej Viki. Który zamiennik jest wart swojej ceny? Czy jest sens dopłacać 300 zł do BOSALa, czy JMJ w zupełności wystarczy? (Dla osób doradzających pozbycie się katalizatora na amen - nie biorę tego pod uwagę) Z góry dzięki za odp
  7. Panowie W mojej viki występuje dalej problem z ruszeniem po chłodnej nocy (1.8 (Z18XE)+ LPG(ELPIGAZ)) . Gdy odpalam furę z rana, to jest wrażenie jakby silnik pracował na 3 cylindrach, czuć drgania + jak się wciśnie pedał gazu jest lekka dziura w mocy (przy pierwszym wciśnięciu). Gdy się podejmuje próbuje włączenia do ruchu ( krótko po odpaleniu) to auto szarpie i brakuje mu mocy - dopiero jak się przeczołga te kilkadziesiąt metrów(lub poczeka długo z ruszeniem) to powoli się stabilizuje i można normalnie jechać - na rozgrzanym silniku nie ma już żadnych problemów, może jedynie wrażenie, że na benzynie jest mniejsza moc niż na gazie. - jeśli awaryjnie odpali się z gazu, to silnik pracuje normalnie ( nie ma żadnej dziury w mocy i jest od razu gotowy do jazdy bez szarpania) Udało mi się podpiąć do kompa ( o to błędy które mi się udało wyłapać) p0130-04 p0100-06 p0036-08 p0170-12 p0571-52 p1483-06 Dodam jeszcze, że w aucie zostały niedawno wymienione pompa i filtr paliwa.
  8. Witam Panowie może ktoś miał podobny problem jak w tym temacie: https://www.elektroda.pl/rtvforum/viewtopic.php?p=17461396#17461396 i pomógłby w rozwiązaniu problemu. Z góry dziękuję i Pozdrawiam
  9. Witam przeszukałem forum i nie odnalazłem satysfakcjonującej mnie odpowiedzi czy ktoś orientuje się czy do silnika Z18XE będzie pasował inny kolektor dolotowy taki w którym nie będzie klap wirowych, jeżeli tak to jaki. Zależy mi na jak najmniejszej ilości przeróbek najlepiej gdyby pasowała do niego oryginalna przepustnica od Z18XE. Pozdrawiam
  10. Dzień dobry, jestem po raz pierwszy na forum. Mam zagadkę do rozwiązania. Moje auto to VC Z18XE (2004) + LPG (2017) . Od około dwóch tygodni mam objaw jakby coś podczas jazdy (na PB mniej niż na LPG) "łapało-przytrzymywało" samochód i puszczało.Jest to delikatne zjawisko ale dostateczne aby poczuć. Uruchomienie silnika , obroty biegu jałowego, moc, spalanie - bez uwag. Po odjęciu gazu obroty zaczynają opadać po około sekundzie następnie zatrzymują się w okolicy 1050 obr/min, opadają do 900 lekko podchodzą do 920/930 i pozostają bez zmian. Od jakiegoś czasu mam też problem z przednimi hamulcami (klocki założyli mi Mintex-y). Lewy przedni piszczy przy hamowaniu, zakręcaniu w prawo i kiedy na postoju pojazd lekko toczy się do tyłu. Pedał hamulca podczas jazdy różnie, raz w normie potem lekko twardszy. Na postoju (po wyłączeniu silnika) raz normalnie raz twardy jak kamień. Błędy: P0036, P0100, P0136, P0170 - świeci czek. Proszę o podpowiedź, czy może to: świece, cewka, sonda, przepływomierz, wadliwe połączenia lub awaria wtrysku PB/LPG, mapy, czy może hamulec/serwo, czy może coś jeszcze innego. Z góry dziękuję
  11. Witam wszystkich, Jestem nowy na forum i dość nie dawno kupiłem swoją Viki. Dorwalem super egzemplarz z pewnym sprawdzonym przebiegiem i w super stanie. Niestety nie mam w niej klimatyzacji i chciał bym sobie ją dołożyć. Coś gdzieś czytałem że niby w wersjach z silnikiem z18xe wiązki do klimy już są? Mam okazję powyciagac potrzebne rzeczy z takiej samej Vectry tylko anglika. Czy ktoś mógł by mi powiedzieć jakie części mogę z niej zabrać a co muszę mieć z Europejczyka? Czy muszę mieć termostat z dwoma czujnikami? No i czy w wersji bez klimy jest miejsce na parownik? Za pomoc z góry dziękuję
  12. Witam , chciałbym zapytać co jest grane w mojej VIKI .Vectra C GTS 1.8 Benzyna ( bez gazu ) 216.000 tyś km .olej Castrol EDGE 5W-40 FULL SYNTETIC Ostatnie w czasie jazdy ( Trasa około 1500 km z prędkością autostradową 120-140 km? h na wyzszych obrotach ponad 3000 obr /1 min ) pokazała mi się informacja o niskim poziomie oleju w silniku . Na dystansie około 1500 km dolałem około 200- 400 ml oleju ( po wczesniejszym komunikacie niskiego stanu oleju ) i jak na razie mam około pół stanu na bagnecie . Po trasie zrobiłem około 200 km wkoło komina jazda miejska i jest ok . Czy ktoś miał taką sytuację , czy to normalne ?? gdzies kieddyś czytałem ze to norma że w trasie potrafi łyknąć olej , Prosże o opinie i komentarze i pomoc
  13. Witam, Mam VC z 2003 roku z silnikiem z18xe. Ostatnio silnik mi nierówno chodził i zobaczyłem na kompie błąd zaworu EGR. Po zdemontowaniu tego zaworu okazało się że został on zablokowany przez pęk małych drucików (są na załączonym zdjęciu). Ma ktoś pomysł skąd takie coś mogło się tam znaleźć? Boję się że jak takie rzeczy przejdą przez zawór do kolektora ssącego to mogą narobić porządnych szkód.
  14. Właśnie wróciłem z Bułgarii, na szczęście mi się udało.... Wyjazd na wakacje więc wiadomo, pełen bak paliwa, pełen bak gazu, koło zapasowe i bagażnik w kombi pod dach w torbach, auto trochę siadło, ale bez przesady - jedziemy. Płaskie trasy i miasta w godzinach nocnych i porannych - bez problemu, trasa Transfogaraska w górach w godzinach porannych (14-18 oC ) na prawdę bez problemu!! Monotonne autostrady w Rumuni i na Węgrzech w temperaturach 27 - 34 oC - KATASTROFA !!!! Auto ma przegrzew, wskazówka temperatury cały czas wychylona do poziomu 92-94 oC - przy podchodzeniu do 95 oC ewidentna redukcja prędkości i chłodzenie silnika, tak przez setki kilometrów, aż do momentu - jebut, spokojny podjazd 120 km/h w temp. 32 oC temperatura osiągnęła 95-97 oC pojawiła się ikonka serwisowa (z kluczem) i wskazówka wędruje na 100 oC i wiem, ze mam przejeb...postój na awaryjnych na trasie.....szybko włączyłem gorące powietrze na kabinę i w 15 min udało mi się ochłodzić silnik do poziomu ~90 oC i zjechać z autostrady. Pierwsza diagnoza: spalony bezpiecznik dmuchawy F35 - 40A. Druga diagnoza: wypięcie wtyczki - sprawny wentylator chłodnicy. Miałem zapasowy bezpiecznik - wymiana - brak efektu. W tym momencie z bagażnika wyjąłem torebkę , w której miałem 5 m przewodu z włącznikiem (na wzór z poloneza) i razem z kolegą podłączyliśmy wentylator "na krótko" i przez 680 km gapiłem sie jak szpak w piz*... na wskazówki temp silnika i otoczenia i jak ten pajac włączałem wentylator w sytuacji >90 oC. Skąd miałem 5 m przewodu i włącznik? No właśnie - 3 lata temu miałem podobna sytuację na trasie do Torunia...Też monotonna autostrada, temp. otoczenia powyżej 30 oC i też jebuut, w pewnym momencie zobaczyłem tylko ikonkę z kluczem itd. Na szczęście 1 km dalej był wypadek i obsługa wypuściła mnie zjazdem serwisowym i podprowadzili mnie do stacji kontroli pojazdów, a tam magicy odzyskali ze złomu wentyaltor z astry II i podpięli mi właśnie te kabelki, których na szczęście nie wyrzuciłem tylko schowałem do bagażnika. Wtedy walnął mi wentylator, teraz nie...objawy te same. Po tamtej akcji kupiłem oryginalny wentylator, wymieniłem płyn i termostat na Wahlera - oprócz tego, że wszystko działało - tez silnik miał tendencję do przegrzewu. Nie dawało mi to cały czas spokoju ponieważ wskazówka nie siedziała pionowo na 90 oC więc kolejny raz wymieniłem termostat tym razem na polski Termot - jak widać, nic to nie dało. Jak dla mnie - mam jakiś defekt silnika. Rok temu też zaliczyłem Bułgarię, ale jechałem nocą. Ten silnik nie potrafi się wychłodzić!! Podczas kilku godzinnego gapienia się na wskazówki zobaczyłem tez dziwną rzecz - podczas spokojnej jazdy nocą (~100 km/h) w temperaturze ~18 oC na długich podjazdach (obwodnica Kraków - Katowice) wskazówka temperatury wychylała się do ~93 oC !! Włączałem wentylator przed każdym podjazdem....to chyba nie jest prawidłowe, przecież przy tej prędkości i tej temp. otoczenia nie powinien w ogóle się wentylator włączać (bez klimy). Wiec termostat? Ha, termostat pewnie się nawet nie domyka, ponieważ przy zjazdach i hamowaniu silnikiem temp. potrafiła zejść do 85 oC. Czy wentylator powinien mieć może drugi bieg jak w Omedze? Kolega ma Omegę i notorycznie temperatura podchodzi mu do 95 a nawet 100 oC, tylko mu nie wywala bezpiecznika, a nawet błędu. O co tu chodzi?? Skoro wentylator działa, bezpiecznik wymieniony to pewnie walnął ten moduł za wentylatorem, nie wiem. Na poniedziałek mam ustawionego mechanika i wiem, że mi usunie awarię, ale nie usunie przyczyny i w końcu za rok, 800 km od domu wydmucha mi uszczelkę i wtedy będę miał pozamiatane... Koledzy, proszę o podjęcie tematu.
  15. Witam. Byłbym wdzięczny za pomoc. Od pewnego czasu mam problem z wydechem, którego na początku nie mogłem zdiagnozować, ale teraz już wiem ze to nieszczelność przy kacie. Wyglada na to jakby się zerwal z reszty tłumika i przez to auto wydaje okropny hałas. Da się cos z tym bez większego druciarstwa zrobić? Wepchać na swoje miejsce i jakos zespawać, albo może wstawić cos nowego w to miejsce. Prosilbym o jakieś szybkie sugestie Pozdro
  16. Cześć, mam prośbę - pada mi w aucie sonda lambda z tym że chodzi o tą przy silniku. Postanowiłem założyć używkę - możecie mi podpowiedzieć którą powinienem kupić ? Sprzedawcy na ogół nie potrafią powiedzieć którą wystawiają na aukcji - czy tą od silnika czy tą za katalizatorem. Z tego co zauważyłem można je rozpoznać po długości kabla - pytanie tylko która ma krótszy a która dłuższ ? Dzięki z góry za pomoc. Przykłady: Długi kabel: http://allegro.pl/sonda-lambda-1-8-16v-vectra-c-2003r-i4085736181.html Krótki kabel: http://allegro.pl/sonda-lambda-vectra-c-1-8-16v-bytom-i4121177218.html
  17. Drodzy, Podszedłem dzisiaj do prostego, jak mi się wydawało, zadania. Sprzęgło się ślizga od jakiegoś czasu, wszedłem więc na kilka stron popularnych hurtowni z częściami, żeby zamówić jakiś godny zestaw LUKa lub Sachs'a... I okazało się, że nie będzie tak miło. Pomimo przefiltrowania po modelu, roczniku i siniku Sachs różnicuje zestawy sprzędła w zależności od głębokości koła zamachowego- 19,2 lub 21,8 mm. LUKa też w internecie znajduję z różnymi numeri części (różni się chyba docisk), więc domyślam się, że również ich zestawy są inne dla różnych kół zamachowych. I teraz pytanie: Czy bez zaglądania w bebechy przez mechanika można jakoś ustalić jakie koło zamachowe jest zamontowane i jaki zestaw np. LUKa będzie odpowiedni? Wie ktoś, czy rodzaj koła zamachowego to czysty przypadek, czy może od jakiejś daty produkcji była zmiana? Może TIS coś podpowie, albo gdzieś szukać po VIN (W0L0ZCF6851092561)? Próbując zgłębić temat znalazłem wątek (link poniżej), w którym użytkownicy Z18XE uskarżają się na szarpanie przy ruszaniu. Problem został rozwiązany przez wymianę koła zamachowego z 19mm na 21,6 (pochodzące z Z18XER od maja 2007) i dopasowanie odpowiedniego zestawu sprzęgła LUK. U mnie problem z szarpaniem nie występuje. Może jest tak, że na początku produkcji wkładali koło 19mm, które szarpało, później zmienion0 je na 21,8? Jeżeli ktoś jest w stanie szybo coś podpowiedzieć będę meeeeeega wdzięczny po muszę szybko zamówić sprzęgło- przede mną trasa ponad 4tys km z czego dużo po górach, więc sprzęgło musi być na genau
  18. Mam parę nowych tropów, co do mojego niedomagającego silniczka Z18XE + LPG, Objawy: muli na benzynie, a na wolnych obrotach robi coś takiego (drga, chodzi prawie jak traktor, gdy tylko lekko się doda gazu drgania zanikają i znów jest lux) Na gazie nie ma żadnego problemu ( jak awaryjnie odpali się silnik też od razu równo pracuje) mianowicie co zrobiłem: wymiana świec na nowe, wymiana pompy na nową, czyszczenie przepustnicy, zmiana wszelakich filtrów (w tym powietrza,paliwa) Ktoś ma jeszcze jakiś pomysł? Dodatkowo wrzucam zdjęcie starych świec (raczej wszystkie były tłuste(jedna szczególnie), a kolor jak widać) :
  19. WWyczyszczonacznie Mam problem z z18xe z lpg Po odpaleniu zimnego silnika wszystko jest ok obroty utrzymują się w granicy 840-800rpm ale gdy auto się rozgrzeje obroty spadają do 680-702rpm wtedy ciężko ruszyć puszczając sprzeglo silnik zaczyna drzec i ciężko ruszyć. Można to również zaopserwowac gdy auto jest rozgrzane i włączamy klimatyzację obroty rosną do 840 i można wiarę płynnie ruszyć po wyłączeniu klimatyzacji obroty lecą na 700 i zaczyna drżec silnik. Po podpięcia pod komputer był jeden błąd 0170 ten od katalizatora błąd usunięty i juz go nie wyzuca. Co może być przyczyną nie równej pracy? Przepustnica Wyczyszczenie Sprawdzone sondy
  20. Witam Walczę z moją Viki i jak na razie nie wiem co jej dolega, może ktoś podrzuci jakiś pomysł albo może miał taki sam problem. VC 1.8 16v 2004r silnik Z18XE z instalacją LPG. Problem polega na tym, że po wymianie rozrządu cały czas świeci ESP i odcinka zapłonu jest przy 4 tys obrotów tak jakby był w trybie awaryjnym. Byłem u elektromechanika i komputer wyrzucał błąd nieprawidłowych ustawień silnika. Mechanik zalecił pojeździć na benzynie aby wykluczyć że lpg nie robi problemów. Problem jednak nie znikł, więc podjechał ponownie do mechanika i tym razem komputer pokazał błąd od czujnika położenia wałka rozrządu. Sprawdziliśmy czujnik i rzeczywiście był w kilku miejscach przerwany i przez poprzedniego właściciela zaizolowany, w jednym miejscu wszystkie kable nawet się stykały. Wymieniliśmy czujnik na nowy ale to niestety nie pomogło. Dla pewności sprawdziliśmy jeszcze inny czujnik od auta znajomego jakby się okazało że ten nowy był zepsuty ale bez zmian. Komputer wyrzuca cały czas błędne dane z czujnika położenia wałka rozrządu. Mechanik podejrzewa że przez to, że kable czujnika się stykały mógł paść sterownik. Jedyna opcja według mechanika to wymiana tego sterownika. Sprawdzał już nawet ustawienie rozrządu bo od czasu jego wymiany jest ten problem ale wszystko jest na znakach, specjalnie nawet załatwiałem blokady na górne koła żeby mieć pewność że wszystko jest tak jak należy. Ogólnie samochód odpala bez większych problemów, raz na jakiś czas dłużej pokręci ale bardzo rzadko się to zdarza. Silnik pracuje równo tylko, że jest dość słaby Czy ma ktoś jakiś pomysł co jeszcze można sprawdzić? Będę wdzięczny za każdą pomoc. Pozdrawiam
  21. Witam. Jestem posiadaczem vectry c z silnikiem 1.8 rok 2003 przedlift . Od dłuższego czasu brakuje mi mocy w mojej vc, a od niedawna mój z18xe zaczął jeszcze szwankować.. Tak więc w planach mam swap silnika na z20net . Do tego celu mam zamiar kupic poliftową vc z silnikiem z20net w wersji angielskiej, auto bite bez v5. Czy nie będzie problemu ze swapem z angielskiej wersji vc po lifcie do europejczyka przed liftem? Z góry dziękuje i pozdrawiam.
  22. Panowie moja Vectra C 1.8 (Z18XE)+ LPG(ELPIGAZ) od dzisiaj przestała odpalać na benzynie. Jedyną opcją by ją odpalić to awaryjnie z gazu i wtedy chodzi jak marzenie. ( przełączając spowrotem na benzynie - gaśnie) Wcześniej też miała problemy z benzyną np. nierówna praca po odpaleniu (zawsze trzeba chwilę poczekać zanim się ogarnie) - na zimnym z rana/po postoju szaleją obroty, że czasem gaśnie lub prawie gaśnie - szarpie na benzynie - reakcja na pedał gazu jadąc na benzynie jest dużo późniejsza/mniej czuła i ogólnie dusi furę - raczej nie ma znaczenia czy silnik jest ciepły czy zimny, oprócz tego ,że po prostu ciepły silnik szybciej się przełącza na gaz (przy ciepłym silniku/pogodzie), więc szybciej się kończy katorga Tu moje pytanie, od czego zacząć grzebać skoro już całkiem zdechło? Przewody, filtr paliwa, pompa ?
  23. Dzisiaj wreszcie :/ wyskoczył mi błąd P0303-01 (cylinder 3 misfired detected) wypadanie zapłonu na 3 cylindrze. Samochód nieco skakał przy przyśpieszaniu już od kilku tygodni. Cewkę jakiś miesiąc temu zdjąłem i zobaczyłem to co na zdjęciach: osłona cewki na 3 cylindrze jest jakby żółta. Sama ta guma nie różni się w dotyku od pozostałych, jest tak samo elastyczna, w środku sprężynka też wydaje się być ok.. O czym może świadczyć taki żółtawy kolor? Świeca do wymiany? przegrzewa się? czy coś z cewką czy jeszcze z czymś innym? Dziwi mnie ten żółtawy kolor na tym cylindrze bo to się odróżnia. Mogę zmienić świecę, ale konkretne błędy wyskakują na tyle rzadko, że jest to bardzo żmudne. A kilka tygodni wolałbym nie czekać. Ktoś ma jakieś sugestie?
  24. Witam Wszystkich. Zwracam się z prośbą o poradę w sprawie problemu z uszczelnieniem wału korbowego w silniku z18xe. Mianowicie założyłem już 2 uszczelniacz w ciągu 2tyg najpierw erling potem corteko i nadal mam wycieki z tego miejsca po kolejnym rozebraniu dokładnie przyjrzałem się w jakim stanie jest wał. zamieszczam filmik gdzie dokładnie widać że chyba jest w niezbyt ciekawym stanie... i najprawdopodobniej jest to winą wypieków. I tu moje pytanie czy zna ktoś może sposób na naprawę tego typu usterki bez wyciągania wału planowania, szlifowania itp ? czy pomoże głębsze wbicie uszczelniacza aby minął te felerne miejsce? auto ma najechane 170tys przebieg jest autentyczny. Za wszelkie sugestie z góry serdecznie dziękuję. 123.mp4
  25. Pytanie : W moim silniku Z18XE bez EGR silnik w Vectrze C polift. Zwłaszcza po odpaleniu na zimnym ale i później słysze takie "try try try" Rozrząd wyeliminowany. Pompa oleju sprawdzona nie daje zbynio oznak tego by tak dziwnie pracowała dźwięk wydobywa się z silnika od strony rozrządu lub właśnie pompy olejowej. Alternator itp odpadają. Może ktoś z Was miał podobny przypadek i coś ciekawego doradzi zaradzi.
×
×
  • Utwórz nowe...