Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags 'turbo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
    • XXX Zlot VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Categories

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Województwo


Nr klubowy


Auto


Oddział VKP

Found 37 results

  1. Witam, czy mógł by mi ktoś pomoc zdiagnozować co to może być za problem. Ponieważ jestem na wyjeździe i mam taki oto problem jak na tym załączonym filmiku(filmik nagrałem 15min temu). https://youtu.be/aIZeevvxFTI Od 1tys obrotów zaczyna wyć i kończy się na około 2tys obrotów. Co to może być? Jak poważna jest to usterka? Turbo zawsze mi głośno gwizdalo ale nigdy takiego problemu nie miałem z tak głośnym.
  2. Witam zostałem nowy posiadaczem Vectry c 2.2dti i mam problem z Turbo. Turbinka normalnie działa do 2tys obrotów potem ją odcina ale jak puszcze gazu i dodam to łapie przez 2,3sekundy i znowu odcina. Wszystkie zaworki od podciśnień sprawdzone, cały układ dolotowy szczelny, sztanga pracuje. Pomocy już nie wiem za co mam się zabrać. Z góry dziękuję na pomoc
  3. Witam, w ostatnim czasie mialem sporo klopotow z 2.2. Dti auto jest po projekcie wizualnym, reszta oryginał. Zmieniłem pompę wtryskowa przejechałem 100 km padło turbo zmienili.. okazało sie ze silnik szlak trafił i teraz.. zmienilem silnik na ten sam 2.2dti 125km. Odpaliłem u mechanika chodzi bardzo fajnie, odjechalem jakis kilometr siwo z tylu.. mysle pewnie olej sie przepala bo pociągnął caly, zaczął piszczec identycznie jak pasek alternatora więc byłem spokojny jednak.. na rozgrzanym silniku nadal robi sie siwo a piszczy turbina dodatkowo z okolicy turbiny pojawia sie delikatny siwy dymek ledwie widoczny dodam że pisk jest niezależny od obrotów silnika na luzie jak i na piątym biegu czasami na dwie trzy sekundy ustanie a jak ustanie to słychać lekki strzał od strony turbo.. prosze, doradzcie mi bo ja juz rozkladam ręce..
  4. Witam. W połowie lipca chciałbym wzmocnić VB w V-techu jednak zastanawiam się nad wymianą turbo intercoolera oraz wtrysków ( czy wiecie może jakie turbo i jakie wtryski podejdą do VB 2.2DTI 2001r ? )
  5. Witajcie, Ostatnio chciałem podnieść sobie trochę Nm, ale niestety wyszło, że mam problem ze swoją turbiną (przedmuchy). Nie chcę nowej (szkoda hajsu na fabrykę) i nie bardzo chcę ją regenerować (brak pewnego warsztatu regenerującego turbiny ze zmienną geometrią w mojej okolicy). W związku z tym, mam pytanie, czy ktoś z Was montował może tzw. hybrydy ? Macie jakichś sprawdzonych dostawców ? Do tej pory znalazłem m.in. to: GT1749VA Stage I lub Stage II. http://top-tune.pl/hybryda-gt1749va-stage-i-p-34.html http://top-tune.pl/hybryda-gt1749va-stage-ii-p-32.html Coś ktoś może coś polecić ? Czytałem gdzieś na forum, że kolega Bear (chyba taki ma nick) miał budować swoje turbo, ale niestety temat się urwał i nic nie mogłem znaleźć... Z góry dziękuję za wszelkie sugestie
  6. Witam Mam ogromny problem z moim z20net w signum 2005r. W trakcie jazdy spokojnej jest w miarę ok. jak się zacznie się go trochę podkręcać na obrotach i z czasem gdy trochę dam mu w palnik wyłącza mi turbinę do momentu resetu zapłonu kluczykiem(nawet widać różnice na monitorku spalania chwilowego na 6 biegu gaz w podłogę dochodzi do 20 może trochę więcej a jak wyłączy jest spalanie max 13,6). ostatnio zdechły mi cewki i przepustnica po wymianie jest trochę lepiej żwawiej się zbiera ale dalej wyłącza turbinę.A na komputerze żadnych błędów(sprawdzałem u mechanika). Nie wiem co mam z tym zrobić. Na chwilę obecną nie mam swojego kabla do niego ale chcę kupić op com-a i zrobić logi. Tylko teraz kolejne pytanie do was jaki najlepiej kupić szukam na aliexpres bo są w bardzo śmiesznych cenach ale nie wiem jaką wersję zamówić. Link Do OP COM-a
  7. Witam serdecznie Forumowiczów! Po czytaniu wpisów nadszedł dzień na założenie konta i pierwsze pytanie... Przymierzam się (mocno już zdeterminowany) do zakupu VC 2.0T + LPG i dzisiaj mi powiedział właściciel, że nie ma tempomatu. W dieslach to ponoć nie problem, ale orientuje się ktoś, jak z dołożeniem tempomatu do uturbionej benzyny z gazem? Druga sprawa - ktoś poleci w promieniu Zielonej Góry / Świebodzina godny zaufania (i wydawanych pieniędzy) warsztat / stację diagnostyczną znającą się na VC?
  8. Witam, za pierwszym razem gdy auto straciło moc wystarczyło dopiąć jeden z przewodów/wężyków. Pózniej nie było już tak łatwo, przy zatrzymywaniu sie np na swiatlach na biegu jałowym wyskakiwał CHECK i tryb awaryjny a co za tym idzie całkowity spadek mocy. Na kompie pokazało EGR, wymieniłem ale za dużo to nie dało. Okazało się że jeden z wezykow byl zapchany (idzie od EGR'a do tego elektrozaworu ktory podobno steruje egr'em i turbiną) Ale ze 2 tygodnie było ok i znów jest do d***... Z tym że teraz bład i tryb awaryjny wyskakuje np przy wyprzedzaniu (oborty pow. 3 tyś) Więc robi się trochę niebezpiecznie.
  9. Witam, Jest to mój pierwszy post na forum więc się przywitam, Mam na imię Bartek mam 24 lata, przygoda z vectra od lipca. A teraz do rzeczy: od jakiegoś czasu zauważyłem mocne dymienie na wyższych obrotach, dym jest czarny ciemny szary, często jak powoli ruszę i będę jechał w korku od razu po odpaleniu to samochód nie ma mocy jak by nie zaciągała turbina, ponadto zdarza się że jak przeciągnę samochód np na 3 biegu to przechodzi w tryb awaryjny, świeci się kontrolka pojazdu z kluczykiem oraz auto nie ma mocy, Czasem słychać gwizd z turbiny. spadek mocy lekko zauważalny ale nie ma dużej różnicy. Pojazd: Vectra C 1.9cdti 150koni automat po lift, z usuniętym DPF. Pozdrawiam Bartek
  10. Cześć, szybki opis zdarzenia. Dodam na wstępie, ze auto kupiłem z gwizdającą turbiną, dzis jestem 12 tys. kilometrow dalej i ostatnimi czasy swist, zamieniał sie w pojękiwanie. Auto rano odpaliłem, delikatnie pokopcił na biało i w drogę, kilometr dalej pauza w sklepie, silnik wciaz pracuje. Nie dociskam na zimnym, nigdy.. Wylatuję dalej w trase, pierwszy manewr i po zredukowaniu znalazłem sie na wysokości innego auta i kaplica, za mną siwy dym az nic nie było widać. Brak przyspieszenia, hamulec i na pobocze. Silnik zgasiłem i auto sholowałem do domu. Boję sie odpalać a wszystko mi mówi, ze to turbina. Oleju ubyło znacznie, połowa z miarki, miałem stan. Odkręciłem tylko weze dolotowe i było w nich trochę oliwy. W stronę IC. A sam wirnik, koras ma luzy. Co sądzicie to turbo? Zamowilem uzywkę, zobaczę. Tylko mam obawy co do rozruchu. Co mi podpiwiecie?
  11. Część. Nie znalazłem odpowiedzi w istniejących tematach także proszę o wyrozumiałość. Mam problem z moja vectra (1.9 cdti 150km). Przyspiesza dopiero w zakresie 2000 obr. Wymieniłem egr na oryginał i zapaliła się kontrolną samochodu z kluczem. Poczytałem forum i zabrałem się za czyszczenie przepustnicy. Przepustnica była stosunkowo czysta, a płytka shuchutka jak trzeba, czytając znalazłem coś na temat podcisnienia turbo. Znalazłem wezyk w kiepskim stanie więc go wymieniłem. Sprawdzałem również klapy wirowe. Żaden z tych zabiegów nie pomógł. Po połączeniu pod komputer pokazało egr i przepustnice jako nieaktywne błędy. Po wykasowaniu kontrolka znikła, ale różnicy nie było. Po niecałych 50km kontrolka znów się zapaliła. Może ktoś podpowie co może być powodem??
  12. Witam wszystkich serdecznie Posiadam signum 3.0 cdti 177KM w automacie i od paru dni cos jest nie tak. Powyzej 40km/h dzieje sie tak jakby odcinalo moc tzn ze jak wchodzi na wyzsze obroty czyli tak kolo 2k to jakby przydusza i z gazem do dechy obroty nie ida wyzej niz cos ponad 1k lecz przy bardzo spokojnej jezdzie auto naprostce mozna powoli rozpedzac biegi normalnie zmienia. Czasami jak trzymam gaz bardziej to przepycha sie na wyzsze obroty ale tak na moment i znowu zamula. Jak auto stoi na luzie i przegazowuje sie to normalnie wszystko chodzi wskakuje na wysokie obroty ponad 3k bez problemu. Najpierw myslalem, ze to skrzynia sie sypla bo podlaczeniu do kompa byl blad slizgi na skrzyni i czujnik ciśnienia oleju. Moj znajomy taki mechanik samozwaniec co naprawia kangury i golfy mowi ze nie ma szans zeby to byla skrzynia bo jednak te biegi normalnie zmienia jak dostanie obrotow. Mowie tez ze ten czujnik tez to nie bedize, no ale i tak warto go wymienic. Podejrzewa ze moze to byc turbo sprawdzalismy wszystkie przewody i wszystkie sa szczelne wiec sama turbina moze byc kleknieta ale powiedzial ze nie ma az takiego luzu na wiatraku chodz w rurze tej grubej krotkiej cale scianki sa z oleju. Ja sie nie znam na takich rzeczach i jakby ktos mogl podejrzewac co to moze byc niech napisze bo najgorsza nie jest kwota naprawy ale jak sie nie wie co to jest:) Dzieki z gory
  13. Witam. Od niedawno mam problem z turbosprężarką. Gdy ruszam to po wrzuceniu 1 biegu przez 2 albo 3 sek turbina nie reaguje. Dopiero po tym czasie jest ok. Czasami po zmiannie na 2 też z początku turbo szwankuje. Dodam że nie zawsze tak jest. Nie jestem pewien co do turba to tylko moje przypuszczenia.
  14. witajcie, od dłuższego czasu miałem problem z samochodem. Przy przekraczaniu 3tys obrotów na 4 i 5 biegu(ok 120 i 140km/h) auto wchodziło w 9/10 przypadków w tryb awaryjny. Znajomy mechanik twierdził że to na 100% egr co potwierdzało szperanie po internecie. EGR czyściłem kilkakrotnie i pomagało to na jakiś czas. Szykując się do następnych wakacji postanowiłem raz na zawsze rozwiązać ten problem. Chciałem oddać egr do regeneracji ale... Podjechałem dziś do firmy zajmującej się tego typu naprawami(regeneracje , zaślepianie itp) i wjechałem na hamownie. Okazało się że to absolutnie nie egr a mianowicie: przeładowanie turbiny (podobno na max 200kPa u mnie ładuje nawet 248) uszkodzony czujnik turbiny(bardzo się grzeje i nie reguluje odpowiednio), kody błędów to p0335 i p1590 - to błedy które pokazało po przyjeździe do warsztatu. Diagnoza to wymiana czujnika i regeneracja turbiny co daje sporą kwotę. Czy to na pewno te usterki? Co o tym sądzicie, czy trzeba to robić czy może niepotrzebny wydatek. Dodam że na powrocie z warsztatu po konkretnym przepaleniu auta na hamowni teraz ten tryb się nie włącza - nie wiem co to może oznaczać. Pomóżcie:)
  15. Chciałem się podzielić spostrzeżeniem. Mianowicie od jakiegoś czasu po wyłączeniu silnika po kilku sekundach słyszałem krótkie buczenie - uchodzenie powietrza wprawiające coś w wibracje. Zbadałem sprawę i winę za to ponosi zawór regulacji podciśnienia sterujący łopatami turbiny. Zgasiłem silnik podleciałem szybko do silnika złapałem za zawór i podczas buczenia czułem bardzo wyraźnie jak drży. Zmieniłem zawór na stary z metalową opaską, który jakiś czas temu czyściłem i buczenia nie ma. Na forum insigni szeroko opisane buczenie, które występuje również podczas jazdy a kończy się zepsuciem zaworku, przez jakiś czas była akcja montażu tłumika na rurce ale potem podobno zrezygnowali bo nie wydłużało to żywotności zaworu. Insigniowcy opisują, że w nowych samochodach na gwarancji co kilkadziesiąt tyś wymieniali zawór. Ja miałem właśnie nowy zawór i chyba właśnie tak krótko wytrzymał,bo buczenie to początek końca zaworu co nie znaczy że nie ma przypadków jeżdżenia tak kilka lat w zależności od przebiegu.
  16. Czy mógłby mi ktoś podać opinie o tych autach z ogłoszenia ? Chciałbym kupić vectre z tym silnikiem . Znajomy mówi bym kupił auto w Niemczech a myślałem by w Polsce kupić https://www.otomoto.pl/oferta/opel-vectra-gts-2-0-turbo-175km-lpg-6-biegow-serwis-aso-178tys-full-zarej-pl-ID6yNG1D.html#f2208de661 https://www.otomoto.pl/oferta/opel-vectra-opel-vectra-c-gts-2-0t-steinmetz-2004r-181-tys-przebiegu-benz-lpg-ID6yN3xr.html#f2208de661 http://allegro.pl/show_item.php?item=6734757894#thumb/8
  17. Mam takie pytanko , a mianowicie czy była by opłacalna wymiana silnika 1.8 na 2.0 T ? . Jakie koszta by mniej więcej wyniosły ? Czy oprócz kosztów u mechanika i osprzętu w linku j/n , potrzeba by było jeszcze czegoś ? . http://allegro.pl/swap-2-0-t-turbo-z20net-175km-vectra-c-signum-i6724900724.html
  18. Witam jestem tu nowy, dlatego bardzo przepraszam jezeli temat wstawiam nie w tym dziale co powinienem. Mam pytanie dotyczace turbiny, przy jakich obrotach zalacza wam sie turbina w viki C 1.9 CDTI 150 KM w automacie? Bo mi sie zalacza okolo 2100-2200. Chcialem sie dowiedziec czy jest wszystko ok czy moze jednak nie? Pozdrawiam.
  19. Witam mam pytanie. Nie Vectra a Signum lecz ten sam silnik 1.9 Cdti 150ps 2007r. Dolaczam ponizej zdjecie a wiec. Caly waz dolotowy do turbo jest zalany zzewnatrz olejem powyzej opaski i w dol. Moze ktos mial taki 'problem' Co moze byc powodem ?
  20. Witam, Mam zamiar kupic sobie opla z silnikiem 2.8t. Teraz zwracam sie z pytaniem jakie jest spalanie takiego silnika na LPG? Wszystkie swoje auta mialem zawsze na LPG, bo taniej jako ze jezdze tez czesto na dlugie trasy i nigdy nie czulem spadku mocy. Teraz szczerze mowiac chce znac spalanie na LPG i w miescie i na trasie zeby stwierdzic czy oplaca mi sie zakup takiego samochodu. Prosze bez glupich komentarzy...
  21. Witam forumowiczów ! . Wiem że jest to forum vectry ale może mi ktoś dopomoże z zakupem samochodu . Za niedługo będę kupował auto ,koszt do 19 tys , bez sprowadzania z zagranicy . Interesują mnie tylko modele : - Passat b5fl 1,8 turbo (s. manualna , sedan) + auta , wygląd zewnętrzny + wewnętrzny( moja opinia ) - Vectra c gts 2,0 turbo (s.manualna ,hatchback ). + auta wygląd zewnętrzny , bagażnik (moja opinia ) Które auto lepiej wybrać ?
  22. Cześć! Od roku jestem posiadaczem samochodu z silnikiem z19dth. Niestety chyba nie mam za dużego farta i od jakiegoś czasu ładuje w niego coraz więcej pieniędzy. Do tej pory zdążyłem już wywalić DPF i zaspawać kolektor. Dodatkowo wymieniłem rozrząd, alternator i oczywiście już 2 krotnie olej i filtry. Przez ostatni miesiąc jeździłem z niedogrzewajacym się silnikiem, z powodu niesprawnego termostatu, ale sprawa już załatwiona, podczas czego wyskoczył kolejny problem: Brak mocy w dolnych partiach obrotów. W zależności od biegu, ale zwykle koło 2100 obr/min czuć załączającą się turbinę i samochód staje się żwawszy. Przed osiągnięciem takich obrotów, szału nie ma! Zdarzyło się, ze jakiś czas temu coś takiego już sie stało, ale po 2-3 dniach ustało. Myślałem, ze może jest to wina EGR, ale odłączenie przewodu nic nie dało. Kolejnym podejrzanym stał się więc przepływomierz. Niestety wczoraj pożyczyłem egzemplarz od znajomego i nie zauważyłem większej różnicy. Pokusiłem się o sprawdzenie przepływu powietrza przez TORQUE i ELM, niestety tylko na podniesionym, wartość która uzyskałem na biegu jałowym to ok 10-11 g/s. Z tego co wyczytałem przyczyna może również być przepustnica, ale podczas robienia kolektora mechanik mi ja wyczyścił. Z dodatkowych obserwacji, ucichł charakterystyczny świst, dla tej jednostki(wszyscy znajomi z 1.9cdti i tid to maja)przy przyspieszaniu, oraz ustały delikatne wibracje przy skrzyni biegów- przy przyspieszaniu w przedziale okol 1700-2000obr/min delikatnie drżała mi stacyjka. Dodatkowo przy nienależącym silniku podczas spadania obrotów przy wartości 1500 silnik? lekko drży po nagrzaniu ustępuje. Spalanie, dość wysokie 8,5l liczone z tankowania, mieszany z przewaga trasy. Jedyne co, czego jeszcze nie sprawdzałem to turbina, szczerze mówiąc, trochę się tego obawiam, bo koszty raczej nie małe. Ale może koledzy jakoś mi doradzacie co może być przyczyna takich problemów i nie okaże to się kolejny wielki wydatek!
  23. Witam serdecznie! Miałem nadzieję, że mój pierwszy post nie będzie od razu prośbą o pomoc, ale niestety właśnie pomocy potrzebuję. Od razu zaznaczę, że przeszukałem internet oraz forum i nie mogę za Chiny znaleźć niczego, co przedstawiałoby podobny problem. Po zakupie Vectry (2.2 DTI) silnik pracował bardzo dobrze, auto miało kopa. Minęło trochę czasu, zima, w międzyczasie problemy z zapowietrzaniem się itp., wszystko co z tym związane zostało rozwiązane, ale problem jest inny: W zimie przy niskich temperaturach samochód rozkręcał się jedynie do 1900/2000 obr. Przy wciskaniu gazu silnik bardzo ciężko wkręcał się do tych obrotów i nie chciał przekrtoczyć tej magicznej bariery. Jeśli dużo mocnej docisnęło się gaz (czego wolałem nie robić ze względu na nagły zryw) nagle po chwili auto "przebijało tą barierę" 2tys. obr. i katapultowało do przodu. Ale musiało być to konkretne i nagłe wciśnięcie gazu, w innym przypadku w ogóle się nie chciał rozpędzać, tylko zatrzymywał się na tamtym poziomie. Po sporym rozgrzaniu silnika auto wkręcało się na obroty normalnie. Nie wyskakują żadne błędy, komputer również niczego nie pokazuje, samochód absolutnie nie kopci. Kopcenia można szukać ze świeczką, mechanik przy robieniu poprzednich robót powiedział, że sam silnik jest w na prawdę dobrym stanie. Wykrył jakiś zapisany błąd związany ze zmienną geometrią łopatek w turbo. Nie chcę jednak w ciemno regenerować, lub zmieniać turbosprężarki nie mając pewności co tak na prawdę jest problemem. W dzisiejszej temperaturze (ok. 18 stopni) silnik gdy jest zimny z rana wciąż nie ma mocy, dochodzi tylko do 1900 i dalej nie idzie, ale tym razem już po krótkim czasie zaczyna normalnie wkręcać się na obroty, jednak nie ma już tej mocy co kiedyś. Dziś wieczorem, gdy było ciepło, a silnik był już zagrzany po poprzednich jazdach znów zadziałał pełnią mocy. Wkręcał się na obroty aż miło, aż zapomniałem jaką moc może wygenerować. Miałem tak również kilka innych razy, ale to sporadyczne przypadki. Większość czasu nie chce się jednak wkręcać na obroty powyżej 1900, chyba że nagle wciśnie mu się bardzo dużo gazu, to am nagły strzał, a po rozgrzaniu, gdy pracuje już płynniej wciąż nie ma dawnej mocy. Jak myślicie Panowie, co może być problemem? Komputer nic nie wskazuje (poza czymś ze zmienną geometrią - raz tak pokazał), nic kompletnie nie kopci, a nie mogę u mnie znaleźć mechanika, który by się dobrze za to zabrał. Czy to może być kwestia jakichś czujników, które podają złe informacje i przez w jednych warunkach pracuje dobrze, a w innych źle? Czy może według Was to jednak turbo? Liczę na jakiekolwiek wskazówki, pozdrawiam.
  24. Witam. Zrobiło się ciepło i bardzo zaczął być odczuwalny efekt falowego oddawania mocy. Auto po programie na 172KM/380Nm, z DPF i EGR. Jak było chłodniej nie było to odczuwalne, a nie sprawdzałem jak ładuje trubo, bo nie było żadnych podejrzeń. Jednakże ostatnimi czasy to już masakra, a auto jedzie, w moim mniemaniu gorzej niż seria, bo w większości jedzie na niższym doładowaniu niż seryjne. Dla zobrazowania sytuacji dołączam wykres pracy turbo i N75. Podmieniałem już przepływkę, N75 i boost sensor z innej, sprawnej na 100%, Vectry 150KM, zero poprawy i dalej występuje koszmarne falowanie, które mocno odczuwalne jest przy maksymalnym przyspieszaniu. Już przestaje mi brakować pomysłów co może być uszkodzone. Klapy wirowe usunięte i zaślepione, wszystkie filtry i rozrząd zmieniane 12kkm wcześniej. Log zrobiony na 3 biegu od 1600 obrotów do 4100 z pedałem w podłodze.
  25. Mam problem - postanowiłem założyć na to osobny temat bo nie mogę uzyskać ani znaleźć odpowiedzi. Problem dotyczy viki 2.0 DTI w której po padnięciu sterownika pompy VP44, założyłem inny o takich samych numerach, z 2006 roku ( z tych poprawionych). Samochód po tym zaczął śmigać jak nowy. Dosłownie. Przejechałem tak ok 500km aż pewnego wieczoru jak się tak dobrze wychłodził na -22 stopniach, spróbowałem zapalić - zakaszlał, załapał może na 2 cylindrach i zdechł (normalna sprawa na mrozie). Ale załączam stacyjkę drugi raz żeby odpalić ponownie i świeci się check. Check dotyczy błędu 1631 - błąd sterownika. Zanim doradzicie żeby oddać pompę do pompiarza, chciałbym prosić o przedyskutowanie tematu zwłaszcza, że na pompiarza się nie zdecyduję prędko z uwagi na koszt a chciałbym spróbować podłubać sam, zwłaszcza że walczyłem z tym już długo żeby w ogóle ruszyło po poprzednim spaleniu sterownika (był regenerowany i przepaliło nóżkę tranzystora a był regenerowany niepotrzebnie bo nie walnęła wtedy pompa tylko się zapowietrzał). Podam obecne objawy: - Ten błąd 1631 da się każdorazowo skasować komputerem. - Zapala się od nowa już po włączeniu zapłonu (czasem się nie zapali przez cały okres jazdy np z pracy a potem po kolejnym uruchomieniu juz jest) - Samochód jeździ bardzo dobrze, równiutko, pali na dotyk. Zrobiłem z tym błędem trasę ponad 400km i wszystko dobrze chodzi ale w trybie awaryjnym - Jak wyżej - tryb awaryjny - brak mocy, turbo nie odpala - Rezystancje na zaworkach pompy jak zakładałem sterownik były ok i oba zaworki tykały pod 12V - Komputer pokazuję zmianę dawki paliwa i kąta wtrysku proporcjonalnie do wartości zadanych, przy przegazowywaniu tak samo, tylko minimalnie mniejsze są wartości - np o 0,5 - Kiedy skasuje błąd na odpalonym silniku albo kiedy skasuje, uruchomię ponownie samochód i błędu nie ma - samochód chodzi tak samo mułowato bez turbiny. Przeczyściłem egr, sprawdziłem go też zatykając paluchem - trzyma. Przemyłem benzynką czujnik z prawej strony pokrywy kolektora. Postawiłem samochód na 8 godzin w prawie 30 stopniach żeby się ewentualna parafina gdzieś rozpuściła. I nic. Ciągle to samo. Czy jest możliwe, żeby to był np czujnik położenia wału ten co jest pod samochodem? Albo coś z samym sterowaniem turbiny która się nie załącza i stąd idzie zła mieszanka i błąd? Dziwi mnie, że ta usterka daje się skasować, że silnik pracuje dobrze nawet gorący, że chodzi tak dobrze. Nie było żądnych objawów zacierania się czy szarpania. Nic. A wszystko stało się a dużym mrozie przy rozruchu. Analizuję temat, czytam, nie wiem. Na jakiej zasadzie mogą się psuć te nowe, poprawione sterowniki przez Boscha? Psują się w ogóle? Czy może właśnie tak "połowicznie" Proszę o pomoc
×
×
  • Create New...