Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Przeszukaj forum

Pokazywanie wyników dla tagów 'sonda'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Zloty Vectra Klub Polska
    • Archiwum
  • Ogólne
    • Forum Główne
    • Zloty i spoty
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Kalendarze

  • Kalendarz klubowy

Kategorie

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Kategorie

  • Samochody
  • Inne

Grupa


Województwo


Nr klubowy


Auto


Oddział VKP

Znaleziono 5 wyników

  1. Witam. Vectra c, 1.8 B+G 122 km 2003 rok. Po wymianie sondy lamdba za katalizatorem (diagnostycznej) na sonde firmy (BOSCH) wyskakują mi błędy P0036 oraz P0136 oraz zapala sie kontrolka Check. Czy ktoś wie co może być przyczyną ?
  2. Witam mam prośbę czy moglby ktoś wrzucić fotkę kostki sondy lamda tej gornej przy silniku tak żeby bylo widac kabelki od instalacji w samochodzie Z góry dzięki bo przekonałem intermet ale nie mogę nigdzie znaleźć
  3. Mam niezłe cyrki z moją viki odkąd ja tylko kupiłem. problemem jest spore spalanie obojętnie czy trasa czy miasto potrafi wciągnąć 13 l i więcej oraz wolne spadanie z obrotów i lekkie ich podbijanie przy zmianie biegów. Cały silnik na wolnych obrotach dziwnie się telepie i jak na moje ucho to stykają popychacze. Słychać to na filmikach. zmierzyłem napięcia i opornosc sondy według poradnika znalezionego na forum. wszystko wyszło w normie oprócz napięcia jakie daje sonda. Widać je na filmie. Na wolnych obrotach skacze momentalnie z 0 20 do 4.8 i tak w kółko. ponadto zauważyłem że brakuje mi chyba jednego węża podciśnienia. za cewka jest taki jakby trójnik z czerwoną wtyczką. Jeden wąż jest podłączony i idzie pod przepustnice a drugiego nie ma. Szukałem dookoła ale żadnego nie znalazłem.Wczoraj pokazał mi się check engine podczas jazdy ale gdy zgasiłem i odpaliłem silnik to znikł i więcej się nie pojawił. Wymrugalem dzisiaj kod błędu P0130. po odpieciu akumulatora na godzinę błąd nie znika.Z góry dziękuję za pomoc w diagnozie i mam nadzieję że szybko uporem się z bolaczka bo mam do zrobienia prawie 2000km w następny weekend. https://youtu.be/dIBgcChvvzI https://youtu.be/zWqcdJlKf6w
  4. Witam wszystkich,otóż mam nastepujący problem.Auto Opel Vectra C,1,8 122Km,2002 r, wiem ze auto ma tylko 122 Km ale według mnie, powinno troche lepiej przyspieszac. po włączeniu 4 biegu jest bardzo ospały kiedy dodam duzo gazu bardzo muli,dopiero po odpuszczeniu zaczyna troche przyspieszac. Dziwnym objawem sa bardzo dorące spaliny, które nadtopiły kawałek tylnej dokładki zdezrzaka,(sedan tłumik zagiety ku dołowi). Komputer wykazuje błąd EGR P1405(egr jest zaslepiony juz przez poprzedniego właściciela jednak i tak wywala błąd,oraz drugi błąd P0170 adaptacja mieszanki rząd 1. Ma ktoś jakieś pomysły? czy to wszystko moze dziać sie przez egr? Check pali cały czas.
  5. Witam, ost. po wymianie reduktora na inny w 3 letniej instalacji sam zabralem sie za ustawienie map. Zakupilem kabelek i okazalo sie, ze te ustawiane przez gazownikow wogle sie nie pokrywaja. Auto zaczelo juz zle jezdzic stad moja interwencja. Po dokladniejszej lekturze na temat LPG, okazalo sie ze mam zle podpieta sonde lambda. W tym aucie 5V (4 przewodowa), kabelek od staga podpiety byl pod zasilajacy sonde z ECU 4.96 jakos tak niecale 5V i dlatego wskazania z sondy w programie AcGasSynchro ciagle pokazywaly 4.8-5.0 czyli bogata mieszanke. Zaznaczam ze sonda jest nowa oryginalna, kupiona u Stachowiaka za ciezkie pieniadze i nie wyswietla "checka" jak ta stara a spalanie na benzynie jest w normie. Teraz moje 2 pytania: 1. Czy jezdzac na tak zle podpietej sondzie nie mialem ciagle za ubogiej mieszanki na gazie w rzeczywistosci do tego co pokazywala sonda? 2. Zamierzam ja przepiac ale chce sie upewnic i moze ktos kto ma instalacje mi pomoze. Sa 4 kolory kabli od str. sondy A bialy B zolty C czerwony D czarny. Ja mam fioletowy kabelek od STAGA wpiety do zoltego czyli jak gdzies wyczytalem do zasilania sondy z ECU, bialy i czerwony to podgrzewanie sondy a czarny powinien pokazywac wlasciwe wskazania sondy czyli powinny oscylowac od 0 do 5V?
×