Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
    • XXX Zlot VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Categories

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Województwo


Nr klubowy


Auto


Oddział VKP

Found 72 results

  1. Witam, mam kilka pytań odnośnie czujnika widocznego na zdjęciu poniżej: https://s2.ifotos.pl/img/vlcsnap-2_qspwnen.png 1. Orientuje się ktoś może do czego on służy? 2. W dodatku problem jest taki, że ww. przycisk nie działa. Załączam film żeby pokazać o co chodzi: 2.1: Po włączeniu zapłonu lub silnika działają wszystkie przyciski i czujniki oprócz tego jednego: https://youtu.be/y4PQ5aYgxdg 2.2: Przy lekkim przekręceniu kluczyka włącza się radio i elektryka (bez zapłonu) i wtedy inne przyciski nie działają a ten jeden miga na czerwono i po chwili gaśnie: Orientuje się ktoś w czym problem i do czego służy ten przycisk? Opel Vectra C 2006r, 1.9 CDTI 150KM
  2. Witam. Temat jak widzę nie nowy, ale od ostatniej dyskusji może się coś zmieniło ? Posiadam obecnie od ponad roku Viki C z silnikiem jak w temacie. Zrobione raptem 17 tysi (trochę ją oszczędzałem :-) ) i mimo, że spalanie benzynki nie jest jakieś szczególnie duże jak na ten silnik, (dłuższe trasy to Zamość-Kraków-Katowice i z powrotem - parę już razy: 6,8-8,9 przy spokojnej jeździe 120-140, miasto 10,3-11,7) to chodzi mi po głowie próba gazowania go. Wiem, że to dość karkołomny i trudny temat, ale przeglądając oferty warsztatów w Polsce widzę, że jest kilka co oferują montaż instalacji LPG do tego silnika. Niestety, praktycznie wszyscy oferują instalację generacji IV lub V - czyli z parownikiem/reduktorem i dotryskiem benzyny. Po wynikach na hamowniach - średnio widzę opłacalność inwestycji 4,5-6,8 tysiąca zł za coś takiego. Prins niby ma instalację w fazie ciekłej, ale montuja to w Niemczech ( prawda to ? - mógłby ktoś potwierdzić ? ), Vialle natomiast w ogóle odpuścił sobie Opla i leci na masówkę... Czy jest ewentualnie ktoś w Polsce, kto zrobił/robi do tego silnika instalacje LPG za rozsądne pieniądze i rozsądnie działajace ? Obdzwoniłem ostatnio parę firm w kraju, ale większość robi w poprzedniej generacji LPG. Wie może ktoś, czy do tego motoru naprawdę się nie da LPG ? -- Pozdrawiam - titanus77
  3. Witam, mam niemały problem z moja Vectrą (1.8 16v X18XE1 115km). Męczę się z tym problemem od dawna. Głównym problemem jest falowanie obrotów na jałowym biegu, jest na tyle mocne, że trzęsie się cała buda. Faluje zawsze po wciśnięciu pedału sprzęgła czy też włączeniu luzu. Jedynie na zimnym, gdy działa ssanie, obroty nie falują. Choć w sumie nie zawsze tak jest, czasem nawet już na zimnym zaczyna falować. Drugim problemem jest szarpanie podczas puszczania gazu, na każdym biegu, gdy puszczę gaz, samochodem zaczyna szarpać, czasem słabiej, czasem mocniej, zależy od prędkości/obrotów. Do tej pory wymieniłem: cewkę zapłonową, świece, sondę lambda (została podmieniona - bez zmian). Zawór EGR zaślepiłem ok. 1kkm temu - bez zmian. Przepustnica była czyszczona bodajże 2 razy - za każdym razem bez zmian. Jednego razu odpaliłem samochód, zostawiłem na jałowym, zaczęły falować obroty - odłączyłem przepływomierz, falowanie zmalało, choć nadal delikatnie było słychać, że falują, ale porównując do stanu przed odpięciem przepływomierza jest jak ręką odjąć. Postanowiłem kupić używany przepływomierz (oryginał GM) - odpiąłem swój stary, podłączyłem nową używkę - samochód odpalił tylko trzymając gaz, normalnie nie chciał odpalić. Jak już odpalił to oczywiście zaraz zgasł. Niesprawny przepływomierz czy z Vectrą coś nie tak? Drodzy Klubowicze, czy jesteście w stanie poradzić mi co mogłoby być nie tak?
  4. Siemka. Mam taki dziwny problem z moją vectrą z 2002 z klimatyzacją manualną. Jak wezmę temp na maksa i silnik się rozgrzeje to działa super ale czasami jest za gorąco i trzeba zmniejszyć i jak to zrobię to temperatura jest zimna. Dopiero jak wyłączę silnik poczekam ok 1 min uruchomię ponownie to temperatura zmieniona jest taka jak powinna być. Wygląda to tak jakby po prostu przy każdej zmianie się resetowała do tej letniej temperatury. Ktoś tak miał? Macie jakieś pomysły co z tym zrobić?
  5. Witam mam od niedawna problem z paktronikiem po podlonczeniu kompa wyskoczyl mi blad B1000 glosnik napiecie zasilania zbyt niskie stale prosze o pomoc
  6. Witam, od jakiegoś czasu pojawia mi się check-engine: podłączam się przez OBDII za pomocą bluetooth i aplikacji PISTON - tylko to mam w tej chwili. Błąd jak mi się pojawia to "P0170 - Podsytem - Układ paliwowy i dolotowy. Czujnik O2 (Bank1) - usterka dostrajania paliwa". Kasuję, ale po jakim czasie się znowu pojawia - podczas jazdy na LPG. Z czym może być związany? Zaobserwowałem za pomocą w/w aplikacji: 1. Bez błędu na LPG: - poz. przepustnicy [%] zmienia się w przedziale: ok 4,3 - 8,6 - sonda lambda 1 [V]: 0,015 - 0,055 - sonda lambda 2 [V]: 0,055 - 0,115 2. Z błędem na LPG: - poz. przepustnicy [%] zmienia się w przedziale: ok 3,1 - 3,9 - sonda lambda 1 [V]: 0,410 - 0,820 - sonda lambda 2 [V]: 0,195 - 0,525 3. Bez błędu na benzynie: - poz. przepustnicy [%] zmienia się w przedziale: ok 2,7 - 3,2 - sonda lambda 1 [V]: 0,115 - 0,855 - sonda lambda 2 [V]: 0,660 - 0,135 Vectra C 1.8 122KM,LPG Stag Q-box kalibrowany jakiś czas temu.
  7. Cześć pasjonaci, mam taki dość irytujący problem w mojej viki. Temat był wałkowany już wiele razy ale niestety nie doczytałem się konkretów. Mój problem wygląda tak, przy dość dużej ilości paliwa samochód funkcjonuje całkiem normalnie, no może zużycie paliwa jest trochę większe niż powinno ale każdy by chciał żeby paliło mniej. Problem pojawia się gdy paliwa zostanie tylko na 100 km lub mniej, wtedy podczas jazdy na ostrych zakrętach lub na rondzie samochód praktycznie zawsze gaśnie, gdy paliwa pozostaje na mniej niż 50 km to po takim zgaśnięciu, ciężko jest go w ogóle odpalić, trzeba odczekać jakiś czas. Ponadto nie zgrywają się wskazania komputera pokładowego co do ilości pozostałych kilometrów z tym co pokazuje wskazówka na desce rozdzielczej, tzn wg komputera pozostało mi 30 km a wskazówka nie jest jeszcze na czerwonym. Mam też czasem problem z centralnym zamkiem, czasem po prostu przestaje reagować na kluczyk i trzeba go włożyć do stacyjki i przekręcić. Miał ktoś takie problemy lub czy ktoś ma jakieś konstruktywne pomysły?
  8. Panowie W mojej viki występuje dalej problem z ruszeniem po chłodnej nocy (1.8 (Z18XE)+ LPG(ELPIGAZ)) . Gdy odpalam furę z rana, to jest wrażenie jakby silnik pracował na 3 cylindrach, czuć drgania + jak się wciśnie pedał gazu jest lekka dziura w mocy (przy pierwszym wciśnięciu). Gdy się podejmuje próbuje włączenia do ruchu ( krótko po odpaleniu) to auto szarpie i brakuje mu mocy - dopiero jak się przeczołga te kilkadziesiąt metrów(lub poczeka długo z ruszeniem) to powoli się stabilizuje i można normalnie jechać - na rozgrzanym silniku nie ma już żadnych problemów, może jedynie wrażenie, że na benzynie jest mniejsza moc niż na gazie. - jeśli awaryjnie odpali się z gazu, to silnik pracuje normalnie ( nie ma żadnej dziury w mocy i jest od razu gotowy do jazdy bez szarpania) Udało mi się podpiąć do kompa ( o to błędy które mi się udało wyłapać) p0130-04 p0100-06 p0036-08 p0170-12 p0571-52 p1483-06 Dodam jeszcze, że w aucie zostały niedawno wymienione pompa i filtr paliwa.
  9. Witam klubowiczów. Jest to mój pierwszy post tutaj w związku z czym z góry przepraszam za niedociągnięcia. A więc, mam problem z moją Vectrą B 1.8 16V 115KM z 1999 roku z silnikiem X18XE1 (Według VIN wersja sport/ Przeróbka Irmscher) A więc, zaczęło się od głośnej pracy pompy paliwa po trasie autostradą (ponad 500km) aż po tygodniu samochód nie odpalił rano. Po stuknięciu w pompę samochód odpalił ale postanowiłem ją wymienić. Była to oryginalna pompa BOSCH, więc miała prawo paść. Kupiłem zamiennik z Magneti Marelli (Cena po zniżce 136zł). Założyliśmy ją i wszystko super, po około 10 kilometrach zaczęła chodzić 3x głośniej od starej, na zewnątrz było słychać typowy dźwięk głośno pracującego silnika elektrycznego w środku również ale nie tak jak na zewnątrz. Oddaliśmy ją do reklamacji i od razu wzięliśmy drugą taką samą i co... Tak samo głośno od samego początku. Kolega w swojej vectrze 1.6 ma taką samą i pół roku bez zarzutu działa. Więc na próbę włożyliśmy moja do jego samochodu i tak samo głośno pracowała. Pomyśleliśmy, że problem leży po stronie zaworu podciśnienia/odpowietrzenia baku (199b DELCO REMY) ten przy obudowie filtra powietrza z dwoma wężami i kostką. Po odpięciu zaświecił się check więc samochód go "czuje". Poprzedni właściciel powiedział, że go wymieniał kiedyś bo mu "wyło w baku". Okazało się, że jeden wąż jest zaślepiony. Po założeniu węża bez zaślepienia po jakimś czasie jazdy, strzelało mi w baku, jakby wciągał się i strzelał (wciąż z tą wyjącą pompa magneti marelli) W końcu w nerwach kupiłem pompę BOSCH. Pewni, że będzie cisza a tu okazuje się że też ją słychać. Z ciekawości na chodzącym silniku kolega odkręcił korek od wlewu do baku, sykneło powietrze a jak dodałem gazu pompa się uciszyła. Wiec, zaślepiłem ten zawór z powrotem i chodzi cicho, nie idealnie ale trzeba położyć ucho na tylnej kanapie żeby usłyszeć szumienie. Kupiłem inny używany zawór podciśnienia i do pierwszego dodania gazu była cisza, odkręciłem korek a tu powietrze i głośna pompa. A więc oprócz tego mega dziwnego przypadku z pompami, powie mi ktoś co jest winne tego zasysania baku i głośnych pomp? Oczywiście za miesiąc okaże się czy reklamacja tych magneti marelli x2 będzie uznana. Może miał ktoś taki przypadek bo dla mnie to już czarna magia. Zastanawia mnie też może, czy nie jest winny jakiś dziwny zawór który jest pod deklem pompy paliwa w baku z trzecim dodatkowym wężykiem. Kolega w vectrze 1.6 z 96 roku tego nie ma. Tyle zamieszania z głupią wymianą pompy.... Dodam jeszcze, że przy każdej pompie praca silnika była normalna (szedł jak burza).
  10. Witam zostałem nowy posiadaczem Vectry c 2.2dti i mam problem z Turbo. Turbinka normalnie działa do 2tys obrotów potem ją odcina ale jak puszcze gazu i dodam to łapie przez 2,3sekundy i znowu odcina. Wszystkie zaworki od podciśnień sprawdzone, cały układ dolotowy szczelny, sztanga pracuje. Pomocy już nie wiem za co mam się zabrać. Z góry dziękuję na pomoc
  11. Witam kolegów, od niedawna mam problem, dość denerwujący przy pokonywaniu krótkich, miejskich odległości. Aczkolwiek chodzi mi o dziwny stukot dochodzący z obudowy głośnika w drzwiach znajdujących się od strony pasażera. Najczęściej stukot pojawia się podczas drgań samochodu, czytałem na forum w kilku tematach, że większość osób ma problem z trzeszczącymi plastikami. Próbowałem już różnych sposobów, "ręcznego" dobijania lub dociskania obudowy do drzwi, psikanie plakiem, psikanie silikonem wewnątrz głośnika i na jego łączeniach z plastikiem od drzwi, no ale problem zanikał tylko na chwilę, bądź w ogóle, a wręcz przeciwnie było jeszcze gorzej. Mial ktoś podobny problem i wie jak go rozwiązać? Myślałem, że może to byś problem również i kół, lub koła po prawej stronie pojazdu, ponieważ jadąc po autostradzie zauważyłem ciągle wibracje prawego lusterka i szyby od strony drzwi pasażera. Jak postępować koledzy? Pozdrawiam.
  12. Witam jestem tu nowy ale myślę że piszę w dobrym miejscu, przechodząc do sedna dochodzą mnie stuki w tylnim prawym kole jak jadę po wyboistej jezdni, tak jakby(ktoś by wrzucił śrubke do bębna pralki) wiem że to dziwne stwierdzenie ale takie niestety jest ale jak delikatnie hamuje to stuki ustępują tak samo jak droga jest normalna to odgłosy znikają. Bardzo proszę o pomoc co to może być
  13. Witam jestem tu nowy ale myślę że piszę w dobrym miejscu, przechodząc do sedna dochodzą mnie stuki w tylnim prawym kole, tak jakby(ktoś by wrzucił śrubke do bębna pralki) wiem, że te stwierdzenie jest dziwne ale taki jest dźwięk, ale gdy wcisne delikatnie hamulec to te"odglosy" znikają. Bardzo proszę o pomoc co to może być
  14. Witam, jakiś czas temu zakupiłem komplet opon z felgami. Felgi marki Rial, a opony Toyo. Przez dłuższy czas nie zauważyłem żadnego problemu, tzn jeździłem z uchylonymi szybami i nie było słychać żadnych oznak tarcia lub czegoś podobnego. Parę dni temu wracałem do domu i wstąpiłem na drogę szutrową, dodałem trochę więcej gazu i koła zaczęły boksować, przy tym było słychać że kamyczki wraz z piachem uderzają o podwozie. Po wszystkim wróciłem do miasta i udałem się na myjnie. Wieczorem zacząłem słyszeć z budy jakieś dziwne tarcia przy powolnej jeździe, skręcaniu i przy hamowaniu. Jestem zaniepokojony cała sytuacja, co to może być?
  15. Witam. Od dwóch dni mam problem z VECTRĄ a mianowicie po przekręceniu zapłonu włączają się światła STOP i nie wiem co się dzieje . Raczej nie czujnik ponieważ był podmieniamy i niestety dalej to samo . jaka może być tego przyczyna ?
  16. Witam.. Mam krótkie pytanie.. Postawiłem swoją vectre 2.2 dti w grudniu do garażu tydzień temu chciałem odpalić i nic.. Do garażu wjechała bez problemu, zaprowadziłem do mechanika, mówi że pompa wtryskowa, czy to możliwe? Ona po prostu długo stała..
  17. Cześć Wszystkim, Ostatnimi czasy walczę z "bąkiem dymnym" koloru jasno szarego (mocno śmierdzący paliwem, raczej nie niebieskawy olejowy, na pewno nie para), który mój samochód puszcza zaraz po odpaleniu. Auto nie musi stać dłuższego czasu (powiedzmy nocy). Wystarczy, że ostygnie do temp otoczenia. Ostatnio szybko się to dzieje bo na zewnątrz temperatury rzędu -10. Mimo wszystko pali od kopa ale po około 1sek od odpalenia pojawia się wspomniany dym na kolejne 2-3sek. Poza tym chodzi dobrze, nie ma problemów z mocą itd. Czytałem niejedno forum i sprawdziłem wiele rzeczy tam sugerowanych i nic. Pomału pomysłów mi brakuje ale nie zamierzam odpuścić. Co było sprawdzone: - wtryski (jeden lał i został uszczelniony, poza tym podobno są w dobrej kondycji) - problem pozostał - akumulator nowy - rozrusznik zregenerowany - filtr paliwa wymieniony - auto nie ma DPF i EGR Jak widzicie sporo tego. Ostatnio gdzieś wyczytałem, że problemem może być też uszkodzony czujnik temperatury cieczy chłodzącej. Podobno przy rozruchu jak komputer otrzyma z niego błędne dane lub ich nie otrzyma to źle steruje dawką wtryskiwanego paliwa (może być za duża) i część nie spalona (nadmiar) może powodować chwilową chmurę za autem. Po rozruchu jak auto zacznie pracować dawki się zmieniają i dym też znika. Nie wiem czy to w ogóle ma sens dlatego proszę o wypowiedź w tej sprawie. Może ktoś się spotkał z problemem i go rozwiązał. ps. Zdjąłem wtyczkę z czujnika przed odpaleniem auta przy -10 na dworze i ku mojemu zdziwieniu spiralka nie paliła się jakoś długo a auto po odpaleniu (od kopa) chodziło strasznie nierówno jakby na 2 garach (ale nie zgasło) i nie wyświetlił się żaden błąd na desce (check czy auto z kluczem). Po podpięciu wtyczki praca od razu się ustabilizowała i auto weszło na wyższe obroty. Z reguły jak czytam jak ktoś odpina wtyczkę od czujnika to reakcja auta jest odwrotna - długo nagrzewa i po odpaleniu lepiej, równiej pracuje.
  18. Witam. Byłbym wdzięczny za pomoc. Od pewnego czasu mam problem z wydechem, którego na początku nie mogłem zdiagnozować, ale teraz już wiem ze to nieszczelność przy kacie. Wyglada na to jakby się zerwal z reszty tłumika i przez to auto wydaje okropny hałas. Da się cos z tym bez większego druciarstwa zrobić? Wepchać na swoje miejsce i jakos zespawać, albo może wstawić cos nowego w to miejsce. Prosilbym o jakieś szybkie sugestie Pozdro
  19. Witam, piszę ten temat ponieważ chciał bym się dowiedzieć czy moje korekcje wtryskiwaczy są dobre? Może któryś wtrysk jest do regeneracji? Prosił bym o pomoc, ponieważ nie mam pojęcia jakie mają być. Przy okazji jak sprawdzałem korekcje pokazało mi kilka błędów. Jeśli ktoś wie co może powodować te błędy to poprosił bym o informacje Ostatnio jadąc wyskoczył mi Check a potem po zgaszeniu i odpaleniu kontrolka od silnika... Auto zachowywało się normalnie, nie straciło na mocy... Panowie z góry już dziękuje za pomoc
  20. witam. mam problem z moja viki, kupiłem dzisiaj klapę od polifta i założyłem do przedlifta, wszystko cacy ale zakładając nowa ucialem wiązke kabli którą idzie do klapy i stwierdziłem że polutuje je z kablami wychodzącej z nowej klapy I tu zaczyna się problem, z auta wychodzi 11 kabelkow A z klapy 9, wszystkie co się dało kolorami złączyć połączyłalem ale zostały mi dwa bronzowo białe kableki. nie działa central od klapy i podświetlenie rejestracji. co robić?
  21. witam. mam problem z moja viki, kupiłem dzisiaj klapę od polifta i założyłem do przedlifta, wszystko cacy ale zakładając nowa ucialem wiązke kabli którą idzie do klapy i stwierdziłem że polutuje je z kablami wychodzącej z nowej klapy I tu zaczyna się problem, z auta wychodzi 11 kabelkow A z klapy 9, wszystkie co się dało kolorami złączyć połączyłalem ale zostały mi dwa bronzowo białe kableki. nie działa central od klapy i podświetlenie rejestracji. co robić?
  22. Witam Witam Panowie zniw potrzebuje waszej pomocy a mianowicie dziś stało sie cos dziwnego z moja vectra c 1.9 CDTI 150 km a konkretnie chodzi o to ze dojezdzajac do skrzyzowania zredukowalem bieg na nizszy skrecam w prawo na drugim biegu auto zaczyna sie dusic wciskam sprzeglo jest ok przejezdzam 4 metry samochod gasnie i nie chce odpalic a podczas krecenia rozrusznikiem cale sie trzeslo dopiero po jakims czasie silnik odpalil lecz po kolejnych 5 metrach znow duszenie i znow zgaslo lecz tym razem odpalila za pierwszym razem i reszte trasy bylo juz ok i tu pojawia sie moje pytanie co moze byc przyczyna tego zachowania i czy powinienem sie zaczac martwic?
  23. Witam ! Mam nietypowa sytuacje z Vectra b 2.0 16v to benzyna z sekwencyjnym gazem . Problem zaczął się jakoś tak pól roku temu i walczę z tematem odpalania . Przy odpalaniu raz odpali tak , że odpala długo w sensie , że nie może załapać ale zaraz odpali , a raz od razu pali .... I tu nawet nie ma zasady czy ciepły czy zimny , ale żeby jeszcze było ciekawiej to rozpisze co zdążyłem wymienić od tego czasu A wiec : - Pompa paliwa ( razem z przewodem paliwa w Baku) - Filtr paliwa - Listwa wtryskowa - Wtryski ( Gumki powymieniane na lepsze ) - Cały dolot czyli Przepustnica , Przepływomierz i Przed Przepływomierzem taka jeszcze jedna rzecz ( ale nie wiem jak to sie nazywa ) - Kable układu zapłonowego na NOWE - Świece oczywiście - Cewka - Czujnik Temperatury Cieczy Chłodzącej - Czujnik Wentylatorów przy chłodnicy ( niby tez coś tam odpowiedzialne za odpalanie ) - CZUJNIK WALU KORBOWEGO Chyba wszystko jak się przypomni to dopisze Trochę się nazbierało tego wiec już napisałem bo tak naprawdę nie mam już siły i nie mam pomysłów. Wiec zwracam się teraz do Was . A i dodam jeszcze na koniec ze Viki była wielokrotnie sprawdzana na rożnych komputerach i auto jest czyste Jednym słowem czekam na mocnego fachowca który mi coś doradzi albo pomoże Czekam na Odpowiedzi Pozdrawiam
  24. Cześć jestem tu nowy więc jeżeli żle zamiesciłem posta prosze o wybaczenie. Moj prolem polega na tym ze po podlaczeniu radia Blaupunkt zanim je włączę podswietla mi sie deska rozdzielcza i uruchamia sie brzeczyk od swiatel gdy je sie zostawi wlaczone bez kluczyka i otwartych drzwiach. Ktos sie orientuje co może być tego przyczyną?
  25. Witam, mam problem z Vectrą C 2.2 DTI, mianowicie od jakiegoś czasu ciężko pali albo w ogóle, dodam że wymieniłem przelewy, trójniki, trawersy, puszkę na filtr paliwa. Auto jak postoi noc, odpali po 4-5 kręceniach, jak dłużej to z 3-4 min kręcę, czasem trzeba na Plaka odpalić. Co może z nią być? Jeżeli ktoś się orientuje co jest do zrobienia to szukam mechanika w okolicach Radomska, Bełchatowa, Piotrkowa Trybunalskiego, Łodzi
×
×
  • Create New...