Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags 'nierówna praca silnika'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
    • XXX Zlot VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Categories

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Województwo


Nr klubowy


Auto


Oddział VKP

Found 4 results

  1. Witam Auto Vectra GTS V6 3,2 z LPG 2004 r. Niedawno zmieniane obie cewki i świece, przeczyszczona przepustnica. Auto ma drgania na biegu jałowym - przy wchodzeniu na obroty i normalnej jeździe problem znika - nie czuć żadnych dygotek. Zanim pojawił się objaw z drganiem na wolnych obrotach zdarzył się kilka razy problem z odpaleniem i występuje do dziś - czasem trzeba go przytrzymać z 7 sekund i dodać gazu żeby odpalił. Ale nie jest to cały czas bo czasem odpala dobrze. Więc jedziecie jest ok dojeżdżacie do świateł i jak stajecie zaczynają się drgawki - czasem zapali się wtedy błąd silnika. Nawet czasem jak jadę 100 km/h ale puszcze na luz to też potrafi zapalić się błąd (tak zdarzyło się na razie raz). Ktoś coś?
  2. Witam Szukam pomocy w związku z nierówną praca silnika ( po odpaleniu na zimnym ) Opel Vectra C GTS 2005 Z18XE Po nocnym postoju , zaraz po uruchomieniu silnika przez pierwsze 2-3 sekundy słychać nierówną prace silnika , potem jest wszytko ok. Nawet jesli zaraz po uruchomieniu silnik wyłącze i uruchomię ponownie wszystko jest ok Dodam że mam Webasto i jeśli przed uruchomieniem silnika włączon Webasto ( Ciepły silnik ) problemu nie ma Po podłączeniu do komputera żadnych błędów nie ma . Czy ktoś miał taki problem lub może coś poradzić Załączam filmik na którym widać pracę silnika WhatsApp Video 2019-05-06 at 21.35.30.mp4
  3. Witam forumowiczów. Na początku nadmienię, że przeczytałem podobne tematy i rozwiązania nie znalazłem, jak coś przeoczyłem to proszę o linka. Zacznę od początku. Przywiozłem signum 2003r wersja cosmo, silnik Z20NET turbo z Niemiec. Kupiłem to z uszkodzonym silnikiem (panewek nie było) Zakupiłem używany silnik (sam słupek) osprzęt został ze starego. W samochodzie jest niemieckie LPG marki bodajże landi renzo. Po zamontowaniu silnika pojawił się problem falujących obrotów. Pojeździłem parę dni myśląc może musi się rozjeździć. Silnik leżał u sprzedawcy jakiś czas bo jak twierdził praktycznie się nie sprzedają Z20NET bo rzadko się psują. Po podłączeniu kompa błędy- wypadanie zapłonów na 3 cylindrach. Pierwsze co to sprawdziliśmy świece- mój mechanik dał platynowe NGK, potem zamieniliśmy je na zwykłe z bosha. Nic to nie dało. Instalacja cała praktycznie poprzeglądana wszystkie przewody od cewek itp. Jeden był urwany ale to zostało polutowane jeszcze na starym silniku. Najdziwniejsze jesto to, że na jednym cylindrze nie wypada zapłon. Jedna cewka tak jakby była sprawna. Jak się ją przełoży na 1,2,3,4 cylinder to tam nie wypada zapłon. Wszystkie 3 pozostałe wypada, tam gdzie włożymy tą jedną tam nie wypada. Diagnoza - 3 uszkodzone cewki? Dziwne. Zakupiłem 2 zamienniki po 150zł sztuka oraz jedną używaną oryginalną z saaba. Po włożeniu to samo na zamiennikach oraz na tej kupionej używce wypada zapłon. 6 popsutych cewek to nie możliwe. Po konsultacji z elektronikiem kupiłem jedną cewkę oryginalną w serwisie opla po rabatach 330zł. Mechanik włożył- to samo zapłon na niej wypada. Elektronik każe rozbierać motor i robić głowicę zawory itp. Mechanik nie chce się z tym znowu zgodzić. Włożyłem 6 tys to tego auta i już jestem u kresu wytrzymałości psychicznej i finansowej :-) Silnik bardzo cieżko zapala. Jak zapali z 10-15 sek. jakby nie falował a potem zaczyna tak trzepotać, że cała buda się trzesie. Na gazie to całkiem masakra gaśnie, nie ma mocy itp Ale to inna bajka a gazownik nie wsadzi tam palca dopóki nie ogarnę motora na benzynie i tak koło się zamyka. Kolejny gość z serwisu opla powiedział, że to pewnie zapieczone wtryski benzynowe. Kazał kupić dodatek do benzyny i wyjeździć. Zrobiłem 500km i bez zmian. Następnie kazał podmienić wtryski ale nie mam od kogo, więc zastanawiam się nad kupnem używanej listwy 4 wtryski 150zł. Ale gwarancji nie ma , że tamte nie zatarte i , że nie jeździły na gazie. Elektronik stwierdził, że nie będzie w tym grzebał bo miał takie przypadki i zawsze kończyło się otwarciem silnika. Mechanik nie zgadza się z tym. Kompresja na wszystkich cylindrach po 11 bar. Nie chcę pochopnie robić remontu motora bo to kolejne nie małe koszty a nikt nie jest w stanie potwierdzić na 100% , że to faktycznie wina zaworów itp. Check się nie świeci bo jest uszkodzona lub wyciągnięta żarówka ( na kompie jest informacja , że check jest zapalony) Raz zrobiliśmy mały reset ( klemy odpięte na 5 min) i motor zaczął parę minut chodzić całkiem dobrze! To też jest zastanawiające. Ale po paru chwilach niestety to samo. Może koledzy coś doradzicie, pomożecie bo fajne wygodne auto miało jechać w długą trasę wakacyjną i niestety nie jest w stanie. Z góry dzięki za pomoc. Jestem ze Śląska mogę podjechać gdzieś jeśli ktoś potrafi pomóc. Pozdrawiam serdecznie. Admina proszę o usunięcie powielonego tematu, wylogowało mnie i pojawiły się dwa. Przepraszam za zamieszanie.
  4. Witam forumowiczów. Na początku nadmienię, że przeczytałem podobne tematy i rozwiązania nie znalazłem, jak coś przeoczyłem to proszę o linka. Zacznę od początku. Przywiozłem signum 2003r wersja cosmo, silnik Z20NET turbo. Kupiłem to z uszkodzonym silnikiem (panewek nie było) Zakupiłem używany silnik (sam słupek) osprzęt został ze starego. W samochodzie jest niemieckie LPG marki bodajże landi renzo. Po zamontowaniu silnika pojawił się problem falujących obrotów. Pojeździłem parę dni myśląc może musi się rozjeździć. Silnik leżał u sprzedawcy jakiś czas bo jak twierdził praktycznie się nie sprzedają Z20NET bo rzadko się psują. Pierwsze co to sprawdziliśmy świece- mój mechanik dał platynowe NGK, potem zamieniliśmy je na zwykłe z bosha. Nic to nie dało. Instalacja cała praktycznie poprzeglądana wszystkie przewody od cewek itp. Jeden był urwany ale to zostało polutowane jeszcze na starym silniku. Najdziwniejsze jesto to, że na jednym cylindrze nie wypada zapłon. Jedna cewka tak jakby była sprawna. Jak się ją przełoży na 1,2,3,4 cylinder to tam nie wypada zapłon. Wszystkie 3 pozostałe wypada, tam gdzie włożymy tą jedną tam nie wypada. Diagnoza - 3 uszkodzone cewki? Dziwne. Zakupiłem 2 zamienniki po 150zł sztuka oraz jedną używaną oryginalną z saaba. Po włożeniu to samo na zamiennikach oraz na tej kupionej używce wypada zapłon. 6 popsutych cewek to nie możliwe. Po konsultacji z elektronikiem kupiłem jedną cewkę oryginalną w serwisie opla po rabatach 330zł. Mechanik włożył- to samo zapłon na niej wypada. Elektronik każe rozbierać motor i robić głowicę zawory itp. Mechanik nie chce się z tym znowu zgodzić. Silnik bardzo cieżko zapala. Jak zapali z 10-15 sek. jakby nie falował a potem zaczyna tak trzepota. Kolejny gość z serwisu opla powiedział, że to pewnie zapieczone wtryski benzynowe. Kazał kupić dodatek do benzyny i wyjeździć. Zrobiłem 500km i bez zmian. Następnie kazał podmienić wtryski ale nie mam od kogo, więc zastanawiam się nad kupnem używanej listwy 4 wtryski 150zł. Ale gwarancji nie ma , że tamte nie zatarte i , że nie jeździły na gazie. Elektronik stwierdził, że nie będzie w tym grzebał bo miał takie przypadki i zawsze kończyło się otwarciem silnika. Mechanik nie zgadza się z tym. Kompresja na wszystkich cylindrach po 11 bar. Nie chcę pochopnie robić remontu motora bo to kolejne nie małe koszty a nikt nie jest w stanie potwierdzić na 100% , że to faktycznie wina zaworów itp. Raz zrobiliśmy mały reset ( klemy odpięte na 5 min) i motor zaczął parę minut chodzić całkiem dobrze! To też jest zastanawiające. Ale po paru chwilach niestety to samo. Może koledzy coś doradzicie, pomożecie bo fajne wygodne auto miało jechać w długą trasę wakacyjną i niestety nie jest w stanie. Z góry dzięki za pomoc. Jestem ze Śląska mogę podjechać gdzieś jeśli ktoś potrafi pomóc. Pozdrawiam serdecznie.
×
×
  • Create New...