Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags 'klimatronik'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
    • XXX Zlot VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Categories

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Województwo


Nr klubowy


Auto


Oddział VKP

Found 8 results

  1. Witajcie. Problem z Vectra C 1.9 CDTI dwustrefowa klimatyzacja automatyczna. Po nagrzaniu samochodu do temperatury roboczej ogrzewanie załóżmy 24 stopnie dla 2 stef w trybie auto bardzo słabo grzeje a wręcz w ogóle. Nawiewow nie sluchac żadne kratki nie dają ciepłego nawiewu. Po zmianie na manualne sterowanie kratkami i manualne włączenie nawiewu auto się nagrzewa. Ktoś jest w stanie pomóc w poszukiwaniu problemu ? UP
  2. Witam, mam problem z klimatyzacją. Auto to Opel Vectra B 1.8 125 KM Z18XE 2001 r. z klimatronikiem. Otóż klima raz działa, raz nie, z przewagą na nie działa. Jak auto jest zimne, np. po nocy, po długim postoju, gdy włączę klimę działa przez parę minut po czym się wyłącza i już dalej nie chodzi. Włączanie przyciskiem, wyłączanie - żadnej reakcji, nic się nie dzieje. Instalacja jest szczelna, czynnik jest, sprężarka była podmieniana na inną, panel klimatronika podmieniany na inny, czujniki ciśnieniowe ok. I ciągle to samo. W czym rzecz? Gdzie tkwi problem? Może ktoś z was miał podobny przypadek.
  3. Proszę o pomoc w zdiagnozowaniu problemu (a może go nie mam, tylko za bardzo szukam). Ostatnio zabrałem się za wymianę termistorów w klimatyzacji, bo zaczynała wariować - dmuchanie gorącym powietrzem przy włączonej klimatyzacji. I faktycznie jeden termistor był całkiem pęknięty. Wymieniłem jeszcze 2, żeby ich charakterystyka możliwie taka sama (wybrane 4 termistory z 10 o najbardziej zbliżonych parametrach) pozostał ostatni za panelem klimatyzacji, czyli prawy-dół, ale ze względu na najgorszy dostęp chwilowo go sobie odpuściłem. Podpięty pod komputer po wymianie zacząłem dokładniej śledzić parametry (bloki pomiarowe) i zauważyłem dziwną rzecz - sprężarka włącza się cyklicznie co minutę - pracuje ok 10 sekund po czym wyłącza się na 50 s i znowu to samo. Temperatura jaką wskazują wtedy czujniki waha się od ok 14 do 20 i to już czuć leci chłodne powietrze, ale nie zimne. Ciśnienie w układzie od 1,456 do 1,848 kPa. Wszystkie pomiary na biegu jałowym. Czy to normalne? Moim zdaniem po ustawieniu temperatury na Lo sprężarka powinna cały czas pracować. A może uszkodziłem panel klimatronika w czasie wymiany (przecinana przewodów) - nie odłączałem akumulatora w czasie wymiany Dodatkowo wydaje mi się, że przy takich ustawieniach co jakiś czas, na chwilę, zmienia się prędkość wentylatora i chyba przełącza się kierunek nawiewów? Przynajmniej tak to słychać. To co jeszcze zauważyłem to położenie klapki recyrkulacji powietrza jest cały czas w pozycji "Recyrkulacja" pomimo, że obieg wewnętrzny jest wyłączony i pozycji tej nie zmienia jego włączenie/wyłączenie. Po wykonaniu testu elementów wykonawczych przełącza się na "Powietrze z zewnątrz", więc silniczek raczej ok. A może to problem czujnika jakości powietrza? Dodam że temperatura ustawiona jest na Lo w obu strefach, nawiew na nogi i twarz, wentylator ustawiony na prędkość 4 (wyłączony automat). Trochę się spisałem, ale starałem się dokładnie opisać to do czego doszedłem sam. Pozdrawiam.
  4. Witam! Jestem posiadaczem vectra b z 1998 roku z silnikiem 2.0 dtl 82 km. Od pewnego czasu mam problem z elektroniką. Podczas jazdy radio, panel klimatronika (dmuchawa) oraz wyświetlacz z godziną i temp wyłącza się.. Najczęściej jakby spadało napięcie i ekran z godz i temp mruga a dmuchawa raz mocniej raz słabiej dmucha. Zdarza się też tak gdy słucham głośniej muzyki (mam podłączony wzmacniacz i subwoofer). Zdarza się też ze radio i dmuchawa w ogóle przestają działać i do tego nie działają kierunkowskazy. Wtedy po wyciągnięciu i włożeniu bezpieczników lub po postoju samochodu wszystko wraca do normy.. Co może być przyczyną? Alternator czy może zwarcie gdzieś w instalacji czy może kiepska jakaś masa?
  5. Witam, od jakichś trzech dni mój nawiew oszalał, w czasie jazdy co chwilę zmienia siłę nawiewu, a co najgorsze nie przerywa pracy po wyłączeniu silnika i zamknięciu auta czego wynikiem jest rozładowany akumulator przy następnej próbie odpalenia (np. o poranku). Nie mam pojęcia co mogło się stać, dmuchawa pracuje jak chce pomimo ustawienia klimatronika, i co chwilę zmienia siłę nawiewu głównie jest to odczuwalne z otworów kierujących powietrze na przednią szybę. Ostatnio sprawdzałem wszystkie bezpieczniki i myślałem że tam coś mogłem zmajstrować ale tam wszystko jest ok. Dodam tylko, że auto nie pokazuje temp. zewnętrznej z powodu prawdopodobnie padniętego czujnika ale to już było od dawna więc nie wiem czy to może być czynnikiem sprawczym. Macie jakieś pomysły co mogło się stać?
  6. Witam wszystkich Jestem posiadaczem Opla Signum 2.2 DTI 2003r. Mam problem prawdopodobnie z czujnikiem temperatury wewnątrz/zewnątrz samochodu. Pokazuje on 70 stopni przy dzisiejszym -1... Problem jest dość duży bo na klimatroniku dwustrefowym leci powiew jak z Syberii. Miał ktoś może coś podobnego w VC/Signum? Liczę na waszą pomoc bo jazda na manualnym ustawieniu max temperatury nie wiele pomaga, a jeździć trzeba
  7. Jest problem z ustawieniem klimatronika, Problem polega na ustawieniu temperatury pasażera. A właściwie w ogóle nie mogę ustawić. Wcisnąłem włącznik regulatora od strony kierowcy, mogę temperaturę ustawić jednocześnie temperaturę kierowcy i pasażera, Jaka jest przyczyna , że nie mogę ustawić osobno temperatury pasażera ? Może ktoś zna taki problem ?
  8. Witam wszystkich forumowiczów serdecznie, piszę na gorąco z rozebranym samochodem, pojawił się taki problem, nawiew w samochodzie przestał działać, niestety nie jest to typowa usterka tranzystorów, gdzie bieg 9 działa a pozostałe nie. Z poziomu kabiny wiatrak wcale nie pracuje na żadnym biegu. Dlatego postanowiłem dobrać się do samego nawiewu, po wykręceniu sprawdziłem miernikiem na wtyczce napięcia, i wyglądają na poprawne, tj. na biegu 9 jest 12V, odpowiednio zmniejszając bieg, maleje także napięcie na złączu wentylatora. Więc teoretycznie diagnoza prosta, wentylator do wymiany. Jednak postanowiłem jeszcze spiąć go na krótko z akumulatorem, i kręci jak nówka. Teraz jestem w kropce, czy mają szanowni koledzy jakieś pomysły co jest nie tak? Bezpieczniki sprawdziłem, jakby były padnięte, to raczej nie miałbym napięcia na złączach. Samochód: Vectra B 2001r, disel, klimatronik. Pozdrawiam!
×
×
  • Create New...