Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags 'dmuchawa'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
    • XXX Zlot VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Categories

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Województwo


Nr klubowy


Auto


Oddział VKP

Found 12 results

  1. Witam, Jakis czas temu wymieniłem dmuchawę nawiewu, ponieważ stara się zatarła. Przy wymianie oczyszczone styki oraz przy okazji rozebrałem też panel w celu poprawienia „zimnych lutów”, bo pokrętło odmawiało posłuszeństwa. Dmuchawa chodzi pięknie, pokrętło też działa za każdym razem. Ale zauważyłem że czasem panel jakby się zawiesza, czy coś i dmuchawa przestaje chodzić, po czym za jakiś czas znowu się włącza i wszystko jest ok. Panel cały czas w trakcie tego „zawieszenia” jest podświetlony, wszystkie przyciski chodzą, zmienia się temperatura i siła nawiewu, lecz dmuchawa pozostaje nieaktywna. Po czym uruchamia się sama, bez żadnych działań z mojej strony. Miał ktoś taki przypadek? Gdzie szukać problemu, co może pomoc żeby działało normalnie? Opel Vectra C 2006 1,9 CDTI GTS
  2. Witam, mam problem przekaźnikiem biegów dmuchawy 1-3 (niebieski GM 24459504), tzn po włączeniu biegu dmuchawy przekaźnik działa tylko przez kilka sekund potem się wyłącza. 1. Czy to może znaczyć, że np cewka w przekaźniku już się psuje? 2. czy ew. może też znaczyć, że sygnał z panelu zanika?
  3. Witam Wszystkich;) To mój pierwszy post na tym forum. Wiem że temat był już poruszany, lecz nie znalazłem niestety rozwiązania swojego problemu. Mianowicie nawiew nie działa mi na pierwszych 3 prędkościach, tylko na 4tym biegu... Wymieniałem rezystor dmuchawy, nawet kupiłem nowy panel i... nic... Nie mam pojęcia co to może być, mój mechanik też nic nie poradził, jego radą była tylko wymiana panelu właśnie. Ktoś może spotkał się z takim problem i wiecie jak go rozwiązać? Dodam że wentylator zaczyna mi już trochę "piszczeć".
  4. Cześć! Jest to mój pierwszy wpis, choć korzystałem z forum od kilku lat. Miałem problem z nawiewem, niestety nie mogłem znaleźć rozwiązania problemu na forum. Poniżej zamieszczam krótki opis - może komuś pomogę. Auto: Vectra C, 2.0DTI, 2003, klima manual Opis usterki: dmuchawa działa tylko na 4 biegu, rezystor OK. Kilka razy zdarzyło się, że dmuchawa ruszyła na krótko na którymś z niższych biegów. Opis naprawy: Wszystkie poradniki opisują przyczynę tego problemu jako uszkodzony/spalony rezystor dmuchawy. Zamówiłem rezystor na All..., wymieniłem i dalej cisza. Rozebrałem panel sterowania, pomierzyłem napięcia na bezpiecznikach - wszystko OK. Jedyną wskazówką był brak napięcia na 4-pinowej wtyczce panelu sterowania nawiewem. Panel wyjmuje się po prostu ciągnąc go do siebie. Napięcie pokazywało się tylko przy 4 biegu - jak się potem okazało - wtórnie, wracając przez rezystor. Zasilanie silnika dmuchawy wygląda następująco: są dwa równoległe obwody 1,2,3 biegu zasilane poprzez czerwony przewód w 4 pinowej wtyczce i wychodzące na rezystor dmuchawy 3 pozostałymi przewodami, oraz zasilanie bezpośrednio z 12V podane bezpośrednio na silnik. Napięcie dla obu obwodów załączane jest 2 stycznikami umieszczonymi pod deską rozdzielczą z lewej strony kierownicy. Oba bezpieczniki: 7.5A (drugi z góry) oraz duży 40A z boku deski były OK. Jeżeli na czerwonym przewodzie na panelu nie masz 12V mimo ustawienia 1,2,3 biegu winny będzie niebieski stycznik! Do stycznika dostajemy się poprzez zdjęcie przełącznika świateł: wciskamy pokrętło, przekręcamy w prawo i panel wpada nam do środka - wystarczy go teraz wyjąć i odpiąć wtyczkę przestawiając na niej dźwignię o 90 stopni. Zdejmujemy maskownicę/pasek nad przełącznikiem świateł, a kratką nawiewu. Tu trzeba trochę siły, bo sprężyny mocno trzymają, ale raczej nie ma czego złamać. Teraz odkręcamy 6 wkrętów T20 w maskownicy pod kierownicą - 3 na dole, 2 pod kierownicą i 1 pod kratką nawiewu. O tej ostatniej trzeba pamiętać, żeby jej nie wyłamać - zaznaczyłem ją na screenshot1 czerwoną strzałką. Za dwoma żółtymi przekaźnikami (w pomarańczowym kółku) w głębi, znajdują interesujące na 2 przekaźniki: brązowy i niebieski. Brązowy odpowiada za bezpośrednie zasilanie 4 biegu, a niebieski za zasilanie biegów 1,2,3. Ciężko o dobre zdjęcie w takiej ciasnocie, ale co najważniejsze widać na sreenshot2. W moim przypadku problemem był uszkodzony styk oraz drut cewki. Po stanie obudowy widać było że ktoś już przy nim majstrował. Przeczyściłem styk (zalecam papier 1000 ucięty na paski szerokości 4mm i złożonych na pół) oraz dolutowałem urwany/przepalony drut zasilania cewki do pinu jednej z nóżek. Kto nie chce się bawić może kupić nowy, zdjęcie zamieszczam poniżej. Montaż wykonujemy w odwrotnej kolejności.Powodzenia!
  5. Witam. W tym tygodniu nabędę webasto (prawdopodobnie thermo top C) i głowie się jak połączyć je z dmuchawą/ nawiewem do środka, auto to VB 2001 Y20DTH z klimatronikiem. Jakieś pomysły?
  6. Zalogowałem się na tym forum aby uzyskać odpowiedzi na częste problemy związane z moim autem. Przeszukując wiele stron natrafiłem na rożne sugestie dotyczące braku nawiewu na 3 biegach z czterech. Przerozne pomysły i opisy. Zasugerowałem się jednym file:///C:/Users/hp/Downloads/rezystor_dmuchawy.pdf. Myślałem ze to już koniec szukania a odpowiedz jest jasna. Otóż NIE! Zabrałem się dzisiaj za wymianę tego REZYSTORA DMUCHAWY, w schowku nie ma do niego praktycznie żadnego dostępu. Rozebrałem schowek ,tunele, odłączyłem wszystkie przewody, zapadki i co?? No widzę go, ale nie ma opcji zeby go wyciągnąć! Zgodnie z ta instrukcja straciłem ponad 2,5 godziny i żadnego efektu, tylko później duzo składania. A bez dodatkowego światła nie polecam. Dlatego drodzy opisze krok po kroku jak to zrobić w Vectra B caravan 1.8 16V 1996r: PAMIĘTAJCIE DO TEGO MODELU VECTRY REZYSTOR MUSI BYĆ Z PRZEWODAMI DO DMUCHAWY!!!!!!!!! 1. Demontujemy wycieraczki NASADOWY 23+13 2. Demontujemy plastikowa osłonę filtra kabinowego wraz z filtrem(ten długi plastik na podszybiu) wystarcza rece 3. Demontujemy cały silniczek wycieraczek. NASADOWY 10 może się mylę 4. Demontujemy osłonę stelaż pokrywy dmuchawy *jakby to nazwać NASADOWY 10 i 8 Z TEGO CO PAMIĘTAM 5. Demontujemy plastikowa obudowę dmuchawy,śrubokręt i podważamy w paru miejscach aby wyskoczyła z zatrzasków + NASADOWY ale nie podam jaki bo u mnie było wcześniej kombinowane. 6. Odłączamy przewód od dmuchawy i wyciągamy ja, następnie REZYSTOR RUCHEM W DOL LUB W GORE WYPINAMY Z MOCOWAŃ. 7. Odłączamy kostkę i wkładamy drugi rezystor, wkładamy dmuchawę i podłączamy przewód do dmuchawy. 8. Sprawdzamy czy wszystkie biegi działają. 9. Resztę składamy tak jak rozłożyliśmy. Mam nadzieje ze komus to pomoze, bo sam nie potrzebnie wykonalem szereg nie potrzebnych czynnosci
  7. Witam, mam usterkę, która niebawem nie będzie zbyt przyjemna. Otóż, po zapłonie pomimo wyłączonego climatronika, wciąż leci po nagrzaniu gorące powietrze, dmuchawa wciąż dmucha. No chyba, że włączę climatronic to już wszystko działa pod niego. Pomysł gdzie zajrzeć ktoś ma?
  8. Witam! Jestem posiadaczem vectra b z 1998 roku z silnikiem 2.0 dtl 82 km. Od pewnego czasu mam problem z elektroniką. Podczas jazdy radio, panel klimatronika (dmuchawa) oraz wyświetlacz z godziną i temp wyłącza się.. Najczęściej jakby spadało napięcie i ekran z godz i temp mruga a dmuchawa raz mocniej raz słabiej dmucha. Zdarza się też tak gdy słucham głośniej muzyki (mam podłączony wzmacniacz i subwoofer). Zdarza się też ze radio i dmuchawa w ogóle przestają działać i do tego nie działają kierunkowskazy. Wtedy po wyciągnięciu i włożeniu bezpieczników lub po postoju samochodu wszystko wraca do normy.. Co może być przyczyną? Alternator czy może zwarcie gdzieś w instalacji czy może kiepska jakaś masa?
  9. Witam, dzisiaj po treningu zastała mnie niezbyt miła niespodzianka. Wychodze po ok 1.5h a tu przy aucie dziwnie dudni, otwieram auto a tam na max dmuchawa pracuje cały czas. Oczywiście po tym czasie akumulator już CH strzelił i znajomi zapchneli, żebym mógł do domu dojechać 6-7km. Pomogło tylko wyciągnięcie bezpiecznika 40A w kokpicie. Z tego co przekopałem po forum to wnioskuję że jest to ten termistor do wymiany ? Dodam, że posiadam klimę pół- automatyczną i od jakiegoś czasu miałem właściwie jakieś dziwne objawy z ogrzewaniem i nawiewem. Po osiągnięciu nominalej temp.pracy ok 85 stopni leciało zimne powietrze do momentu aż przestawiłem temperaturę na 25 stopni, wtedy do końca skali leciało już ciepłe. Zanim silnik ów temp osiągnął grzeje normalnie. (termostat wymieniany na początku roku 2x, Magneti marelli oraz finalnie Wahler ). Ponadto dmuchawa ostatnio jakoś dziwnie "buchała" ( śmiałem się że auto jest uczulone moją kobietę przy której to sie jakoś nasilało ) Może to ma jakiś wspólny mianownik ? Jutro dla zaspokojenia własnej ciekawości podepnę Op-com'a i sprawdzę błędy ale będę wdzięczny za Wasze sugestie co do przyczyny problemów, bo prostownik dopiero co zamówiłem a pewności czy odpali jutro też nie mam chociaż ok godz jeździłem w koło komina ( bezpiecznik oczywiście wyciągniety ) Po przeczytaniu wiekszości wątków sam juz nie wiem czy jeździć i szukać samego termistora 10A 172*C na wymianę czy tego całego "układu"
  10. Witam nie znalazłem takiego przypadku jak mój dlatego postanowiłem założyć nowy temat. Nie działa mi nawiew, klimatyzacja w wersji climatronic.. Wymieniłem szczotki silnika nawiewu - silnik działa na krótko do akumulatora wymieniłem panel (podmieniłem sprawny z autga kolegi) nic to nie pomogło. wymieniłem rónież sprawny z auta kolegi przekaźnik również brak reakcji bezpieczniki sprawdzone. błąd na komputerze - 00025 Za niskie napięcie motoru dmuchawy - sporadycznie występuje czasem uda się go skasować ale wraca. 00026 Nie aktywny motor wewnętrznej dmuchawy - był później nie występował więcej Reset panelu nie pomaga, dwie poziome kreseczki pojawiaja się nadal... dmuchawa zaczęłą "przerywać" już latem. ale generalnie później działa bez problemu do końca listopada. przestała działać wogóle w grudniu. i tak jeździłem sporadycznie więc nic z tym nie robiłęm myślałem że znowu się obudzi. ale się nie obudziła. raz tylko kilka sekund dmuchnęła i umarła na dobre. została opornica. osobiście ją wymieniałem na regenerowaną 3 lata temu, albo jak kto woli jakieś 40k km. nie wiem jak ją sprawdzić bez rozkręcania tego wszystkigo na dole, no i kupować w ciemno troche szkoda. pozdrawiam Kamil
  11. Witam. Dotychczas sprawa wyglądała tak, że przy włączaniu auta i chwile po jego uruchomieniu wentylator działał bardzo głośno. Potem wszystko cichło i działało pięknie i sprawnie. Niedawno auto było u mechanika i pośród błędów związanych z EGRem znalazł się też ten: P1481 Wentylator chłodnicy, bieg 1 - napięcie zbyt niskie Mechanik powiedział, że to fraszka i coś tam ruszy przy okazji robienia EGRa i wszystko będzie grało. Po odbiorze auta niestety buczenie jest już przy każdym włączeniu wentylatora, powiedział że jednak nie udało mu się tego zrobić bo wiąże się z jakimiś kolosalnymi kosztami wymiany całych części itp itd. Teraz to już powoli nie do zniesienia kiedy ciągle warczy ten nawiew, wcześniej było znośnie kiedy po 5 minutach wszystko cichło. Niżej zamieszczam filmik jak to mniej więcej wygląda. Dodam że to VC 2003r (wyprodukowana w 2002), 2.0 DTI. Ktoś ma jakieś rady odnośnie tego co mogło się stać, że teraz warczy ciągle i jak to samemu naprawić, bo raczej ludziom niekompetentnym nie będę tego znów oddawał żeby sobie naliczyli kolejne setki i zawalili znów sprawę. Film: https://youtu.be/ylONoMf6uhY
  12. Nie działa mi dmuchawa ani radio w vectrze b 1,6 16v 1997r Radio nie oryginalne w kablu sterującym jest prąd a w głównym nie ma przynajmniej przy podłączeniu mojego radia. Kolejną sprawą jest że po przekręceniu stacyjki na "I" nic sie nie dzieje a co mi sie wydaje to chyba już kontrolki powinny sie świecic? dmuchawa zadziałać i radio odpalić. Prosze o jakieś rady bo zima idzie a auto paruje ;/ Nie chce nic sugerować ale może to ta kostka w stacyjce?? Dodam jeszcze ze jakieś 2tyg wcześniej wymieniałem stacyjkę bo się rozleciała, ale wszystko poza tym było sprawne. Jeszcze ostatnie co pamiętam to to że jak jeszcze wszystko działało to , odpaliłem samochód radio rykło "bo wyłącza sie z głośnościa jaką sie ustawi" wyciszylem je i po jakiś 30sec radio sie wyłączyło nawiew też. Nastepnego dnia dmuchawa działała i tak jeszcze ze dwa razy działała i nie i teraz już nie działa wcale. Wydaje mi sie że dmuchawa jest sprawna tylko nie ma prądu. Prosze o rady bo niechciał bym pól auta rozebrać
×
×
  • Create New...