Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Search the Community

Showing results for tags '1.6 16v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Zloty Vectra Klub Polska
    • Archiwum
    • XXX ZLOT VKP 20-23.06.2019
    • XXX Zlot VKP 20-23.06.2019
  • Ogólne
    • Forum Główne
    • Spoty regionalne
    • Nasze Auta Klubowe
    • Fotki z targów, wystaw, imprez motoryzacyjnych
    • Facebook
    • YouTube
    • Foreign affairs
    • O forum i stronie
  • Technika
    • Dyskusje ogólne
    • Vectra A
    • Vectra B
    • Vectra C
    • Insignia A
    • Insignia B
    • LPG
    • Tuning
    • Car Audio
    • CB
    • Nawigacja
    • Zakup, ubezpieczenie, sprowadzenie Vectry
  • Off Topic
    • Forum Towarzyskie
    • Oddzialy Vectra Klub Polska

Categories

  • Vectra A
    • VA - silnik
    • VA - skrzynia biegów
    • VA - układ chłodzenia + ogrzewanie
    • VA - układ kierowniczy
    • VA - zawieszenie + hamulce
    • VA - nadwozie
    • VA - elektryka
    • VA - układ dolotowy + wydechowy
    • VA - felgi i opony
    • VA - pozostałe
  • Vectra B
    • VB - silnik
    • VB - skrzynia biegów
    • VB - układ chłodzenia + ogrzewanie
    • VB - układ kierowniczy
    • VB - zawieszenie + hamulce
    • VB - układ dolotowy + wydechowy
    • VB - nadwozie
    • VB - elektryka
    • VB - diesel
    • VB - felgi i opony
    • VB - pozostałe
  • Vectra C
    • VC - silnik
    • VC - skrzynia biegów
    • VC - układ chłodzenia + klimatyzacja
    • VC - układ kierowniczy
    • VC - zawieszenie + hamulce
    • VC - nadwozie
    • VC - elektryka
    • VC - felgi i opony
    • VC - układ dolotowy + wydechowy
    • VC - pozostałe
  • Insignia
    • Insignia - silnik
    • Insignia - skrzynia biegów
    • Insignia - układ chłodzenia + klimatyzacja
    • Insignia - układ kierowniczy
    • Insignia - zawieszenie + hamulce
    • Insignia - nadwozie
    • Insignia - elektryka
    • Insignia - felgi i opony
    • Insignia - układ dolotowy + wydechowy
    • Insignia - pozostałe
  • Inne porady
    • Car Audio
    • Różne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Województwo


Nr klubowy


Auto


Oddział VKP

Found 8 results

  1. Witam, na początku oznajmę że było multum podobnych przypadków ale mnie już dopada akt desperacki i jest to silniejsze ode mnie więc zakladam nowy temat aby dojść do tego co się mogło stać w mojej Viki. A więc: Po przebyciu ok 80km na drodze ekspresowej, predkość ~ 120km/h nagle wszystko opadło na liczniku... Podświetlenie działało, nie działały kierunki, kontrolki, 1 bieg wycieraczek... Przejechałem na tym ok 30km i zauważylem ze wypalilo bezpiecznik f29 10A. Wszystko wrocilo do normy. Jadąc dalej po ok 10km na skrzyżowaniu skręcając w prawo vectra zgasła na LPG... I to by było na tyle, żaden bepiecznik nie jest spalony, odpiąłem klemy, 2 bepieczniki obok aku 30A są dobre... Nie mam pojęcia co dalej, na samym LPG nie odpala a roznica miedzy odpalaniem na benzynie a lpg to taka że na lpg słychać ciche brzeczenie a na pb nie ma nic, cisza....
  2. Za co jest odpowiedzialna ta kontrolka, zapala sie dokładnie przy 3,5 tyś. obrotów ale jak zaczynam zwalniać i obroty maleją
  3. mam pytanie i prośbę o odpowiedź najlepiej ze zdjęciem mianowicie gdzie znajdę czujnik temperatury ten który podaje informacje do komputera w vectrze b 1,6 16v dodam że sinik wygląda tak jak na załączonym zdjęciu, dorzucam zdjęcie bo nie znam dokładnego oznaczenia silnika z góry dziękuję i pozdrawiam
  4. Jako że wielu użytkowników ma problem z tymi podciśnieniami zrobiłem małą fotoporadę z opisem każdego wężyka i miejscem podłączenia. Sam się wielokrotnie naszukałem jakiegoś schematu lub opisu i nic mądrego nie znalazłem. Zacznę może od opisu górnego kolektora ssącego: Tutaj widok od spodu: Tutaj zdjęcie regulatora ciśnienia paliwa i zaworu sterującego pompą powietrza wtórnego: Widać dokładnie wężyk idący od regulatora ciśnienia paliwa w stronę kolektora ssącego (tutaj zdjęty). Tutaj jest już założony: Myślę że teraz nie będzie żadnego problemu z podłączeniem tych podciśnień. Gdyby coś było nie jasne lub źle opisane to piszcie Prosiłbym administratorów o podpięcie tematu dla szukających.
  5. Hej Cześć, od jakiegoś dobrych dwóch miesięcy mam problem ze swoją Vectrą, i wszyscy mechanicy rozłożyli już ręcę. Vectra B 1.6 16V, Benzyna, 1999r, na liczniku niedawno wskoczyło 330 tys km. Zaczęło się od sytuacji w której po 40km jazdy autostradą zapalił mi się Check Engine, a silnik zaczął się "dławić" i mocno skakać na obrotach migając mi kontrolką "silniczka". Zatrzymałem się i na luzie wolne obroty sięgnęły 2500, po czym po kilku zgaszeniach-odpaleniach problem ustąpił. Stwierdziłem wtedy że to prawdopodobnie jakiś syf w paliwie, na najbliższej stacji wlałem STP do czyszczenia wtryskiwaczy i nie przekraczając 3tyś obrotów wróciłem do domu (jakieś 80km) bez większych problemów, choć czasami zdarzyło jej się szarpnąć a i mocy miała zauważalnie mniej. Przegląd pierwszych "winowajców" skończył się wyczyszczeniem silniczka krokowego i przepustnicy a także wymianą filtra paliwa - co nic nie pomogło, więc podmieniłem cewkę zapłonową (na wymienionej było jeszcze gorzej) przy okazji zauważając luźną kostkę od jednego z wtrysków. Szybkie przypięcie trytką i problem magicznie zniknął a samochód wrócił do życia. Dla sprawdzenia podpiąłem wtedy ELM327 i przy użyciu ScanMaster-ELM odczytałem: P1622 - zbyt niskie napięcie odniesienia B-20 (?) P0335 - nieprawidłowy sygnał z czujnika obrotów wału korbowego "A" P0340 - nieprawidłowy sygnał z czujnika wałka rozrządu P1612 - elektroniczny moduł sterowania (immobilizer) (?) P0200 - uszkodzenie w obwodzie wtryskiwacza P0500 - czujnik prędkości własnej pojazdu (?) VauxCheck nie wykazywał żadnych błędów, za to pozwolił mi wykasować te istniejące (ScanMaster przestał je po tym widzieć). Potem przez miesiąc jeździłem samochodem tylko lokalnie (do 6km) i wszystko było bezproblemowo aż postanowiłem znowu pojechać trochę dalej, gdzie po ok.30 km problem się powtórzył. Zgasiłem-odpaliłem i wszystko było okej do powtórki po kolejnym kilometrze, gdzie samochodu nie dało się już uspokoić i ewidentnie się "dławił". Zalałem znowu STP bez żadnego efektu, i ze świecącym Check Engine wróciłem samochodem który mocno szarpał i "nie miał siły" zwłaszcza na mniejszych obrotach. Zarówno ScanMaster jak i VauxCheck wykazał: P1622 - zbyt niskie napięcie odniesienia B-20 (?) P0335 - nieprawidłowy sygnał z czujnika obrotów wału korbowego "A" P0340 - nieprawidłowy sygnał z czujnika obrotów wałka rozrządu P1405 - exhaust gas recirculator feedback circuit (?) a samochód po ostygnięciu wrócił do "normy" i jeżdżąc nim od kilku dni "lokalnie" nie zauważyłem żadnej zmiany w porównaniu do sprzed awarii. Boję się jednak że znowu problem wystąpi w dłuższej trasie. Macie jakieś pomysły co to może być? Przedewszystkim zależy mi na rozszyfrowaniu błędów P1622 i P1405 bo czuję że to jest przyczyną...
  6. Dobry wieczór, Zarejestrowałem się na tymże forum w wyniku zakupu Vectry B polifta - rocznik 1999, pojemność 1.6 16V 101KM. Wcześniej byłem posiadaczem lanosa, który jeździ i pojeździ pewnie nawet po wojnie nuklearnej, ale to nie o tym. Nie będę oszukiwał, ale auto przeze mnie kupione zostało z potwierdzonym przebiegiem w okolicy 150kkm i pomimo tego, że jeszcze nie zdążyłem wymienić podstawowych rzeczy takich jak rozrząd, filtry i tym podobne prosiłbym o parę porad, wiążących się z moimi świeżymi i nieopierzonymi spostrzeżeniami co do tego (jakże fajnego w porównaniu do poprzedniego) auta. Zdążyłem wymienić bezpieczniki i odzyskać podświetlenie przyrządów, gdyż popadały jak muchy - auto musiało stać dobre kilka miesięcy. W momencie odpalenia i ruszenia wszystko jest w jak największym porządku, jednakże po przejechaniu jakichś 200 metrów auto zaczyna rzęzić metalicznym dźwiękiem wyczuwalnym nawet pod pedałami gazu/hamulca (obroty nie wzrastają według wskazań obrotomierza), które ustaje po kilkunastu sekundach, potem jest wszystko w porządku - auto ma moc, jedzie całkiem sprawnie, obroty nie falują. Po dłuższej, około 20 minutowej jeździe, w momencie nagrzania silnika zapala się Check Engine, jednak po zgaszeniu silnika i ponownym odpaleniu (a co za tym idzie ponownym rzężeniu) kontrolka gaśnie, tak samo jak po dłuższej jeździe bez gaszenia auta - znika i już. Trochę jest to niepokojące, aczkolwiek może to nadwrażliwość w przypadku wcześniejszej jazdy lanosem, który w ogóle się nie psuł i był całkiem bezobsługowy. Po naprawie podświetlenia przyrządów Check Engine przestał się pojawiać. W przyszłym tygodniu wymiana płynów i rozrządu - w tym momencie moje pytanie: na co jeszcze zwrócić uwagę, mając na względzie wymienione przeze mnie czynniki? Wybaczcie (być może) głupawe zapytania, jednak jestem laikiem w tym temacie, liczę na kilka porad, protipów i ogólnie jakieś wskazówki.
  7. Witam. Posiadam Vectrę B 1.6 16v z 1999 roku z oznaczeniem silnika Y16XE. Problem w tym że w lutym padł mi silnik, brak ciśnienia na 3 cylindrze. Po rozebraniu silnika okazało się że są uszczerbione dwa tłoki plus na trzecim pękły pierścienie. Padła decyzja o wymianie silnika. Dowiedziałem sie że silniki z Astry (G bodajże) pasują (chodzi mi o sam słupek). Zanalazłem nie daleko siebie na Allegro silnik z Astry z oznaczeniem Z16XE. Zakupiłem ten silnik z Astry i przy składaniu odkryłem jeden mały szczegół, że czujnik położenia wału jest w innym miejscu. Y16XE ma w bloku silnika a ten z astry ma przy kole zamachowym. Poskładałem wszystko i auto iskrę ma lecz nie chodzi tak jak powinna. Słychać że dochodzi do wybuchu mieszanki nie w tym miejscu niż powinna. Ciśnienie sprawdzę dziś wieczorem jeszcze dla pewności. Najgorsze jest to że sam dałem ciała i nie sprawdziłem dokładnie oznaczeń, a na silniku jest oznaczenie X16XEL. czy jest nadzieje by chodziła jak należy czy szukać innego silnika.? Dodam że rozrząd jest na znakach.
  8. Witam dwa miesiące temu zakupiłem autko no i kilka dni temu zauważyłem, że vectra bierze mi trochę oleju czyli ≈ 0.8l/100km, a jeździłem na 15w40 castrola.Powoli będę się brał za wymianę pierścieni na tłokach i uszczelniaczy na zaworach wiadomo można same pierścienie, ale jak rozbiorę to szkoda nie wymienić uszczelniaczy bo to niewielki koszt.Znajomy polecał pierścienie firmy Goetze co myślicie o tej firmie?Czy może inną wybrać? I jakiej firmy uszczelniacze?Czekam na odpowiedź. Pozdrawiam
×
×
  • Create New...