Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

kojots

Forumowicz
  • Content Count

    106
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kojots

  • Rank
    Średnio obeznany

Informacja o profilu

  • Płeć
    Mężczyzna
  • Zainteresowania
    https://www.youtube.com/watch?v=9_d9Z30FRsU

Dodatkowe pola

  • Województwo
    podkarpackie
  • Auto
    Opel Vectra B 1.8 16V 1999

Kontakt

Recent Profile Visitors

523 profile views
  1. Czyli już się nic nie da zrobić z tym adapterem muszę inny kupić tak?
  2. Mi się wydaje że coś jeszcze źle podpinam. Jak mogę to sprawdzić czy jest do polifta?
  3. Teraz troszkę pokombinowałem i udało mi się uruchomić radio przez adapter. Otóż wiozłem stałe 12v z kostki iso 3 pin i połączyłem bezpośrednio do czerwonego przewodu w adapterze i radio się uruchamia ,ale sterowanie z kiery nie działa próbowałem żółty przewód ''pamięć'' podpinać pod cienki żółty od strony adaptera i nic nie wiem może coś w radiu trzeba przestawić czy to nie ma znaczenia i powinno działać ? znalazłem coś takiego może inaczej trzeba przepić. https://www.tme.eu/Document/116ee035cc56adc7ef11b615a88afa5e/CTSVX002.pdf
  4. Nie no ja to radio podłączyłem przez tą samą kostkę dołączoną do radia bez adaptera od sterowania z kierownicy.
  5. Radio jest na 100% sprawne podpinam pod kostkę od radia i wszystko ładnie hula a adapter od sterowania też ma być ponoć na 100% sprawny. To jest coś nie tak z tą kostką co kazaliście mi kupić. O to dowód że radio jest sprawne musiałem tylko zamienić przewody na ''krzyż'' żółty z czerwonym.
  6. Zrobiłem tak mówisz i radio się nie uruchamia....
  7. Czyli mam rozumieć że mam zamienić czerwony z brązowym tak? czy pod brązowym wpiąć?
  8. Witam ponownie przyszła mi ta przejściówka ,ale kable są niektóre nie wpięte do kostki i radio się nawet nie uruchamia chodzi o przewód czerwony i brązowy wpoiłem tylko czerwony od strony kostki iso ,ale jestem pewien że go wpoiłem dobrze bo sprawdzałem miernikiem i było napięcie 12v a po drugiej stronie kostki nie mam pojęcia gdzie go wpiąć ?
  9. Ok to kupię tą przejściówkę jak dojdzie do mnie to się odezwie co i jak.
  10. Czyli mam rozumieć ,że mam kupić tą przejściówkę i szukać później po instalacji w ciemno od czego ten górny przewód jest paranoja....
  11. Znalazłem coś takiego na forum schemat. Ja mam radio ccr2006
  12. Ale chyba kolego nie przeczytałeś do końca o co chodzi.
  13. Wypowie się ktoś? Pomoże mi ktoś w rozwiązaniu tego problemu ,czy już nikt na forum nie wie jaka przejściówka będzie pasowała ???
  14. Tak sobie pomyślałem że ten pin można by było wpiąć bezpośrednio do wyjścia iso z samochodu tylko w który pin ? lub takie coś znalazłem https://allegro.pl/oferta/przejsciowka-radiowa-opel-od-04-zlacze-adaptor-7531798059
  15. Ale niech się ktoś jeszcze wypowie bo nie chcę w ciemno kupić i utopić kasy jak nie będzie działało Pozdrawiam kojots
×
×
  • Create New...