Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Piotreq

Moderator
  • Content Count

    10110
  • Joined

  • Last visited

  • Days Won

    116

Everything posted by Piotreq

  1. Jeśli po teście interface zapisujesz konfigurację ale nic się nie zmienia to być może wina sterowników do fejsa... Nie wiem, może spróbuj odinstalować opcoma i zainstaluj ponownie wraz z dołączonymi do fejsa sterownikami. Może to wina jakiejś aktualizacji W7? Kiedyś miałem problemy z kabelkiem, dopiero czwarty czy piąty był ok i pozwalał na komunikację oraz jej nie przerywał. Rozbierz fejs, sprawdź też samo gniazdko, może się rusza w płytce.
  2. Sterowniki USB spróbuj zainstalować ponownie. Wersja 1.45 to firmware osprzętu, tutaj może być konflikt między sterownikami, oprogramowaniem software i samą "windą". Zdjęcie takie zrobiłeś, że bardziej wygląda na "selfiaczka" niż na udokumentowanie problemu ... Jaki program, jaki soft? -->TUTAJ<-- masz dobrą lekturę.
  3. Zazwyczaj się to udaje...
  4. --> TUTAJ masz ciekawy temacik, zobacz... --> TEN TEŻ. Nie wiem co chcesz zrobić, to znaczy czy aktywować tylko jakiś konkretny wariant świateł czy masz zamiar użyć halogenów do jazdy dziennej, które będą świecić się zamiast świateł mijania. O ile dobrze pamiętam nie każdy UEC obsługuje halogeny jako światła dzienne.
  5. Dokładnie tak jak Crazy napisał, zmianę częstotliwości serwisu olejowego możesz zrobić Vauxcomem, będzie kilka możliwości więc sobie sam wybierzesz odpowiedni wariant kilometrowy. Miałem ten sam problem, drażniło mnie narzucone 50 000km więc sobie to w końcu zmieniłem ale dopiero Vauxcomem.
  6. Daj znać tutaj, ktoś ten temat wskrzesi i zrobi z nim porządek.
  7. Zakładając, że geometria jest ok i koła są na wprost podczas kalibracji, a także jeśli obrót koła kierownicy od osi środka w lewo i prawo jest taki sam, to przy tym błędzie faktycznie może być uszkodzony czujnik kąta skrętu.
  8. Otóż przede wszystkim tego czy mu ktoś tę kontrolkę "wyłączył" programowo właśnie na zegarach (chodzi o IDS a nie o poziom płynu). Mam na myśli to, że odznaczenie opcji "występuje" spowoduje brak świecenia kontrolki ostrzegawczej, nie spowoduje usunięcia komunikatów błędów zapisanych w module czy sterowniku, bo nie likwiduje się tu przyczyny. Jeśli ktoś decyduje się na zmianę zawieszenia z IDSowego na zwykłe, można przeprogramować moduł tak, by wywalić sam IDS bez ingerencji w "sport" bo jazda na uszkodzonych amortyzatorach raczej nie ma sensu. Poza tym wiele było już wątków, opisywanych na forum, dotyczących usterek układu IDS. Często zdarzała się tutaj "kabloteka" czyli uszkodzenie wiązki albo zaśniedzenie wtyków (pinów), i w wypadku tego typu usterki należy zacząć od sprawdzenia wiązki i wtyczek. Jeśli się mylę to poprawcie ale wydaje mi się, że nie każdy "sport" miał IDS, a skoro tak to są to funkcje rozdzielne. Przedlift nie miał ani jednego ani drugiego jak pamiętam. Ja u siebie by mieć "sport" musiałem zmieniać moduł (poliftowy BCM), bo przedliftowe nie miały takiej opcji i nie można ich było "przeprogramować" ("sport" mam dołożony). Ta funkcja poprawia reakcję na pedał gazu i maleje siła wspomagania przez co samochód staje się bardziej "wyczuwalny". Dodatkowo usztywniało się zawieszenie ale w przypadku kiedy było zamontowane zawieszenie IDSowe.
  9. Kontrolka "z chłodniczką" mówiąca o niskim poziomie płynu ( w układzie - chociaż konkretnie odnosi się do zbiorniczka, w którym jest pływak i czujnik) zapali się po uruchomieniu silnika i nie zgaśnie póki nie uzupełnisz poziomu. Zresztą odepnij wtyczkę z czujnika i daj na zapłon a potem uruchom silnik, sam zobaczysz... IDS z czujnikiem płynu to raczej niewiele ma wspólnego, chyba, że ktoś Ci coś tam w tych zegarach tak pomodził, że teraz ciężko dojść do ładu. Możesz sobie zrobić test kontrolek opcomem, też warto bo czegoś więcej się dowiesz.
  10. Mówisz o zegarach czy CDC?
  11. Chodzi Ci o kontrolkę płynu w układzie chłodzenia?
  12. Z pewnością zmienił w zegarach opcję z "występuje" na "nie występuje", wtedy kontrolka się nie zaświeca ale błędy nadal są bo IDS nie został wyprogramowany z CDC. Jednak w przypdku polifta to trzeba zrobić tylko techem, o ile dobrze pamiętam nie wyprogramowuje się "całości" tylko "częściowo", tak aby pewne opcje uruchamiane spod "sporta" nadal działały.
  13. Akumulatory GM pochodzą od Varty, tak mi się coś kojarzy...
  14. Wiadomość wygenerowana automatycznie Ten temat został zamknięty przez moderatora. Jeśli nie zgadzasz się z tą opinią poinformuj o tym Administratora Forum. Pozdrawiam, Administracja Vectra Klub Polska
  15. A nie można w W10 założyć wirtualnej maszyny (VMJ na przykład) i w ten sposób nie mieć problemów ze sterownikami?
  16. Jeśli ma parametry fabrycznego to wszystko będzie ok. Zresztą pisałem wcześniej abyś zaczął od wymiany płynu bo to nie zaszkodzi a zazwyczaj pomaga. Moim zdaniem wszystko będzie ok. Ktoś kiedyś "płukał" układ wspomagania a wyglądało to tak:
  17. Psiknij sobie w krzyżak smarem półpłynnym (jak kto woli półstałym), który za chwilę zrobi się "stały" (tylko nie WD40 albo innym pseudo mazidłem !!) i pokręć kilka razy kierownicą. Jeśli ustąpi to wiadomo, że krzyżak. Jeśli nie ustąpi to szukasz dalej... Czy na podniesionym samochodzie z uruchomionym silnikiem też się przycina? Sprawdzałeś poziom płynu w zbiorniczku na pompie oraz jego kolor czy konsystencję? Jeśli jest "brązowy" to oznacza, że to szlam. Wymień płyn, tylko ORI i zobacz czy się poprawi. Jeśli i to nie pomoże to zostaje pompa a na koniec magiel. Generalnie - gdyby to był magiel albo krzyżak to utrudnienia w kręceni by były w stałych położeniach koła kierownicy co możesz zaobserwować i "wyliczyć" kręcąc nią. Przy padającej pompie bywa tak, że raz działa a raz nie albo co jakiś czas są utrudnienia, zwłaszcza na zimnym silniku. Poza tym sprawdź ładowanie, alternator (ze szczególnym uwzględnieniem sprzęgiełka kierunkowego czyli tak zwanej "rolki" alternatora) i aku bo wspomaganie (to znaczy pompa) pobiera w cholerę prądu i być może czasem go po prostu brakuje...
  18. A co takiego "modyfikowałeś" opcomem??
  19. Wróżbita Maciej się kłania... A skąd niby ktokolwiek miałby to wiedzieć? Podepnij pod komputer i sczytaj błędy. Poza tym nie pisz gdzie popadnie. To pierwsze i ostatnie ostrzeżenie...
  20. Spróbuj, życie jest pełne niespodzianek...
  21. Czy cokolwiek się pojawia na wyświetlaczu po przekręceniu zapłonu? Wykręć wyświetlacz, zejdzie razem z ramką i zobacz oznaczenia z tyłu. Ten akurat był logowany do radia (CCR 600) i dlatego nic nie pokaże. Aby BC zadziałało i manetka, musisz mieć wyświetlacz, który nie wymaga logowania do radia, na przykład z modelu CDR2005... Po wymianie wyświetlacza, kilkadziesiąt złotych, po ponownym procesie aktywowania, BC i wyświetlacz zadziałają.
  22. Jaki masz tam wyświetlacz? Wiesz jakie tam było oryginalne radio?
  23. Możliwe, że to problem z samym oprogramowaniem. Może odinstaluj i zainstaluj ponownie to oprogramowanie albo zdobądź je z innego źródła. Wiem, że są wersje "stabilne" i "mniej stabilne", być może Twoja jest ta wadliwa... Tech2 to sprawa pewna ale w ostateczności, jeśli masz u kogo to zrobić to nie będzie żadnych niespodzianek.
×
×
  • Create New...