Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

marek15

Forumowicz
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About marek15

  • Rank
    Nowy

Informacja o profilu

  • Płeć
    Mężczyzna
  • Skąd
    Słupsk

Dodatkowe pola

  • Województwo
    pomorskie
  • Auto
    vectra b 1,8 16V 96r.
  1. Wiatm Miałem identyczne objawy jak kolega roton. Wymieniłem świece, zaslepiłem zawór egr, wymieniłem przepływomierz oraz czujnik ECU myśle, ze to w pierwszej kolejnosci trzeba bylo zrobic. Problem jednak pozostawał. Jak sie okazało przyczyną był uszkodzony czujnik spalania stukowego. Błędu nie pokazywało gdyż czujnik działał ale opózniał zapłon, tzn wskazywał wartosc ujemna przez pierwsze 500metrow a poźniej wartośc ta zaczynała rosnac. Czujnik ten łatwo jest wymienic samemu bez wiekszego problemu.
  2. Wiatm Posiadam ten sam model silnika przed liftem i miałem identyczne objawy. Wymieniłem świece, zaslepiłem zawór egr, wymieniłem przepływomierz oraz czujnik ECU myśle, ze to w pierwszej kolejnosci trzeba bylo zrobic. Problem jednak pozostawał. Jak sie okazało przyczyną był uszkodzony czujnik spalania stukowego. Błędu nie pokazywało gdyż czujnik działał ale opózniał zapłon, tzn wskazywał wartosc ujemna przez pierwsze 500metrow a poźniej wartośc ta zaczynała rosnac. Czujnik ten łatwo jest wymienic samemu bez wiekszego problemu.
  3. Jak sie okazało uszkodzony mialem czujnik S88 po jego wymianie wentylatory zaczely pracowac jak nalezy. Objawy jego oszukdzonia byly nastepujace: wentylator czesto sie zalaczal a temp. na zegarze nie spadala albo spadala minimalnie, wentylator zalaczal sie na trasie bardzi czesto po wylaczeniu silnika wentlatory pracowaly od 10min do 15min. Po wymianie czujnika wylaczaja sie po max.5min. Ale mam jeden problem jeszcze. Dlaczego wentylatory zalaczaja sie przy 81 stopniach??? na starym czujniku tez tak bylo. Nie chce placic 100zl za podlaczenie do kompa. Czy mozliwe ze czujnik ktory daje temp. na zegar jest uszkodzony?? Jesli tak to gdzie on jest w tym modelu silnika szukałem na forum ale inne modele tylko znalazłem
  4. Po upływie kilku min od wyjęcia kluczyka wentylatory nadal pracują, tylko że czasem podczas ich pracy temperatura nie chce spadac przez 10 do 15min, a czasem jak ochlodzą wyłączony silnik to próbują się załączyc jeszcze raz albo zalaczaja na 3sek. co jest dziwne. Pracują zawsze oba wentylatory. Klime mam ręczną a silnik to 1.8 16v z 96r. Testów jeszcze nie zrobiłem.
  5. Witam. Problem mój z wentylatorami polega na tym, że się załączają prawidłowo ale nie chcą się wyłączyc po ostudzeniu silnika nawet jak go wylacze. Nie wiem czy to wina przekaznika czy z czujnikiem cos nie tak. Wiem gdzie znajduje sie jeden przekaźnik wraz z dwoma bezpiecznikami ale jest chyba jeszcze jeden.
×
×
  • Create New...