Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Miły

Forumowicz
  • Posts

    12972
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by Miły

  1. Poniżej wrzucam filmik jaki udało mi się nagrać podczas wymiany koła pasowego, może się komuś przyda, bo to nic trudnego
  2. Jest to wykonalne ale bardzo ciężko wcisnąć te zabezpieczenia żeby wysunąć te bolce. Zdemontuj sobie akumulator i jego podstawe, będziesz miał lepszy dostęp. I dobrze załóż ten teflonowy łącznik, bo jak założysz odwrotnie, to jak kolega wyżej biegów nie wyregulujesz.
  3. Założę nowy temat, Jako, ze robiłem ostatnio lampy przedliftowe czyli rozklejanie, malowanie środków, polerowanie, to niejako przy okazji zrobiłem filmik z tego procederu Lampy chociaż przedliftowe, były sklejone fabrycznie na ten klej silikonowo-podobny (nieraz się takie trafiają) taki jak w poliftach, więc walka z rozklejeniem jak w poliftowych.
  4. Ostatnio robiłem przedliftowe lampy, malowanie środków, rozklejanie, polerowanie, okazało się, że nie są sklejone na klej butylowy. Więc walka była jak z poliftowymi, nagrałem przy okazji filmik - może się przyda
  5. W filmiku staram się wyjaśnić jak można samemu wyregulować mechanizm zmiany biegów w vectrze c, ze skrzynią F40 na linki. Jeżeli nie są uszkodzone inne elementy jak sam mechanizm, wybierak lub luz na jabłku, to można na początek spróbować wyregulować biegi, może pomoże a na pewno nie zaszkodzi. W VC reguluje się w miarę szybko i nie potrzeba do tego specjalistycznych narzędzi.
  6. Właśnie patrzę na zdjęcia i widzę źle założony łącznik teflonowy Dobrze, że ogarnąłeś i działa
  7. A jak masz wciśnięty grzybek, to wybierak w skrzyni jest zablokowany ? nie możesz nim ruszać ? Dobrze wszystko poskładałeś ? Musi coś być nie tak, ten cały mechanizm zmiany biegów co jest za łącznikiem teflonowym nad sankami, dobrze ułożyłeś ?
  8. Dziwne, robiłem regulacje w kilku X16XEL i nigdy nie było problemu. Jesteś pewny, że dobrze w skrzyni blokujesz ?
  9. Ta skrzynia to akurat D16 z lanosa( bo tylko te wytrzymują Nm przy tym silniku) ale to to samo co oplowskie. A nie masz tam przypadkiem takiej zaślepki ze sprężynką jak na zdjęciu poniżej ? wtedy wystarczy ją wcisnąć (zamiast wiertełka) przy odpowiednim ustawieniu wybieraka. [/img]
  10. Dzięki Regulacje F40 w sumie mógłbym zrobić ale gałke już tak dawno wymieniałem i nie mam oryginalnej, więc nie mam jak
  11. Dosyć częsta przypadłość w VB, bardzo ciężko wchodzi 1 i 2 bieg oraz wsteczny. Przeważnie wystarczy regulacja, jeżeli nie pomoże to najczęstszą usterką jest zużyty teflonowy łącznik przy wybieraku. (awarie skrzyni i grubsze tematy pomijam) W związku z tym, że wymieniałem ostatnio skrzynie w VB, zrobiłem filmik z regulacji biegów, jakoś nie widziałem na forum takiej porady, jak jest to można temat skasować. Może się komuś przyda.
  12. odczytanie błędów to podstawa. Kontrolka mruga szybko czy się świeci ciągle ?
  13. Przeniosłem, następnym razem zakładaj temat w dziale do tego przeznaczonym
  14. Musisz trochę pojeździć z 20km i kontrolki zgasną. Po prostu jak paliłeś gume dłużej, to sterownik ABSu i TC zwariował i je odłączył. Na hamowni to normalne jak robimy pomiary, bo tylko przednie koła się kręcą. No chyba, że urwał się przewód od czujnika ABSu
  15. A jak wysoko podniosłeś to auto? Lewarek oryginalny czy inny?
  16. właśnie z aktualizacjami WIN10 tak jest - odinstaluj tą ostatnią aktualizacje i powinno działać.
  17. W stanie spoczynku na wyłączonym silniku, klapka przepustnicy jest właśnie lekko uchylona, czy da się ruszać - nie pamiętam.
  18. jak pomóc, jak nie odpowiadasz na pytania ? Padło pytanie jakiej firmy przewody WN i świece założyłeś, bo to ma duże znaczenie Mi to właśnie wygląda na usterkę w układzie zapłonowym.
  19. Przeniosłem temat do odpowiedniego działu - następnym razem zakładaj w dziale do tego przeznaczonym. Częstą usterką nie jest sam czujnik położenia wałków rozrządu, a jego przewody za kostką. Oczywiście czujnik najlepiej oryginał, bo no name często nawet nowe nie działają tak jak powinny
  20. Rozrząd kpl. będziesz zmieniał z pompą wody, rolkami prowadzącymi, napinaczem, czy sam pasek ? Na pewno TORX , imbus do napinacza, nasadowy do wału - tyle razy zmieniałem rozrząd w X16XEL ale nie pamiętam rozmiarów.
  21. Na razie nie potrzebuję, tak pytałem z ciekawości. Dzięki
×
×
  • Create New...
UP