Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

kwiatek

Forumowicz
  • Content Count

    224
  • Joined

  • Last visited

Everything posted by kwiatek

  1. Moja wyjechała w czerwcu 2000r. Na fakturze zakupu z salonu widnieje wartość 105 tyś pln.
  2. a do świec i przewodów zapłonowych kiedykolwiek zaglądałeś lub wymieniałeś
  3. Wymień żarówkę i będzie po problemie
  4. Jak byś miał możliwość to warto spróbować podłączyć inny krokowiec,można też by było przejrzeć instalację elek.może gdzieś są kable odsłonięte i dostaje się wilgoć i płata takie figle.
  5. Przekaźnik raczej odpada bo nie miał byś żadnego światła mijania.Szukaj w wiązce dochodzącej po lampy przerwanego lub zaśniedziałego przewodu ,ale sprawdź też bezpieczniki nr.6 i 24
  6. nie pisałeś wcześniej po jakiej stronie słychać albo przeoczyłem ten fragment. jeżeli z prawej czytaj po stronie pasażera(żeby nie było) to dochodzi jeszcze łożysko podporowe półosi albo mechanik jakieś elementy kiepsko poskręcał. ja u siebie zrobiłem tak,że podniosłem podejrzaną stronę do góry i poprosiłem drugą osobę żeby nacisła lekko na hamulec i dodała gazu,było pięknie czuć jak się wszystko telepie.
  7. Jeżeli odłączyłeś pompę abs i auto zaczeło normalnie hamować to raczej tutaj bym się dopatrywał problemu bo gdy jest coś nie tak z czujnikami to zapala się kontrolka asb na desce
  8. na 90% przegub wew. po lewej stronie do wymiany przerabiałem to u siebie
  9. Wystarczy ,że zakupisz akumulator podciśnienia razem z przewodami.Jeden wpina się do kolektora ssącego,powinien być tam wolny kruciec a drugi przewód idzie właśnie do tych klap z tyłu w kolektorze. Brak tego akumulatora nie ma raczej wpływu na odpalanie auta. Coś mi się wydaje że ten akumulator został zdjęty przez gościa co zakładał instalację gazową bo nie mógł się z wtryskami zmieścić
  10. prawdopodobnie będzie to wina przegubu wewnętrznego
  11. A czy któryś z was posprawdzał przeguby wewnętrzne przy skrzyni biegów? Często rozwalony przegub z lewej strony daje efekty terkotania przy hamowaniu silnikiem a później także przy przyśpieszaniu.Moja rada to najpierw zdemontowac półoś i sprawdzić przegub bo może być tak,że poprostu nie ma tam smaru.
  12. a na pewno ustawiłeś pierwszy tłok w GMP jak ustawiałeś rozrząd?
  13. Wydaje mi się,że ta rurka prędzej pęknie od częstego demontażu niż z powodu braku śruby w tym wsporniku Zarówno kolektor środkowy jak i sam zawór egr jest na tyle mocno przykręcony,że nie ma tam większych drgań niż wtedy gdy ta śruba jest tam przykręcona.
  14. Normalne zjawisko w niskich temperaturach Paliwo przymarza na filtrze i nie ma ciśnienia w listwie wtryskowej stąd nierówna praca silnika na wyjątkowo duże mrozy polecam wlanie z 3-5 litrów benzyny do zbiornika i mieć ze sobą zapasowy filtr paliwa.
  15. A przypadkiem omega-lotus nie była najszybsza,to jest prawdziwy samochód a nie te sterty czujników co teraz budują
  16. Paliwo musi sobie spłynąć ale nie ma tego za dużo. Co do śruby:ja też u siebie ledwo ją odkręciłem i już jej więcej nie zakręcałem by uniknąć problemów na przyszłość a poza tym już tyle śrub to wszystko trzyma ,że brak tej jednej nie robi różnicy no chyba że w masie auta.
  17. wyprzedzenie(kąt) wtrysku ustawia się raczej pompą wtryskową jak się nie mylę.
  18. dolej oleju,wytrzyj silnik szmatą następnie odpal silnik i zobacz skąd dokładnie leci olej,przy takim ubytku na pewno będziesz widział gdzie dokładnie leci. Jeśli chodzi o kontrolkę ciśnienia oleju to dobrze,że się nie zapaliła,to znaczy że silnik cały czas miał smarowanie mimo niskiego poziomu oleju i nic mu się nie stało
  19. Na forum chłopaki mają sporo angoli,może by któryś sprzedał samą miarkę w dobrej cenie
  20. Reszta płynu pewnie została w przewodach,silniku(trzyma go tam zamknięty termostat) i w nagrzewnicy. Trzeba było podjechać do jakiegoś warsztatu i zmierzyć temperaturę zamarzania płynu. Gdy by okazała się za niska spuścić trochę płynu a w jego miejsce nalać koncentratu i zima bez zmartwień.
  21. Najlepszym rozwiązaniem było by kupienie całej sprawnej miarki np.na szrocie i było by po problemie
  22. Dziura w tej miarce raczej niema wpływu na dzialanie ukł. kierowniczego ponieważ zbiorniczku tym niema żadnego ciśnienia. Co najwyżej uszczelnij jakoś trochę ten korek żeby się jakieś zanieczyszczenia nie dostawały do oleju bo układ ten niema filtra oleju i zeby piach nie niszczył pompy wspomagania lub przekładni kierowniczej.
  23. kwiatek

    Brak mocy

    pompa paliwa nie wygeneruje żadnego błędu jak by to była pompa paliwa to prawdopodobnie nawet byś jej nie odpalił poszukaj jeszcze jakiś nieszczelności lub pęknięć w układzie dolotowym może lewe powietrze ciągnie
  24. Ja bym obstawiał uszkodzenie oringu na którymś wtryskiwaczu lub uszkodzenie samego wtryskiwcza i ropa dostaje sie do oleju innej możliwości nie widzę
  25. Chłodnice klimy i cieczy może należało by umyć z piachu i robali czasami potrafi się nieźle przytkać i powietrze ma utrudniony przepływ między żeberkami chłodnicy
×
×
  • Create New...