Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Dimal

Forumowicz
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dimal

  • Rank
    Nowy

Dodatkowe pola

  • Województwo
    śląskie
  • Auto
    Opel vectra b 2.0 16v
  1. A no właśnie, borykam sie z problemem może to wtyczka będzie przyczyną ale skoro zawsze na zimnym check wyskakuje, a pozniej juz go nie ma coś nie halo
  2. Witam ma kolega jeszcze ten czujnik ?
  3. Gdzie zamawiałeś ten czujnik ?
  4. Kupiłeś bosha czy simensa ? Bo jeszcze jest jakiś orginal GM znalazłem
  5. Ale miałeś takie same objawy tej usterki ? Wątpię żeby z przewodami cos sie działo bo wtedy check świecił by sie cały czas, a tutaj po ponownym odpaleniu check gaśnie, na ta chwile skasowałem błąd zobaczymy jak pójdę go odpalić ponownie.
  6. Witam. Mam problem z vectrą b 2.0 16v. Czasem zawsze po odpaleniu wywala mi błąd p0340 - czujnik wałka rozrządu, z tym że po ponownym odpaleniu błąd już nie wyskakuje. Gdy błąd już jest to odcina go przy 4500 tys. obrotów. Niechce odrazu wydawać kasy na dość drogi czujnik. Może ktoś z kolegów miał podobną sytuacje, dowiedziałem sie, że czujnik halla może mieć z tym coś wspólnego natomiast nie ma żadnego problemu z uruchomieniem silnika. Prosze o jakieś porady. Pozdrawiam
  7. Ok może masz racje pójde w tym kierunku.
  8. A co z tą przepustnicą czytałem ze przeczyszczenie raczej nie zaszkodzi a może coś pomóc jak kolega twierdzi
  9. Można kupić nową przepływke koszt ok 400 zł. Nie mam zabardzo od kogo podmienić, może ktoś z forum by sie znalazł ze ślaska.
  10. Witam. Jestem nowy także to mój pierwszy temat prosze o wyrozumiałość. Pacjent VB 2.0 16v PB + LPG x20xev. Problem polega gdyż wywala nieszczęsny check engine p0100. Błąd wywala tylko na biegu jałowym. Przy ruszaniu i redukcji z 1 na 2 lekko go szarpnie i dalej już jest ok. Cały układ dolotowy został sprawdzony, filtr powietrza wymieniony, sonda lambda wymieniona przy czym check troche sie ograniczył i przy dłuższej jezdzie nie wyskakuje wogóle. Zawór EGR wyczyszczony, przy odłączeniu przepływomierza brak reakcji czyli przepływka 99% sprawna lecz podmianki nie było, bo nie ma dawcy. Dodam, że obroty na jałowym spadną do 300-400 podniosa spowrotem na 800 i wywala check. Problemów z odpalaniem nie ma. Lpg raczej nic do tego nie ma ponieważ usterka występuje zarówno na pb i lpg. Dostałem rade odkręcenia przepustnicy i silniczka krokowego żeby wyczyścić, ale jeszcze sie do tego nie zabrałem. Dodam, że usterka wystąpiła ok. 2 miesięcy temu ale sie " samo naprawiło". Pytanie moje brzmi czy może to być ta przepustnica coś nie tak z nią, może ktoś miał taki problem. Prosze o jakieś porady. Dziękuję
×
×
  • Create New...