Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Exedy

Forumowicz
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Exedy

  • Rank
    Nowy

Dodatkowe pola

  • Województwo
    małopolskie
  • Auto
    Opel Vectra 1.8 16V 115KM X18XE1 1999r.
  1. Witam klubowiczów. Jest to mój pierwszy post tutaj w związku z czym z góry przepraszam za niedociągnięcia. A więc, mam problem z moją Vectrą B 1.8 16V 115KM z 1999 roku z silnikiem X18XE1 (Według VIN wersja sport/ Przeróbka Irmscher) A więc, zaczęło się od głośnej pracy pompy paliwa po trasie autostradą (ponad 500km) aż po tygodniu samochód nie odpalił rano. Po stuknięciu w pompę samochód odpalił ale postanowiłem ją wymienić. Była to oryginalna pompa BOSCH, więc miała prawo paść. Kupiłem zamiennik z Magneti Marelli (Cena po zniżce 136zł). Założyliśmy ją i wszystko super, po około 10 kilometrach zaczęła chodzić 3x głośniej od starej, na zewnątrz było słychać typowy dźwięk głośno pracującego silnika elektrycznego w środku również ale nie tak jak na zewnątrz. Oddaliśmy ją do reklamacji i od razu wzięliśmy drugą taką samą i co... Tak samo głośno od samego początku. Kolega w swojej vectrze 1.6 ma taką samą i pół roku bez zarzutu działa. Więc na próbę włożyliśmy moja do jego samochodu i tak samo głośno pracowała. Pomyśleliśmy, że problem leży po stronie zaworu podciśnienia/odpowietrzenia baku (199b DELCO REMY) ten przy obudowie filtra powietrza z dwoma wężami i kostką. Po odpięciu zaświecił się check więc samochód go "czuje". Poprzedni właściciel powiedział, że go wymieniał kiedyś bo mu "wyło w baku". Okazało się, że jeden wąż jest zaślepiony. Po założeniu węża bez zaślepienia po jakimś czasie jazdy, strzelało mi w baku, jakby wciągał się i strzelał (wciąż z tą wyjącą pompa magneti marelli) W końcu w nerwach kupiłem pompę BOSCH. Pewni, że będzie cisza a tu okazuje się że też ją słychać. Z ciekawości na chodzącym silniku kolega odkręcił korek od wlewu do baku, sykneło powietrze a jak dodałem gazu pompa się uciszyła. Wiec, zaślepiłem ten zawór z powrotem i chodzi cicho, nie idealnie ale trzeba położyć ucho na tylnej kanapie żeby usłyszeć szumienie. Kupiłem inny używany zawór podciśnienia i do pierwszego dodania gazu była cisza, odkręciłem korek a tu powietrze i głośna pompa. A więc oprócz tego mega dziwnego przypadku z pompami, powie mi ktoś co jest winne tego zasysania baku i głośnych pomp? Oczywiście za miesiąc okaże się czy reklamacja tych magneti marelli x2 będzie uznana. Może miał ktoś taki przypadek bo dla mnie to już czarna magia. Zastanawia mnie też może, czy nie jest winny jakiś dziwny zawór który jest pod deklem pompy paliwa w baku z trzecim dodatkowym wężykiem. Kolega w vectrze 1.6 z 96 roku tego nie ma. Tyle zamieszania z głupią wymianą pompy.... Dodam jeszcze, że przy każdej pompie praca silnika była normalna (szedł jak burza).
×
×
  • Create New...