Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Oboski

Forumowicz
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Oboski

  • Rank
    Nowy

Dodatkowe pola

  • Województwo
    lubelskie
  • Auto
    Opel vectra c gts

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam, mam problem tego typu że świeciło mi się check engine, podłączyłem sobie wczoraj komputer do vc 1.9 cdti 150km pokazalo mi ze to czujnik cisnienia doladowanego po wyczyszczeniu nowego i montazu bo stary mial jeden dzygiel urwany błąd znikł a zaczął minąć kluczyk z samochodem na ekraniku, zauważyłem że tylko gdy zarzucam bieg i jadę na luzie. Ktoś coś wie w tym temacie? Proszę o pomoc
  2. NkGts 1.9 cdti 150km 2005r Cd70 z wyswietlaczem pomarańczowym z navi
  3. A jeszcze dopisze ze jak sie nagrzeje juz to jest przeskok i poznoej juz jest lepiej
  4. Witam, mam pytanie czy ramka i przewod ze starego wyswietlacza (bursztynowego) beda pasowaly do ekranu kolorowego
  5. Witam, mam pytanie czy ramka i przewod ze starego wyswietlacza (bursztynowego) beda pasowaly do ekranu kolorowego
  6. Wszystko jak nalezy i mam dylemat czy wymieniac magiel czy to moze byc jakas drobnostka
  7. Witam, mam problem ze wspomaganiem w swoim gts, 1.9 cdti 150km Problem mam taki ze na zimnym silniku ciezko mi skrecac w prawo na cieplym jest juz lepiej ale wraz jest ciezko. Jestem świeżo po wymianie pompy ale bez poprawy. Czy problem moze tkwic w płynie i odpowietrzeniu, bezpiecznikach czy jednak maglownica
  8. Dzis znalazlem rozwiazanie, w moim przypadku wystarczylo odpiąć i podpiąć przewod od gps i wszystko dziala
  9. Cos musi byc z navi bo ustawilem nawigacje i caly czas do celu pokazuje mi 922 km i jak przejechalem 10km to pokazuje 912 czyli gps tak jakby działa i nie wiem w czym moze buc problem
  10. Czytałem inne posty to ludzie upychali gps nad podsufitką bo tez im sygnal nie łapał i tez mieli gps fabrycznie w antenie a musieli wspomagac się nie oryginalnym z allegro
  11. Witam, mam problem tego typu ze gdy wloze plytke z navi do radia cd70, odpale nawigacje i ustawie cel to nie moze zlapac mi gps sygnalu czekam 5 min jest caly czas kalkulacja. Pytanie do was czy jesli gps jest pod deską to tak ciezko lapie sygnal? Jak jest u was i hdzie polecacie przezucic gpsa
×
×
  • Create New...
UP