Skocz do zawartości

Vectra Klub Polska używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tą wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuje użycie cookie



Zdjęcie
- - - - -

Klimatronik, działa jak i kiedy chce


  • Proszę się zalogować aby odpowiedzieć
16 odpowiedzi na ten temat

#1 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 29 lipiec 2012 - 11:17

Witam!

Stałem się szczęśliwym nabywcą Vectry B(Diesel, kombi) z 2000r z klimatronikiem. Po małej "stłuczce" poprzedniego właściciela doprowadziłem ją do stanu używalności, a wczoraj została wymieniona chłodnica klimy, osuszacz, sprawdzenie szczelności i na sam koniec została nabita. No i tutaj pojawił się problem. Prawdopodobnie ta klima już długi czas nie chodziła i goście w serwisie pokazali mi buteleczkę do której zlali resztki starego czynnika, generalnie wyglądał jak by go komuś z d... wyjęli, zielony, gęsty i kompletnie nie przezroczysty. Po nabiciu klima załącza się, natomiast działa jak chce tzn. Jak ma ochotę to przez sekundę powieje chłodnym powietrzem, ale to nie jest to co powinno iść z klimy, generalnie sprawa wygląda tak, że pare sekund powieje lekkim chłodem i zaczyna grzać ciepłym powietrzem. I tak na przemian. W serwisie układ został przepompowany 4 razy, żeby usunąć tego gluta z środka. Powiedziano mi, że jak nie będzie działać to będzie potrzebne płukanie klimy, które może podobno kosztować koło 400zł. Druga sprawa to taka, że przy włączeniu klimy załącza się wentylator na chłodnicy klimy, ale szału nie robi tzn. nawet nie słychać, że się załącza, ale na pewno się wszystko uruchamia tj. Wentylator, sprzęgło(dostaje po obrotach i widać pod maską, że rusza). Jestem kompletnym laikiem jeśli chodzi o klimatyzację bo to moje pierwsze auto wyposażone w ten dobrobyt.

Moje pytanie jest następujące:

Czy ktoś orientuje się gdzie szukać przyczyny ? Wydałem 600zł na naprawę klimy, więc jestem naprawde konkretnie spłukany z kasy.

Jeśli to wina jakiegoś przekaźnika, bezpiecznika to gdzie go szukać?

Czy płukanie klimy naprawdę jest takie drogie?

I ostatnie pytanie: Gdzie w Częstochowie można taki zabieg wykonać?

Myślę, że dosyć jasno nakreśliłem sprawę.

Ps. Zostało wbite 800g czynnika i 50g czynnika UV. Ustawienie temperatury na komputerze działa tylko w górę, jak dam 25st i więcej to leci gorące, ale w dół ni chu chu.

Z góry przepraszam jeśli na forum był podobny problem.

Pozdrawiam,

Kamillos

Wysyłane z mojego MT11i za pomocą Tapatalk 2
  • 0


#2 damianplflow

damianplflow
  • Forumowicz
  • 226 postów
  • Dołączył:22 sie 2010
  • Płeć:Mężczyzna
  • Województwo:pomorskie
  • Auto:Vectra B

Napisany 29 lipiec 2012 - 11:34

Masz na Auto czy stały nawiew?
  • 0

#3 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 29 lipiec 2012 - 12:40

Próbowałem auto i z własnymi ustawieniami. Nic nie pomaga.

Wysyłane z mojego MT11i za pomocą Tapatalk 2
  • 0

#4 damianplflow

damianplflow
  • Forumowicz
  • 226 postów
  • Dołączył:22 sie 2010
  • Płeć:Mężczyzna
  • Województwo:pomorskie
  • Auto:Vectra B

Napisany 29 lipiec 2012 - 12:51

Ustaw sobie 24 stopnie, daj na 3 bieg i mierz temp w srodku. To logiczne ze raz bedzie cieplejsze a raz zimniejsze powietrze. To klimatronik i cały czas bada temp wew. auta i dmuchaniem ją optymalizuje do ustawień/
  • 0

#5 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 29 lipiec 2012 - 13:00

Rozumiem, ale generalnie to wygląda tak jak by ta klima w ogóle nie działała. jak ustawie sobie na stałe 18 stopni to mi dmucha ciepłym tak jak by w ogóle klimy nie było. Panowie, którzy robili mi klimatyzację wczoraj sami nie wiedzą co jest przyczyną.

Wykonywałem reset nawiewów i dalej nic.


Pozdrawiam

Kamillos
  • 0

#6 damianplflow

damianplflow
  • Forumowicz
  • 226 postów
  • Dołączył:22 sie 2010
  • Płeć:Mężczyzna
  • Województwo:pomorskie
  • Auto:Vectra B

Napisany 29 lipiec 2012 - 14:19

W takim razie nie działa Ci sprężarka. Prawidłowe nabicie klimy powinno się odbywać na włączonej klimie z termometrem wewnątrz nawiewów. Zawsze ustawia się na Lo i czekamy, aż termometr pokaże min. 10 stopni. W twoim wypadku po prostu nie działa sprężarka.
  • 0

#7 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 29 lipiec 2012 - 14:58

Z tym, że gdyby sprężarka nie działała to w ogóle by chłodnym nir wiało, a u mnie zdarza się czasrm powieje.

Jeśli jest ktoś godny polecenia w Częstochowie jeśli chodzi o klimę to proszę o namiar.

Pozdrawiam

Kamillos
  • 0

#8 ADi999

ADi999
  • Forumowicz
  • 1094 postów
  • Dołączył:27 sie 2010
  • Płeć:Mężczyzna
  • Skąd:Częstochowa
  • Województwo:śląskie
  • Auto:VECTRA B 1.8 16v 96r. wersja CD

Napisany 29 lipiec 2012 - 19:31

Kolego jest dobry serwis klimy na Jana Pawła II jadąc w stronę Jasnej Góry na przeciwko jest Energetyk. Zaraz za klimą jest BOŚ na pewno wiesz gdzie to jest.

A tak z innej beczki czy po wyłączeniu zapłonu pojawiają Ci się dosłownie na chwilkę na wyświetlaczu temperatury dwie kreseczki ?
Jeśli tak to masz błędy i trzeba podłączyć pod kompa wtedy będziesz wiedział o co chodzi.
  • 0

#9 marcinek180

marcinek180
  • Forumowicz
  • 7833 postów
  • Dołączył:27 wrz 2010
  • Płeć:Mężczyzna
  • Skąd:Chrzanów
  • Województwo:małopolskie
  • Auto:Czarna VB kombi Y20DTH +chip, 02r.

Napisany 29 lipiec 2012 - 21:54

Stawiam na zawór rozprężny - miałem podobne objawy w audi a4 - po wymianie wszystko hula.
  • 0

#10 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 29 lipiec 2012 - 22:03

Jeśli chodzi o błędy klimy to sprawdzę jutro jak będę jechał do pracy, ale wydaje mi się, że raz tak miałem i to nie na krótko, tylko kreski się pojawiły, a na kompie podświetlił się napis "check".

Zawór rozprężny - hmm, czytałem i jest to jeden z podejrzanych.

Co do klimy na Jana Pawła, z chęcią bym tam podjechał i sprawdził, ale aktualnie nie mam nawet za co zatankować auta do roboty... :/ te 600 zł mnie troche przybiło do finansowego krzyża...

Pozdrawiam

KamillosEDIT:Byłem dzisiaj na Jana Pawła II w serwisie i powiedzieli, że jest za duże ciśnienie na sprężarce spowodowane prawdopodobnie niedrożnym zaworem w sprężarce (pisałem, że był straszny syf). Koszt tego zaworka ok 100zł. Niby nie dużo, ale niestety nie dam rady tego zrobić przez najbliższy miesiąc...

Edytowany przez donkamillo90, 30 lipiec 2012 - 16:34.

  • 0

#11 ADi999

ADi999
  • Forumowicz
  • 1094 postów
  • Dołączył:27 sie 2010
  • Płeć:Mężczyzna
  • Skąd:Częstochowa
  • Województwo:śląskie
  • Auto:VECTRA B 1.8 16v 96r. wersja CD

Napisany 30 lipiec 2012 - 09:04

Napis check do klimy nie ma nic wspólnego. Te dwie kreseczki to jest znak ostrzegawczy że cos jest nie tak. Proponował bym jeszcze wyciągnąć panel climatronika i przeczyścić czujnik tem tylko baaardzo delikatnie. Jest między siłą nawiewu a sterowaniem szyba- nogi- kierowca.

http://www.google.pl...29,r:1,s:0,i:77
  • 0

#12 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 01 sierpień 2012 - 12:40

Jak wsiadałem dzisiaj do samochodu to żadne kreski się nie pojawiły. Z tym czujnikiem hmm postaram się sprawdzić, ale wątpie, że się uda bo jak przychodzi do wyciągania czegoś z samochodu to mam dwie lewe ręce - jestem muzykiem ;p

Pozdrawiam

Kamillos

Byłem dziś na Jana Pawła z tą klimą. Powiedzieli mi, że ciśnienie jest za duże i prawdopodobnie nie puszcza zawór w spręźarce, może być zapchany (pisałem, że mega glut z klimy wyszedł). Zawór ten podobno koło 100zł kosztuje, niestety nie stać mnie na to przez najbliższy miesiąc....

Pozdrawiam

Kamillos

Dowiedziałem się wczoraj od poprzedniego właściciela, że jak w 2009 r kupił Vectrę to klima już nie działała. Wydał na nią 1300zł, do wymiany skraplacz i jakieś inne duperele, działała mu przez jeden dzień i niestety padła. W związku z czym nie mam pojęcia co się mogło stać z nią.. Od tamtej pory nie była włączana.
  • 0

#13 marcinek180

marcinek180
  • Forumowicz
  • 7833 postów
  • Dołączył:27 wrz 2010
  • Płeć:Mężczyzna
  • Skąd:Chrzanów
  • Województwo:małopolskie
  • Auto:Czarna VB kombi Y20DTH +chip, 02r.

Napisany 01 sierpień 2012 - 17:51

Dowiedziałem się wczoraj od poprzedniego właściciela, że jak w 2009 r kupił Vectrę to klima już nie działała. Wydał na nią 1300zł, do wymiany skraplacz i jakieś inne duperele, działała mu przez jeden dzień i niestety padła. W związku z czym nie mam pojęcia co się mogło stać z nią.. Od tamtej pory nie była włączana.


No więc czeka Cię większy wydatek.
Trzeba na pewno wymienić osuszacz i pewnie zrobić płukanie.
  • 0

#14 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 01 sierpień 2012 - 19:22

Osuszacz został wymieniony wraz z naprawą, którą pare dni temu robiłem. Wymieniłem skraplacz i osuszacz. Niestety straszono mnie, że płukanie klimy jest mega drogie.. Panowie ile ??

Edytowany przez donkamillo90, 01 sierpień 2012 - 19:23.

  • 0

#15 marcinek180

marcinek180
  • Forumowicz
  • 7833 postów
  • Dołączył:27 wrz 2010
  • Płeć:Mężczyzna
  • Skąd:Chrzanów
  • Województwo:małopolskie
  • Auto:Czarna VB kombi Y20DTH +chip, 02r.

Napisany 01 sierpień 2012 - 22:09

Minimum 400zł, w mojej okolicy nawet 550zł.
  • 0

#16 donkamillo90

donkamillo90
  • Forumowicz
  • 8 postów
  • Dołączył:29 lip 2012
  • Województwo:śląskie
  • Auto:Vectra B 2.0 Diesel kombi

Napisany 02 sierpień 2012 - 09:09

Minimum 400zł, w mojej okolicy nawet 550zł.



No to właśnie pożegnałem się z klimatyzacją, mnie mówili też od 400zł....
  • 0

#17 rav2323

rav2323
  • Forumowicz
  • 32 postów
  • Dołączył:10 sty 2011
  • Płeć:Mężczyzna
  • Skąd:Wadowice
  • Województwo:małopolskie
  • Auto:Vectra Z16XE

Napisany 07 sierpień 2012 - 21:31

No klima w VB to naprawdę słabe ogniwo jak mi nalali UV do sprawdzenia szczelności to pod autem była niezła dyskoteka, za naprawę swojej dałem 1550zł jak na razie już ponad miesiąc działa ale zobaczymy jak długo :mysli: bo coś mi się wydaję że chyba wentylator zaczyna padać :pilot:
  • 0




0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników


Skin Designed By Duke_