Skocz do zawartości

Vectra Klub Polska używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tą wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuje użycie cookie



Zdjęcie
- - - - -

Nie działa podświetlenie zegarów


  • Proszę się zalogować aby odpowiedzieć
8 odpowiedzi na ten temat

#1 Arturoo

Arturoo
  • Forumowicz
  • 61 postów
  • Dołączył:26 lip 2010
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Województwo:warmińsko-mazurskie
  • Auto:Nie Vectra

Napisany 10 lipiec 2011 - 17:27

Witam.

Przeczytałem wiele tematów dotyczącej tej usterki,ale u mnie sytuacja wygląda inaczej.Działa podświetlenie przebiegu,nawiewów,we włączniku świateł działa pokrętło ściemniania podświetlenia,działają też przyciski świateł przeciwmgielnych,działa podświetlenia Tid-a,działa brzęczyk włączonych świateł przy otwieraniu drzwi,działa podświetlnie tablicy z tyłu,bezpieczniki też są w porządku.Nie wiem czy może być coś związane również z radiem,bo przestało działać.Żarówki były wymieniane na LEDy.Jakiś czas temu była wymieniana kostka w stacyjce,po tym jak wcześniej przestało działać radio,czy ma to może jakiś związek?

Proszę o pomoc.

upek

nikt nie pomoże? :unsure:
  • 0


#2 witek_p

witek_p
  • Forumowicz
  • 1493 postów
  • Dołączył:14 sty 2010
  • Płeć:Mężczyzna
  • Skąd:Katowice
  • Województwo:śląskie
  • Auto:VB X20XEV 98'

Napisany 10 lipiec 2011 - 18:59

Trzeba sprawdzić czy na pinie 30 samego licznika masz +12V z multimetru. Najlepiej na rozjaśnieniu na full. Jeżeli jest to raczej same żarówki padły, te ledy do liczników liczone są na 12V zamiast na 14 i niestety szybko padają.

Jeżeli działa podświetlanie licznika oraz kontrolka drogowych i przeciwmgielnych to masa na pinie 9 licznika będzie. Zakładając dodatkowo że reszta podświetlenia sterowana multimetrem działa to na 99,99% ledy w liczniku do wymiany :)
  • 1

#3 Arturoo

Arturoo
  • Forumowicz
  • 61 postów
  • Dołączył:26 lip 2010
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Województwo:warmińsko-mazurskie
  • Auto:Nie Vectra

Napisany 11 lipiec 2011 - 10:53

No właśnie jest tak,że samo podświetlenie obrotów,prędkości,paliwa i temp. nie działa.Wszystkie kontrolki,łącznie z drogowymi działają.Ledy też są dobre,bo były wyjmowane ponownie i sprawdzane.Całe podświetlenie działa razem z licznikiem km, z wyjątkiem samych obrotów itd.

Ok,sprawdziłem 30 pin i jest na nim 12V na ściemniaczu na full,czyli jest coś z licznikiem?
  • 0

#4 GAJEŚ

GAJEŚ
  • Forumowicz
  • 2248 postów
  • Dołączył:19 mar 2009
  • Płeć:Mężczyzna
  • Skąd:Toruń
  • Województwo:kujawsko-pomorskie
  • Auto:VB X18XE '98 LPG

Napisany 11 lipiec 2011 - 11:41

Warto sprawdzić żarówki/ledy. Jeśli ledy padły to przy następnych zamontuj stabilizator napięcia
  • 0

#5 Arturoo

Arturoo
  • Forumowicz
  • 61 postów
  • Dołączył:26 lip 2010
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Województwo:warmińsko-mazurskie
  • Auto:Nie Vectra

Napisany 11 lipiec 2011 - 15:49

Ledy są w porządku i już wiadomo co było przyczyną - spalony licznik ;)
Diody SMD nie były jak się okazało najlepszej jakości i spaliły licznik,licznik wymieniony,założone LEDy i wszystko działa jak należy :)
Tak więc można zamknąć i dzięki za pomoc ;)
  • 0

#6 Tasiol

Tasiol
  • Klubowicz
  • 2609 postów
  • Dołączył:07 paź 2009
  • Płeć:Mężczyzna
  • Skąd:Oświęcim
  • Województwo:małopolskie
  • Nr klubowy:927
  • Auto:Vectra B 2.0 DTH Sport 1999 Caravan
  • Oddział VKP:Małopolski

Napisany 11 lipiec 2011 - 17:50

Diody SMD nie były jak się okazało najlepszej jakości i spaliły licznik

Ktoś Cię wprowadził w błąd. Ledy podświetlenia nie są w żaden sposób w stanie spalić licznika. Jest to oddzielny obwód. Nawet jeśli miały by zwarcie, to wybiły by bezpiecznik ogólnego podświetlenia deski i nic więcej.
Skoro wszystko w liczniku działało oprócz podświetlenia, to była przerwana ścieżka na tylnej taśmie lub płytce. Cała naprawa to posztukowanie uszkodzonej ścieżki cyną. Oddaj to jakiemuś elektronikowi, a za kilka złotych będziesz Miał drugi sprawny licznik.
  • 1

8.gif


#7 Arturoo

Arturoo
  • Forumowicz
  • 61 postów
  • Dołączył:26 lip 2010
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Województwo:warmińsko-mazurskie
  • Auto:Nie Vectra

Napisany 11 lipiec 2011 - 17:56

Może się pobawię z nim jeszcze.Dzięki za podpowiedź ;)

EDIT:
Nowy licznik i tak nabyłem za przysłowiowe zimne piwo,więc dużo nie straciłem ;)

Edytowany przez Arturoo, 11 lipiec 2011 - 17:57.

  • 0

#8 Tasiol

Tasiol
  • Klubowicz
  • 2609 postów
  • Dołączył:07 paź 2009
  • Płeć:Mężczyzna
  • Skąd:Oświęcim
  • Województwo:małopolskie
  • Nr klubowy:927
  • Auto:Vectra B 2.0 DTH Sport 1999 Caravan
  • Oddział VKP:Małopolski

Napisany 11 lipiec 2011 - 18:25

za przysłowiowe zimne piwo

Gdybyś mieszkał bliżej, to za to samo miał Byś naprawiony ten pierwszy.

Sprawdź czy coś się nie stało ze złączem między płytką a ścieżkami na folii.
  • 0

8.gif


#9 Arturoo

Arturoo
  • Forumowicz
  • 61 postów
  • Dołączył:26 lip 2010
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Województwo:warmińsko-mazurskie
  • Auto:Nie Vectra

Napisany 11 lipiec 2011 - 19:46

Jak będę miał czas to to obejrzę,a jak nie to oddam komuś kto się na tym zna lepiej ;)
  • 0




0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników


Skin Designed By Duke_